
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lacrossetribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-11 17:12:00" />
<meta name="tncms-access-criteria" content="{&quot;a9aef826-0c16-11ec-8a86-b33772b65601&quot;:[],&quot;8cdcd3bc-0c16-11ec-8a86-c352127da36c&quot;:[],&quot;cc0b2ba4-0a65-11ec-8a86-af984485b69d&quot;:[],&quot;991f1e26-0a65-11ec-8a86-13d3a5d5a7b1&quot;:[],&quot;45fa33e6-0a62-11ec-8a86-b792c960ff4b&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;8985bca4-0a65-11ec-8a86-6fa730c031b5&quot;:[],&quot;7051b62a-0a65-11ec-8a86-a3fe6d4d79bb&quot;:[],&quot;546c3eb2-0a65-11ec-8a86-eb62ee30318e&quot;:[&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;a33e489e-3f0b-11eb-ae6a-5ba06c50040d&quot;:[],&quot;2e21e0fe-0a65-11ec-8a86-0bc984b99622&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;ebc5d260-0a64-11ec-8a86-177d9d1ea2d9&quot;:[&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;cdf068ea-0a64-11ec-8a86-cb6819cac7a4&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;a9d7273c-0a64-11ec-8a86-cfdbbea19a52&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;3740cbda-0a62-11ec-8a86-53787ab78405&quot;:[&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;22103e94-0a62-11ec-8a86-ef44506be22c&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;0ccaf722-0a62-11ec-8a86-7f6983704c68&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;6f1ac5bc-0a60-11ec-8a86-d7dafa9a0d29&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;],&quot;f650e182-0a61-11ec-8a86-af7e644229b7&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;948cabde-0a61-11ec-8a86-2b234af44299&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;d202372c-0a61-11ec-8a86-3b67d0d1abe7&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;e7509772-0a61-11ec-8a86-c3e8a1804a6a&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;eb673d90-0a5f-11ec-8a86-5b84dac2a23a&quot;:[&quot;d07778c0-0a5e-11ec-8a86-9bc55331743b&quot;],&quot;03620c5e-0a60-11ec-8a86-bb8c17b094de&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;dbd7fe28-0a5f-11ec-8a86-bb1b7956b169&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;]}" />
<meta name="tncms-criteria-ids" content="8f44fa0a-0a57-11ec-8a86-b38890cbf592,98b177a8-0a57-11ec-8a86-4b505a3b180f,d07778c0-0a5e-11ec-8a86-9bc55331743b" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="6f3dc891-e8e6-53b3-b9f9-3ff543becb4a" />
<meta name="keywords" content="dcc, wire, motley-fool, personal finance" />
<meta name="news_keywords" content="dcc, wire, motley-fool, personal finance" />
<meta name="description" content="A balanced approach that pursues both growth and dividend income can help you achieve your long-term financial goals." />
<meta name="author" content="newsfeedback@fool.com (Jeff Little)" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=366562516" />
<meta name="google-play-app" content="app-id=com.lacrossetribune.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="fOQa-liPjQaKfLUHA5bce66ihlFAdoiORhy-eIwX21A" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lacrossetribune.com/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/7e/c7efb89b-ce64-52c4-a716-2d4556c5e9c1/62386c5fc69de.image.jpg?crop=700%2C368%2C0%2C49&amp;resize=700%2C368&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="368" />
<meta property="og:title" content="3 Vanguard ETFs That Could Help You Retire a Millionaire" />
<meta property="og:description" content="A balanced approach that pursues both growth and dividend income can help you achieve your long-term financial goals." />
<meta property="og:site_name" content="La Crosse Tribune" />
<meta property="og:section" content="Smart Change: Personal Finance" />
<meta property="fb:app_id" content="66774556378" />
<meta property="article:publisher" content="https://www.facebook.com/lacrossetribune/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/7e/c7efb89b-ce64-52c4-a716-2d4556c5e9c1/62386c5fc69de.image.jpg?crop=700%2C368%2C0%2C49&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LaCrosseTribune" />
<meta name="twitter:image:alt" content="3 Vanguard ETFs That Could Help You Retire a Millionaire" />
<meta property="fb:pages" content="66774556378" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1647586891"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1645776089"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.14e410a6d9fd88aac60719c6bf7ebe8e.css"/>
<style>/*<![CDATA[*/ .follow-links-2008134 li { margin-right: 1px; padding: 0; } .follow-links-2008134 li a, .follow-links-2008134 li a:focus, .follow-links-2008134 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2008134 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2008134 li a.fb,.follow-links-2008134 li a.fb:hover { color: #3A59A5; } .follow-links-2008134 li a.tw,.follow-links-2008134 li a.tw:hover { color: #46C8F9; } .follow-links-2008134 li a.yt,.follow-links-2008134 li a.yt:hover { color: #CE2B29; } .follow-links-2008134 li a.is,.follow-links-2008134 li a.is:hover { color: #D4C4A2; } .follow-links-2008134 li a.li,.follow-links-2008134 li a.li:hover { color: #1B86BC; } #block-2008152 .card .card-image-full { width: 100%; } #block-2008152 #card-showcase-94b4559a-a36d-55bf-8b87-4484648b2bbb .showcase-box { width: 24% } #block-2008152 #card-showcase-7e9396d6-ac1d-5b51-8fb4-f0edc80c65bf .showcase-box { width: 24% } #block-2008152 #card-showcase-0e7f25fa-60ff-5acd-a3fe-98488abe800e .showcase-box { width: 24% } #block-2008152 #card-showcase-a296cc05-e094-52ff-9333-f61449a6d2bc .showcase-box { width: 24% } .follow-links-2008122 li { margin-right: 1px; padding: 0; } .follow-links-2008122 li a, .follow-links-2008122 li a:focus, .follow-links-2008122 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2008122 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2008122 li a.fb,.follow-links-2008122 li a.fb:hover { color: #3A59A5; } .follow-links-2008122 li a.tw,.follow-links-2008122 li a.tw:hover { color: #46C8F9; } .follow-links-2008122 li a.yt,.follow-links-2008122 li a.yt:hover { color: #CE2B29; } .follow-links-2008122 li a.is,.follow-links-2008122 li a.is:hover { color: #D4C4A2; } .follow-links-2008122 li a.li,.follow-links-2008122 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"6f3dc891-e8e6-53b3-b9f9-3ff543becb4a","app":"editorial","ga_page":"\/business\/investment\/personal-finance\/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":265}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: ap');
	_cc6894.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '6f3dc891-e8e6-53b3-b9f9-3ff543becb4a'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/lacrossetribune.com.js?_dc=03218"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=03218"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["dcc","wire","motley-fool","personal finance"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'business'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":9,"tablet_ad_breaks":6,"desktop_ad_breaks":5}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/lacrossetribune.com&description_url=http%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '149166347882'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1647586891"></script>

            
            <title>3 Vanguard ETFs That Could Help You Retire a Millionaire | Smart Change: Personal Finance | lacrossetribune.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lacrossetribune.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://lacrossetribune.com/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="3 Vanguard ETFs That Could Help You Retire a Millionaire | Smart Change: Personal Finance | lacrossetribune.com" href="http://lacrossetribune.com/search/?f=rss&amp;t=article&amp;c=business/investment/personal-finance&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fool.com/investing/2022/03/21/3-vanguard-etfs-that-could-help-you-retire-a-milli/" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-6f3dc891-e8e6-53b3-b9f9-3ff543becb4a  section-business section-investment section-personal-finance type-article infinity-summary-siderail" data-path="/business/investment/personal-finance">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lacrossetribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=35&amp;tncms.asset.id=6f3dc891-e8e6-53b3-b9f9-3ff543becb4a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbusiness%2Finvestment%2Fpersonal-finance%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=265" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://lacrossetribune.com/business/investment/personal-finance/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"business","taxonomy_2":"investment","taxonomy_3":"personal-finance","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"lacrossetribune.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"business","blox_sections":"business,investment,personal-finance","weather_temp":52,"weather_conditions":"Showers in the Vicinity","asset_source":"associated press","source_app":"editorial","blox_asset_type":"article","asset_section":"business\/investment\/personal-finance","asset_sections":"business\/investment\/personal-finance","asset_id":"6f3dc891-e8e6-53b3-b9f9-3ff543becb4a","asset_headline":"3 Vanguard ETFs That Could Help You Retire a Millionaire","asset_byline":"(Jeff Little)","asset_pub_date":"03\/21\/2022","asset_pub_time":"6:14 am","asset_pub_iso8601":"2022-03-21T06:14:00-05:00","asset_canonical":"https:\/\/www.fool.com\/investing\/2022\/03\/21\/3-vanguard-etfs-that-could-help-you-retire-a-milli\/","asset_content_length":9742,"asset_related_length":1,"asset_tag_1":"dcc","asset_tag_2":"wire","asset_tag_3":"motley-fool","asset_tag_4":"personal finance","asset_flag_1":"ap","syndication_domain":"fool.com","syndication_headline":"3 Vanguard ETFs That Could Help You Retire a Millionaire","syndication_canonical_id":null,"asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="6f3dc891-e8e6-53b3-b9f9-3ff543becb4a">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://lacrossetribune.com/users/signup/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/lacrossetribune.com.png?_dc=Mar.Mon.2022"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div><style>
            #pu-email-form-business-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-business-email-regwall,
            #pu-email-form-business-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-business-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-business-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-business-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-business-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-business-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-business-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-business-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-business-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-business-email-regwall .lead,
                #pu-email-form-business-email-regwall .email-desc_ { display: none; }
                #pu-email-form-business-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-business-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-business-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-business-email-regwall .disclaimer a {
                    color: #2E52A2;
                    text-transform: uppercase;
                }
                #pu-email-form-business-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
            @media (max-width: 991px) {
                #pu-email-form-business-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-business-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">The business news you need</h1>
                <p class="email-desc">Get the latest local business news delivered FREE to your inbox weekly.</p></div>

            <div id="email-error-business-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-business-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://lacrossetribune.com/newsletters/thank-you/#tracking-source=business&ir=true">
                <input id="pu-list-business-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-business-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-business-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-business-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/lacrossetribune.com.js?_dc=03.21.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'lacrossetribune.com';
                var xListName = 'business';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-business-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-business-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-business-email-regwall').val(xList);
                        $('#pu-email-form-business-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'business-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-business-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-business-email-regwall').val() === '') {
                        $('#hp-business-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-business-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-business-email-regwall').val(),
                                'email': $('#pu-email-business-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '800',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-business-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-business-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-business-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-business-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'business-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-business-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-business-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/18ed4dea-172b-11ec-896b-175e65cc432b.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #2E52A2; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=lacrossetribune.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
               
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=lacrossetribune.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=lacrossetribune.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/business/investment/personal-finance" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://lacrossetribune.com/tncms/admin/editorial-asset/?edit=6f3dc891-e8e6-53b3-b9f9-3ff543becb4a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2253085" class="tncms-block"></div></div><form method="post" action="https://lacrossetribune.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://lacrossetribune.com/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="La Crosse Tribune" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/18ed4dea-172b-11ec-896b-175e65cc432b.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">52&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix">
                    <div class="not-logged-in">
                        <ul class="list-inline">
                            <li>
                                <a href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                    <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                </a>
                            </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                    </div>
                    <div class="logged-in">
                        <ul class="list-inline">
                            <li><a href="https://lacrossetribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                    <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                    <span class="tn-user-screenname">Guest</span>
                                </a>
                            </li>
                            <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                        </ul>
                        <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                    </div>
                </div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wisconsin" href="/news/state-and-regional/wi/" >
                                    <span class="nav-label">Wisconsin</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-minnesota" href="/news/state-and-regional/mn/" >
                                    <span class="nav-label">Minnesota</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-iowa" href="/news/state-and-regional/ia/" >
                                    <span class="nav-label">Iowa</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-agriculture" href="/agriculture/" >
                                    <span class="nav-label">Agriculture</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nation" href="/news/national/" >
                                    <span class="nav-label">Nation</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-your-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share your story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-in-loving-memory" href="https://lacrossetribune.com/in-loving-memory/collection_24a553e8-8fbd-5964-8d2f-9337e973d3c7.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">In Loving Memory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/local/preps/" >
                                    <span class="nav-label">High school</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/local/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/sports/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Food & Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-listings" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-celebrations" href="/announcements/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Celebrations</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-births" href="/announcements/births/" >
                                    <span class="nav-label">Births</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-birthdays" href="/announcements/birthdays/" >
                                    <span class="nav-label">Birthdays</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-engagements" href="/announcements/engagements/" >
                                    <span class="nav-label">Engagements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weddings" href="/announcements/weddings/" >
                                    <span class="nav-label">Weddings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-anniversaries" href="/announcements/anniversaries/" >
                                    <span class="nav-label">Anniversaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submissions" href="/place_an_ad/classified/" >
                                    <span class="nav-label">Submissions</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-join-the-community"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Join the community</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-video" href="https://www.stringr.com/xlBubQUiuqB"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share Video</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-send-a-story" href="https://lacrossetribune.com/users/admin/contribute/article/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Send a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-a-photo" href="https://lacrossetribune.com/users/admin/contribute/image/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share a photo</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-courier" href="/community/couleecourier/" >
                                    <span class="nav-label">Courier</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-houston-county-news" href="/community/houstonconews/" >
                                    <span class="nav-label">Houston County News</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-vernon-county" href="/community/vernonbroadcaster/" >
                                    <span class="nav-label">Vernon County</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-westby-times" href="/community/westbytimes/" >
                                    <span class="nav-label">Westby Times</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-the-journal" href="/community/tomahjournal/" >
                                    <span class="nav-label">The Journal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-our-7-rivers" href="/7rivers/" >
                                    <span class="nav-label">Our 7 Rivers</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-la-crosse-public-notices" href="/ads/community/legal_announcements/" >
                                    <span class="nav-label">La Crosse Public Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wisconsin-public-notices" href="http://www.wisconsinpublicnotice.org/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Wisconsin Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://lacrossetribune.com/weather/?mode=radar&amp;weather_zip=54601"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2008134" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2008134 default">
    
    <section id="block-2008134" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lacrossetribune.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="La Crosse Tribune" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/18ed4dea-172b-11ec-896b-175e65cc432b.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search La Crosse Tribune" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service">
                            
                                <a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=lacrossetribune.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script>
                            
                        </div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="La Crosse Tribune" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/18ed4dea-172b-11ec-896b-175e65cc432b.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right"><div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                            <span class="badge-dot tnt-bg-accent"></span>
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                        </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                            <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                            <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=lacrossetribune.com">My Membership</a></div>
                                                            <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                            <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                            <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                        </li><li role="presentation" class="dropdown-header">My Account</li>
                                                    <li role="menuitem"><a href="https://lacrossetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lacrossetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                    <li role="menuitem"><a href="https://lacrossetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                    <li role="separator" class="divider"></li>
                                                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                                                </ul>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="clearfix"></div>
                                </div></div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">52&deg;</span>
                                                    <span class="cond">Showers in the Vicinity</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3dc891-e8e6-53b3-b9f9-3ff543becb4a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=3%20Vanguard%20ETFs%20That%20Could%20Help%20You%20Retire%20a%20Millionaire&via=LaCrosseTribune&url=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3dc891-e8e6-53b3-b9f9-3ff543becb4a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lacrossetribune.com/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3dc891-e8e6-53b3-b9f9-3ff543becb4a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/6f3dc891-e8e6-53b3-b9f9-3ff543becb4a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f3dc891-e8e6-53b3-b9f9-3ff543becb4a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%203%20Vanguard%20ETFs%20That%20Could%20Help%20You%20Retire%20a%20Millionaire&body=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f3dc891-e8e6-53b3-b9f9-3ff543becb4a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">3 Vanguard ETFs That Could Help You Retire a Millionaire</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://lacrossetribune.com/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6f3dc891-e8e6-53b3-b9f9-3ff543becb4a-top" twt-comment-count="https://lacrossetribune.com/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html" twt-article-id="6f3dc891-e8e6-53b3-b9f9-3ff543becb4a">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_LFeEgXuU&posts_ids=6f3dc891-e8e6-53b3-b9f9-3ff543becb4a")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6f3dc891-e8e6-53b3-b9f9-3ff543becb4a-top").innerHTML = openWeb.messages_count['6f3dc891-e8e6-53b3-b9f9-3ff543becb4a'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3dc891-e8e6-53b3-b9f9-3ff543becb4a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=3%20Vanguard%20ETFs%20That%20Could%20Help%20You%20Retire%20a%20Millionaire&via=LaCrosseTribune&url=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3dc891-e8e6-53b3-b9f9-3ff543becb4a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lacrossetribune.com/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3dc891-e8e6-53b3-b9f9-3ff543becb4a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/6f3dc891-e8e6-53b3-b9f9-3ff543becb4a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f3dc891-e8e6-53b3-b9f9-3ff543becb4a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%203%20Vanguard%20ETFs%20That%20Could%20Help%20You%20Retire%20a%20Millionaire&body=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f3dc891-e8e6-53b3-b9f9-3ff543becb4a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3dc891-e8e6-53b3-b9f9-3ff543becb4a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f3dc891-e8e6-53b3-b9f9-3ff543becb4a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f3dc891-e8e6-53b3-b9f9-3ff543becb4a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6f3dc891-e8e6-53b3-b9f9-3ff543becb4a" class="save-list-6f3dc891-e8e6-53b3-b9f9-3ff543becb4a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f3dc891-e8e6-53b3-b9f9-3ff543becb4a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2008281" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2008283" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-6f3dc891-e8e6-53b3-b9f9-3ff543becb4a" class="asset article-default"  data-url="https://www.fool.com/investing/2022/03/21/3-vanguard-etfs-that-could-help-you-retire-a-milli/">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/7e/c7efb89b-ce64-52c4-a716-2d4556c5e9c1/62386c5fc69de.image.jpg?crop=700%2C368%2C0%2C49&resize=700%2C368&order=crop%2Cresize">
            <meta itemprop="width" content="700">
            <meta itemprop="height" content="368">
        </div>
        <meta itemprop="name" content="lacrossetribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lacrossetribune.com/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            3 Vanguard ETFs That Could Help You Retire a Millionaire
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-6f3dc891-e8e6-53b3-b9f9-3ff543becb4a" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            (Jeff Little)
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-21T06:14:00-05:00" class="tnt-date asset-date text-muted">
            Mar 21, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-21T06:14:00-05:00" class="tnt-date asset-date text-muted">Mar 21, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-21T07:31:56-05:00" class="tnt-date tnt-update-recent asset-date text-muted">41 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://lacrossetribune.com/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6f3dc891-e8e6-53b3-b9f9-3ff543becb4a-default" twt-comment-count="https://lacrossetribune.com/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html" twt-article-id="6f3dc891-e8e6-53b3-b9f9-3ff543becb4a">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_LFeEgXuU&posts_ids=6f3dc891-e8e6-53b3-b9f9-3ff543becb4a")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6f3dc891-e8e6-53b3-b9f9-3ff543becb4a-default").innerHTML = openWeb.messages_count['6f3dc891-e8e6-53b3-b9f9-3ff543becb4a'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-21T06:14:00-05:00">
    <meta itemprop="datePublished" content="2022-03-21T06:14:00-05:00">
    <meta itemprop="dateModified" content="2022-03-21T02:31:56-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="6f3dc891-e8e6-53b3-b9f9-3ff543becb4a">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c7efb89b-ce64-52c4-a716-2d4556c5e9c1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c7efb89b-ce64-52c4-a716-2d4556c5e9c1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="700">
            <meta itemprop="height" content="466">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/7e/c7efb89b-ce64-52c4-a716-2d4556c5e9c1/62386c5fc69de.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/7e/c7efb89b-ce64-52c4-a716-2d4556c5e9c1/62386c5fc69de.image.jpg"><img
                    alt="3 Vanguard ETFs That Could Help You Retire a Millionaire"
                    src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/7e/c7efb89b-ce64-52c4-a716-2d4556c5e9c1/62386c5fc69de.image.jpg"
                    class="img-responsive full tnt-restrict-img-c7efb89b-ce64-52c4-a716-2d4556c5e9c1 default"
                    width="700"
                    height="466" />
            </div><style>
                .tnt-restrict-img-c7efb89b-ce64-52c4-a716-2d4556c5e9c1 {
                    max-width: 700px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3dc891-e8e6-53b3-b9f9-3ff543becb4a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=3%20Vanguard%20ETFs%20That%20Could%20Help%20You%20Retire%20a%20Millionaire&via=LaCrosseTribune&url=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3dc891-e8e6-53b3-b9f9-3ff543becb4a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lacrossetribune.com/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3dc891-e8e6-53b3-b9f9-3ff543becb4a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/6f3dc891-e8e6-53b3-b9f9-3ff543becb4a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f3dc891-e8e6-53b3-b9f9-3ff543becb4a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%203%20Vanguard%20ETFs%20That%20Could%20Help%20You%20Retire%20a%20Millionaire&body=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Farticle_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f3dc891-e8e6-53b3-b9f9-3ff543becb4a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3dc891-e8e6-53b3-b9f9-3ff543becb4a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f3dc891-e8e6-53b3-b9f9-3ff543becb4a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f3dc891-e8e6-53b3-b9f9-3ff543becb4a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6f3dc891-e8e6-53b3-b9f9-3ff543becb4a" class="save-list-6f3dc891-e8e6-53b3-b9f9-3ff543becb4a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f3dc891-e8e6-53b3-b9f9-3ff543becb4a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-6f3dc891-e8e6-53b3-b9f9-3ff543becb4a" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            (Jeff Little)
        </span></div><div class="lee-article-text first-p"><p>Much like mutual funds, exchange-traded funds (ETFs) offer investors the ability to easily invest in large baskets of stocks. But one key way the two types of investment vehicles differ involves their fees. On average, an equity ETF charges investors 0.53% in annual fees, compared to the average equity mutual fund's rate of 1.42%.</p></div><div class="lee-article-text"><p>When <a href="https://www.fool.com/investing/how-to-invest/etfs/?utm_source=LeeEnterprises&amp;utm_medium=feed&amp;utm_campaign=article&amp;referring_guid=1cc10d87-ba49-4a9e-8ff9-cf2b185ed2eb" target="_blank" title="How to invest in ETFs">considering an ETF</a>, investors have thousands of options. Some funds mirror specific indexes, while others are base their portfolio choices on characteristics like market cap, geography, or investment style. But if you're interested in funds that take a balanced approach, I'd recommend taking a close look at the <strong>Vanguard S&amp;P 500 Growth ETF</strong> <span class="ticker" data-id="271147">(NYSEMKT: VOOG)</span>, <strong>Vanguard Information Technology ETF</strong> <span class="ticker" data-id="221809">(NYSEMKT: VGT)</span>, and <strong>Vanguard Dividend Appreciation ETF</strong> <span class="ticker" data-id="221822">(NYSEMKT: VIG)</span>. Investing in a combination of these three low-fee ETFs could help you retire as a millionaire -- and remain one.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/business/investment/personal-finance" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/local/crime-and-courts/missing-uw-l-student-hamud-faal-found-dead-in-mississippi-river/article_cdd682f2-7707-5e72-a88b-df5c1fdf908f.html#tracking-source=in-article-popular">Missing UW-L student Hamud Faal found dead in Mississippi River</a></li>
                                
                                    <li style="display:none"><a href="/sports/college/basketball/men/fan-ejected-from-wisconsin-mens-basketball-game-after-throwing-can-onto-fiserv-forum-court/article_ded7a060-430b-55c7-9b37-648ee26dff94.html#tracking-source=in-article-popular">Fan ejected from Wisconsin men's basketball game after throwing can onto Fiserv Forum court</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/home-care-aide-accused-of-using-racine-home-to-sell-cocaine-fentanyl-and-meth/article_b75d12cf-fb3e-58fb-b1f1-2df56c5c16ff.html#tracking-source=in-article-popular">Home care aide accused of using Racine home to sell cocaine, fentanyl and meth</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/onalaska-woman-charged-after-car-chase/article_12ab874b-6149-5f4b-bef9-9aa347168e8f.html#tracking-source=in-article-popular">Onalaska woman charged after car chase</a></li>
                                
                                    <li style="display:none"><a href="/news/local/aquinas-staff-undergoes-anti-lgbtq-education-through-diocese/article_d84e5d25-70fc-549e-8e67-4cd443646e32.html#tracking-source=in-article-popular">Aquinas staff undergoes "Anti-LGBTQ+" education through diocese</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/wisconsin-authorities-crack-2009-baby-theresa-cold-case-mother-charged/article_c3b7230f-a43e-5d6b-b4bd-2fcecb1e5ffd.html#tracking-source=in-article-popular">Wisconsin authorities crack 2009 'Baby Theresa' cold case; mother charged</a></li>
                                
                                    <li style="display:none"><a href="/business/steve-cahalan-blair-meat-market-makes-its-debut/article_728df9ba-ad74-58b4-a343-a63de6744f4f.html#tracking-source=in-article-popular">Steve Cahalan: Blair Meat Market makes its debut</a></li>
                                
                                    <li style="display:none"><a href="/news/local/govt-and-politics/la-crosse-halts-purchase-of-hotel-to-house-unsheltered/article_a5bf1a38-464d-5230-9981-6e085335bed1.html#tracking-source=in-article-popular">La Crosse halts purchase of hotel to house unsheltered</a></li>
                                
                                    <li style="display:none"><a href="/news/local/father-altman-remains-in-conservative-spotlight-as-future-with-la-crosse-diocese-still-pending/article_e288541b-7c05-5ce5-9ae6-7b4d7a97f7c7.html#tracking-source=in-article-popular">Father Altman remains in conservative spotlight as future with La Crosse Diocese still pending</a></li>
                                
                                    <li style="display:none"><a href="/sports/local/preps/wiaa-boys-basketball-bangor-grinds-out-win-over-hurley-in-division-5-semifinal/article_b05bda0f-7547-56ac-b862-b93deb21b2da.html#tracking-source=in-article-popular">WIAA boys basketball: Bangor grinds out win over Hurley in Division 5 semifinal</a></li>
                                
                                    <li style="display:none"><a href="/sports/local/preps/wiaa-boys-basketball-la-crosse-central-cant-keep-up-with-hot-shooting-pewaukee-in-d2/article_9faf6008-b135-5db9-a324-3a0ff1079c41.html#tracking-source=in-article-popular">WIAA boys basketball: La Crosse Central can't keep up with hot-shooting Pewaukee in D2 state championship</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/las-vegas-man-arrested-in-minnesota-after-pursuit-from-gas-theft-in-richland-county-authorities/article_ad57882c-5089-5371-9f33-cb39f43e938e.html#tracking-source=in-article-popular">Las Vegas man arrested in Minnesota after pursuit from gas theft in Richland County, authorities say</a></li>
                                
                                    <li style="display:none"><a href="/news/national/a-13-year-old-was-driving-the-pickup-truck-that-struck-a-van-in-texas/article_520f2ff5-1061-5f97-88d7-6d8ed6cb68c9.html#tracking-source=in-article-popular">A 13-year-old was driving the pickup truck that struck a van in Texas, killing nine people, says NTSB</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/la-crosse-man-charged-with-child-pornography-after-previous-case-dismissed/article_573c1473-e581-559d-b7ca-e41281403f0f.html#tracking-source=in-article-popular">La Crosse man charged with child pornography after previous case dismissed</a></li>
                                
                                    <li style="display:none"><a href="/community/vernonbroadcaster/news/la-farge-man-treated-and-released-following-crash-on-hwy-82/article_dd8c3755-8122-5ede-8b6a-561b58261b6c.html#tracking-source=in-article-popular">La Farge man treated and released following crash on Hwy. 82</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/business/investment/personal-finance" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><div class="image"><p class="caption">Image Source: Getty Images</p></div></div><div class="lee-article-text"><h2>Looking for growth in the S&amp;P 500</h2></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/business/investment/personal-finance" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The Vanguard S&amp;P 500 Growth ETF is well-suited to the needs of long-term investors. It holds a portfolio made up of the companies in the S&amp;P 500 Growth Index, and its performance largely mirrors it. Those growth stocks provide investors with higher potential gains, but they do come with a moderate level of risk.</p></div><div class="lee-article-text"><p>Many investing experts, including legendary billionaire investor Warren Buffett, suggest that investing in the <strong>S&amp;P 500</strong> is a simple way to remove the guesswork of deciding which are the best companies to invest in. However, the S&amp;P 500 includes both growth and value stocks.The S&amp;P 500 Growth Index combs through the 500 or so companies in the benchmark and selects those with higher growth prospects.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/business/investment/personal-finance" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Therefore, if it's growth you're looking for, the Vanguard S&amp;P 500 Growth Fund has produced average annual returns of 19% since its inception in 2010, and has exceeded 19% for its one-, three-, and five-year averages on annual returns after taxes.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/business/investment/personal-finance" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2008115" class="tncms-block"></div></div><div class="lee-article-text"><h2>This high-tech fund offers potentially high rewards, but also higher risks</h2></div><div class="lee-article-text"><p>Many financial experts suggest that if you want to keep during retirement the lifestyle that you became accustomed to while you had a steady paycheck, you need to have between 10 and 12 times your annual income set aside by the time you leave the workforce. That means a household with an annual income of $100,000 would need $1 million to $1.2 million on hand when its breadwinners retire.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/business/investment/personal-finance" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/business/investment/personal-finance" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>But the thought of retiring as a millionaire goes beyond that for some, and the Vanguard Information Technology ETF has the potential to provide greater rewards for those willing to take on more risk. As the name suggests, the ETF focuses on companies in the information technology sector including <strong>Apple</strong>, <strong>Microsoft</strong>, and <strong>Nvidia</strong> which have helped it deliver an average annualized return of 23.6% over the past 10 years -- beating the S&amp;P 500's average annualized return of 14.8% over the same time period.</p></div><div class="lee-article-text"><p>It does come with a risk level that's at the top end of the scale that Vanguard uses to rate risk for its funds -- 5 out of 5. The information technology sector houses many companies that can be impacted heavily in bear markets. And not all of these companies focus on dividends to help cushion the fall for investors during down years, or provide the diversification that you have with the vast spread of the S&amp;P 500 companies.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/business/investment/personal-finance" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/business/investment/personal-finance" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2008114" class="tncms-block"></div></div><div class="lee-article-text"><p>But when rebounds come, they are <a href="https://www.fool.com/investing/2022/03/17/nasdaq-100-bear-market-3-stocks-are-screaming-buys/?utm_source=LeeEnterprises&amp;utm_medium=feed&amp;utm_campaign=article&amp;referring_guid=1cc10d87-ba49-4a9e-8ff9-cf2b185ed2eb" target="_blank" title="Bear market stocks that are now screaming buys">often led by the tech sector</a>, as occurred back in 2019. If you are an investor who is willing to take on higher levels of risk to achieve your financial goals, this ETF has the potential to help you reach them. An investor who starts at age 30 is looking at a potential of around 37 working years during which to invest before retirement. If you can squeeze just $80 a month into this ETF for 37 years, it presents the opportunity to reach the $1 million mark with a total investment cost of $35,500, based on the 14.5% average annual total return the fund has delivered since its inception in 2004.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/business/investment/personal-finance" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h2>Retirees might appreciate some reliable dividends to replace their absent paychecks</h2></div><div class="lee-article-text"><p>Many people head into retirement unsure of whether their savings will be enough to last them through it in comfort. If you're fortunate enough to have built up a million-dollar-plus portfolio, the Vanguard Dividend Appreciation ETF can help keep you at that level once you're relying on your investments to cover your expenses. It makes a good addition to any retirement portfolio that's designed to generate steady income, or to profit from the benefits of <a href="https://www.fool.com/investing/stock-market/types-of-stocks/dividend-stocks/dividend-reinvestment/?utm_source=LeeEnterprises&amp;utm_medium=feed&amp;utm_campaign=article&amp;referring_guid=1cc10d87-ba49-4a9e-8ff9-cf2b185ed2eb" target="_blank" title="Dividend reinvestment">dividend reinvestment</a>.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/business/investment/personal-finance" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>The Vanguard Dividend Appreciation ETF tracks the <strong>S&amp;P Dividend Growers Index,</strong> which focuses on large-cap companies with histories of increasing their dividends regularly. Its holdings include <a href="https://www.fool.com/investing/stock-market/types-of-stocks/dividend-stocks/dividend-kings/?utm_source=LeeEnterprises&amp;utm_medium=feed&amp;utm_campaign=article&amp;referring_guid=1cc10d87-ba49-4a9e-8ff9-cf2b185ed2eb" target="_blank" title="Dividend Kings of 2022">Dividend Kings</a> like <strong>Johnson &amp; Johnson</strong>, <strong>Coca-Cola</strong>, and <strong>Procter &amp; Gamble</strong>, which have been increasing payouts annually for more than 50 consecutive years.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/business/investment/personal-finance" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-4" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Over the past 10 years, this ETF has performed admirably, providing an average annual return greater than 12% after taxes. Its current dividend yield is 1.74% -- better than the S&amp;P 500's 1.3% as of January. In 2021, the ETF paid out an annual dividend of $2.66 per share, 16% more than in 2020. And, over the past five years, its payout has grown at an annualized rate of 8.6%.</p></div><div class="lee-article-text"><p>Those quarterly dividends can provide retirees with a steady stream of income to help replace their paychecks. Combined with the S&amp;P 500 Growth ETF, and the Information Technology ETF, it rounds out a balanced approach to investing toward the goal of becoming a millionaire by the time you retire, and to enjoying your gains once you get there.</p></div><div class="lee-article-text"><p><strong>10 stocks we like better than Vanguard S&amp;P 500 Growth ETF</strong></p></div><div class="lee-article-text"><p>When our award-winning analyst team has a stock tip, it can pay to listen. After all, the newsletter they have run for over a decade, <em>Motley Fool Stock Advisor</em>, has tripled the market.*</p></div><div class="lee-article-text"><p>They just revealed what they believe are the <a href="https://api.fool.com/infotron/infotrack/click?apikey=35527423-a535-4519-a07f-20014582e03e&amp;impression=cb6ca8aa-0b5a-4cb7-a450-633da9847ca3&amp;url=https%3A%2F%2Fwww.fool.com%2Fmms%2Fmark%2Fe-foolcom-sa-bbn-dyn%3Faid%3D8867%26source%3Disaeditxt0010449%26ftm_cam%3Dsa-bbn-evergreen%26ftm_pit%3D6312%26ftm_veh%3Dbbn_article_pitch%26company%3DVanguard%2520S%2526P%2520500%2520Growth%2520ETF&amp;utm_source=LeeEnterprises&amp;utm_medium=feed&amp;utm_campaign=article&amp;referring_guid=1cc10d87-ba49-4a9e-8ff9-cf2b185ed2eb" target="_blank">ten best stocks</a> for investors to buy right now... and Vanguard S&amp;P 500 Growth ETF wasn't one of them! That's right -- they think these 10 stocks are even better buys.</p></div><div class="lee-article-text"><p><a class="ticker_pitch" href="https://api.fool.com/infotron/infotrack/click?apikey=35527423-a535-4519-a07f-20014582e03e&amp;impression=cb6ca8aa-0b5a-4cb7-a450-633da9847ca3&amp;url=https%3A%2F%2Fwww.fool.com%2Fmms%2Fmark%2Fe-foolcom-sa-bbn-dyn%3Faid%3D8867%26source%3Disaeditxt0010449%26ftm_cam%3Dsa-bbn-evergreen%26ftm_pit%3D6312%26ftm_veh%3Dbbn_article_pitch%26company%3DVanguard%2520S%2526P%2520500%2520Growth%2520ETF&amp;utm_source=LeeEnterprises&amp;utm_medium=feed&amp;utm_campaign=article&amp;referring_guid=1cc10d87-ba49-4a9e-8ff9-cf2b185ed2eb" target="_blank">See the 10 stocks</a></p></div><div class="lee-article-text"><p><em><em><span style="color: #767676; font-size: 8pt;">*Stock Advisor returns as of March 3, 2022</span></em></em></p></div><div class="lee-article-text"><p><em><a href="https://boards.fool.com/profile/TMFWordman5150/info.aspx">Jeff Little</a> owns Apple and Nvidia. The Motley Fool owns and recommends Apple, Berkshire Hathaway (B shares), Microsoft, Nvidia, and Vanguard Dividend Appreciation ETF. The Motley Fool recommends Johnson &amp; Johnson and recommends the following options: long January 2023 $200 calls on Berkshire Hathaway (B shares), long March 2023 $120 calls on Apple, short January 2023 $200 puts on Berkshire Hathaway (B shares), short January 2023 $265 calls on Berkshire Hathaway (B shares), and short March 2023 $130 calls on Apple. The Motley Fool has a <a href="https://www.fool.com/Legal/fool-disclosure-policy.aspx">disclosure policy</a>.</em></p></div><div class="clearfix"></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_LFeEgXuU');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://lacrossetribune.com/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6f3dc891-e8e6-53b3-b9f9-3ff543becb4a-bottom" twt-comment-count="https://lacrossetribune.com/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html" twt-article-id="6f3dc891-e8e6-53b3-b9f9-3ff543becb4a">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_LFeEgXuU&posts_ids=6f3dc891-e8e6-53b3-b9f9-3ff543becb4a")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6f3dc891-e8e6-53b3-b9f9-3ff543becb4a-bottom").innerHTML = openWeb.messages_count['6f3dc891-e8e6-53b3-b9f9-3ff543becb4a'];
                    }
                });
        </script></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-6f3dc891-e8e6-53b3-b9f9-3ff543becb4a anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="6f3dc891-e8e6-53b3-b9f9-3ff543becb4a" method="post" action="/tncms/counter/editorial/6f3dc891-e8e6-53b3-b9f9-3ff543becb4a/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="6f3dc891-e8e6-53b3-b9f9-3ff543becb4a" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22dcc%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dcc label label-default" data-tncms-track-dmp='search: dcc'>Dcc</a>
            </li> <li>
                <a href="/search/?k=%22wire%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-wire label label-default" data-tncms-track-dmp='search: wire'>Wire</a>
            </li> <li>
                <a href="/search/?k=%22motley-fool%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-motley-fool label label-default" data-tncms-track-dmp='search: motley-fool'>Motley-fool</a>
            </li> <li>
                <a href="/search/?k=%22personal%20finance%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-personal-finance label label-default" data-tncms-track-dmp='search: personal-finance'>Personal Finance</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-business-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-business-email-article,
            #pu-email-form-business-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-business-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-business-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-business-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-business-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-business-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-business-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-business-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-business-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-business-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">The business news you need</h1>
                <p class="email-desc">Get the latest local business news delivered FREE to your inbox weekly.</p></div>

            <div id="email-error-business-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-business-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://lacrossetribune.com/newsletters/thank-you/#tracking-source=business&ir=true">
                <input id="pu-list-business-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-business-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-business-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-business-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/lacrossetribune.com.js?_dc=03.21.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'lacrossetribune.com';
                var xListName = 'business';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-business-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-business-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-business-email-article').val(xList);
                        $('#pu-email-form-business-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'business-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-business-email-article .pu-form').submit(function(e){
                    if( $('#hp-business-email-article').val() === '') {
                        $('#hp-business-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-business-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-business-email-article').val(),
                                'email': $('#pu-email-business-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-business-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-business-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-business-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-business-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'business-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-business-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-business-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-6109f7ce-5507-5d88-b28d-3b894702cfc7" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-investment tnt-sub-section-personal-finance">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6109f7ce-5507-5d88-b28d-3b894702cfc7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/investment/personal-finance/3-steps-to-breaking-unhealthy-money-habits/article_6109f7ce-5507-5d88-b28d-3b894702cfc7.html" class="tnt-asset-link"  aria-label="3 steps to breaking unhealthy money habits">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="3 steps to breaking unhealthy money habits"
                            class="img-responsive lazyload full default"
                            width="770"
                            height="433"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/10/6109f7ce-5507-5d88-b28d-3b894702cfc7/6234b5620065a.preview.jpg?crop=770%2C433%2C0%2C39&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/10/6109f7ce-5507-5d88-b28d-3b894702cfc7/6234b5620065a.preview.jpg?crop=770%2C433%2C0%2C39&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/10/6109f7ce-5507-5d88-b28d-3b894702cfc7/6234b5620065a.preview.jpg?crop=770%2C433%2C0%2C39&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/10/6109f7ce-5507-5d88-b28d-3b894702cfc7/6234b5620065a.preview.jpg?crop=770%2C433%2C0%2C39&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/10/6109f7ce-5507-5d88-b28d-3b894702cfc7/6234b5620065a.preview.jpg?crop=770%2C433%2C0%2C39&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/10/6109f7ce-5507-5d88-b28d-3b894702cfc7/6234b5620065a.preview.jpg?crop=770%2C433%2C0%2C39&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/10/6109f7ce-5507-5d88-b28d-3b894702cfc7/6234b5620065a.preview.jpg?crop=770%2C433%2C0%2C39&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/10/6109f7ce-5507-5d88-b28d-3b894702cfc7/6234b5620065a.preview.jpg?crop=770%2C433%2C0%2C39&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/10/6109f7ce-5507-5d88-b28d-3b894702cfc7/6234b5620065a.preview.jpg?crop=770%2C433%2C0%2C39&resize=770%2C433&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/investment/personal-finance/3-steps-to-breaking-unhealthy-money-habits/article_6109f7ce-5507-5d88-b28d-3b894702cfc7.html" class="tnt-asset-link" aria-label="3 steps to breaking unhealthy money habits">
        
        
            3 steps to breaking unhealthy money habits</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>How do you know if you have unhealthy financial habits, and what can you do to build better ones? Take these three steps.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3d3814c5-d358-5f84-8981-312dc3e0defd" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-investment tnt-sub-section-personal-finance">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3d3814c5-d358-5f84-8981-312dc3e0defd media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/investment/personal-finance/retirees-in-these-13-states-risk-losing-some-of-their-social-security-checks/article_3d3814c5-d358-5f84-8981-312dc3e0defd.html" class="tnt-asset-link"  aria-label="Retirees in These 13 States Risk Losing Some of Their Social Security Checks">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Retirees in These 13 States Risk Losing Some of Their Social Security Checks"
                            class="img-responsive lazyload ap-photo full default"
                            width="700"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/fa/cfa9de1b-77c4-5b97-bb77-f6c05792c624/6225f7506ef8d.image.jpg?crop=700%2C394%2C0%2C36&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/fa/cfa9de1b-77c4-5b97-bb77-f6c05792c624/6225f7506ef8d.image.jpg?crop=700%2C394%2C0%2C36&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/fa/cfa9de1b-77c4-5b97-bb77-f6c05792c624/6225f7506ef8d.image.jpg?crop=700%2C394%2C0%2C36&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/fa/cfa9de1b-77c4-5b97-bb77-f6c05792c624/6225f7506ef8d.image.jpg?crop=700%2C394%2C0%2C36&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/fa/cfa9de1b-77c4-5b97-bb77-f6c05792c624/6225f7506ef8d.image.jpg?crop=700%2C394%2C0%2C36&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/fa/cfa9de1b-77c4-5b97-bb77-f6c05792c624/6225f7506ef8d.image.jpg?crop=700%2C394%2C0%2C36&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/fa/cfa9de1b-77c4-5b97-bb77-f6c05792c624/6225f7506ef8d.image.jpg?crop=700%2C394%2C0%2C36&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/fa/cfa9de1b-77c4-5b97-bb77-f6c05792c624/6225f7506ef8d.image.jpg?crop=700%2C394%2C0%2C36&resize=700%2C394&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/investment/personal-finance/retirees-in-these-13-states-risk-losing-some-of-their-social-security-checks/article_3d3814c5-d358-5f84-8981-312dc3e0defd.html" class="tnt-asset-link" aria-label="Retirees in These 13 States Risk Losing Some of Their Social Security Checks">
        
        
            Retirees in These 13 States Risk Losing Some of Their Social Security Checks</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Will your benefits be smaller than you were expecting?</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1b1fee4d-75d3-5f90-a742-f61b808f014f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-investment tnt-sub-section-personal-finance">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1b1fee4d-75d3-5f90-a742-f61b808f014f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/investment/personal-finance/warren-buffett-repeated-this-ronald-reagan-quip-and-its-priceless-for-new-investors/article_1b1fee4d-75d3-5f90-a742-f61b808f014f.html" class="tnt-asset-link"  aria-label="Warren Buffett Repeated This Ronald Reagan Quip and It's Priceless for New Investors">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Warren Buffett Repeated This Ronald Reagan Quip and It's Priceless for New Investors"
                            class="img-responsive lazyload ap-photo full default"
                            width="700"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/fe/8fe8b410-2ff5-5052-9517-4fca542caff5/6236feb743f99.image.jpg?crop=700%2C394%2C0%2C36&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/fe/8fe8b410-2ff5-5052-9517-4fca542caff5/6236feb743f99.image.jpg?crop=700%2C394%2C0%2C36&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/fe/8fe8b410-2ff5-5052-9517-4fca542caff5/6236feb743f99.image.jpg?crop=700%2C394%2C0%2C36&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/fe/8fe8b410-2ff5-5052-9517-4fca542caff5/6236feb743f99.image.jpg?crop=700%2C394%2C0%2C36&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/fe/8fe8b410-2ff5-5052-9517-4fca542caff5/6236feb743f99.image.jpg?crop=700%2C394%2C0%2C36&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/fe/8fe8b410-2ff5-5052-9517-4fca542caff5/6236feb743f99.image.jpg?crop=700%2C394%2C0%2C36&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/fe/8fe8b410-2ff5-5052-9517-4fca542caff5/6236feb743f99.image.jpg?crop=700%2C394%2C0%2C36&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/fe/8fe8b410-2ff5-5052-9517-4fca542caff5/6236feb743f99.image.jpg?crop=700%2C394%2C0%2C36&resize=700%2C394&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/investment/personal-finance/warren-buffett-repeated-this-ronald-reagan-quip-and-its-priceless-for-new-investors/article_1b1fee4d-75d3-5f90-a742-f61b808f014f.html" class="tnt-asset-link" aria-label="Warren Buffett Repeated This Ronald Reagan Quip and It's Priceless for New Investors">
        
        
            Warren Buffett Repeated This Ronald Reagan Quip and It's Priceless for New Investors</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>You don't have to work hard to build wealth.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f30b09f4-f066-5a16-810e-7c17a6fa0c5c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-investment tnt-sub-section-personal-finance">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f30b09f4-f066-5a16-810e-7c17a6fa0c5c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/investment/personal-finance/3-no-brainer-ways-to-beat-the-average-1-657-social-security-benefit/article_f30b09f4-f066-5a16-810e-7c17a6fa0c5c.html" class="tnt-asset-link"  aria-label="3 No-Brainer Ways to Beat the Average $1,657 Social Security Benefit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="3 No-Brainer Ways to Beat the Average $1,657 Social Security Benefit"
                            class="img-responsive lazyload ap-photo full default"
                            width="700"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/b5/1b5e5134-6d5b-59b3-9a62-75fdf5e96b9b/6224f336351ca.image.jpg?crop=700%2C394%2C0%2C36&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/b5/1b5e5134-6d5b-59b3-9a62-75fdf5e96b9b/6224f336351ca.image.jpg?crop=700%2C394%2C0%2C36&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/b5/1b5e5134-6d5b-59b3-9a62-75fdf5e96b9b/6224f336351ca.image.jpg?crop=700%2C394%2C0%2C36&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/b5/1b5e5134-6d5b-59b3-9a62-75fdf5e96b9b/6224f336351ca.image.jpg?crop=700%2C394%2C0%2C36&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/b5/1b5e5134-6d5b-59b3-9a62-75fdf5e96b9b/6224f336351ca.image.jpg?crop=700%2C394%2C0%2C36&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/b5/1b5e5134-6d5b-59b3-9a62-75fdf5e96b9b/6224f336351ca.image.jpg?crop=700%2C394%2C0%2C36&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/b5/1b5e5134-6d5b-59b3-9a62-75fdf5e96b9b/6224f336351ca.image.jpg?crop=700%2C394%2C0%2C36&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/b5/1b5e5134-6d5b-59b3-9a62-75fdf5e96b9b/6224f336351ca.image.jpg?crop=700%2C394%2C0%2C36&resize=700%2C394&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/investment/personal-finance/3-no-brainer-ways-to-beat-the-average-1-657-social-security-benefit/article_f30b09f4-f066-5a16-810e-7c17a6fa0c5c.html" class="tnt-asset-link" aria-label="3 No-Brainer Ways to Beat the Average $1,657 Social Security Benefit">
        
        
            3 No-Brainer Ways to Beat the Average $1,657 Social Security Benefit</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>You can get a bigger Social Security benefit than your peers.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-fac7bb7b-8023-5e54-847c-f0c694e890cf" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-investment tnt-sub-section-personal-finance">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fac7bb7b-8023-5e54-847c-f0c694e890cf media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/investment/personal-finance/the-2022-capital-gains-rates-are-better-than-ever/article_fac7bb7b-8023-5e54-847c-f0c694e890cf.html" class="tnt-asset-link"  aria-label="The 2022 Capital Gains Rates Are Better Than Ever">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The 2022 Capital Gains Rates Are Better Than Ever"
                            class="img-responsive lazyload ap-photo full default"
                            width="700"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/e2/8e29bb83-fc64-5050-b4b4-dd44d011dd8b/6235dae269505.image.jpg?crop=700%2C394%2C0%2C36&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/e2/8e29bb83-fc64-5050-b4b4-dd44d011dd8b/6235dae269505.image.jpg?crop=700%2C394%2C0%2C36&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/e2/8e29bb83-fc64-5050-b4b4-dd44d011dd8b/6235dae269505.image.jpg?crop=700%2C394%2C0%2C36&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/e2/8e29bb83-fc64-5050-b4b4-dd44d011dd8b/6235dae269505.image.jpg?crop=700%2C394%2C0%2C36&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/e2/8e29bb83-fc64-5050-b4b4-dd44d011dd8b/6235dae269505.image.jpg?crop=700%2C394%2C0%2C36&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/e2/8e29bb83-fc64-5050-b4b4-dd44d011dd8b/6235dae269505.image.jpg?crop=700%2C394%2C0%2C36&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/e2/8e29bb83-fc64-5050-b4b4-dd44d011dd8b/6235dae269505.image.jpg?crop=700%2C394%2C0%2C36&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/e2/8e29bb83-fc64-5050-b4b4-dd44d011dd8b/6235dae269505.image.jpg?crop=700%2C394%2C0%2C36&resize=700%2C394&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/investment/personal-finance/the-2022-capital-gains-rates-are-better-than-ever/article_fac7bb7b-8023-5e54-847c-f0c694e890cf.html" class="tnt-asset-link" aria-label="The 2022 Capital Gains Rates Are Better Than Ever">
        
        
            The 2022 Capital Gains Rates Are Better Than Ever</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>You might not want to hit the sell button so fast after seeing the new long-term capital gains benefits.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b9f053ee-2716-565c-9797-c016e1bc78a4" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-investment tnt-sub-section-personal-finance">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b9f053ee-2716-565c-9797-c016e1bc78a4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/investment/personal-finance/3-cathie-wood-stocks-to-buy-and-hold-for-10-years/article_b9f053ee-2716-565c-9797-c016e1bc78a4.html" class="tnt-asset-link"  aria-label="3 Cathie Wood Stocks to Buy and Hold for 10 Years">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="3 Cathie Wood Stocks to Buy and Hold for 10 Years"
                            class="img-responsive lazyload ap-photo full default"
                            width="700"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/23/e239ad60-5050-5582-bbb5-7dcc967832a9/623474b34c4b7.image.jpg?crop=700%2C394%2C0%2C36&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/23/e239ad60-5050-5582-bbb5-7dcc967832a9/623474b34c4b7.image.jpg?crop=700%2C394%2C0%2C36&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/23/e239ad60-5050-5582-bbb5-7dcc967832a9/623474b34c4b7.image.jpg?crop=700%2C394%2C0%2C36&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/23/e239ad60-5050-5582-bbb5-7dcc967832a9/623474b34c4b7.image.jpg?crop=700%2C394%2C0%2C36&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/23/e239ad60-5050-5582-bbb5-7dcc967832a9/623474b34c4b7.image.jpg?crop=700%2C394%2C0%2C36&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/23/e239ad60-5050-5582-bbb5-7dcc967832a9/623474b34c4b7.image.jpg?crop=700%2C394%2C0%2C36&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/23/e239ad60-5050-5582-bbb5-7dcc967832a9/623474b34c4b7.image.jpg?crop=700%2C394%2C0%2C36&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/23/e239ad60-5050-5582-bbb5-7dcc967832a9/623474b34c4b7.image.jpg?crop=700%2C394%2C0%2C36&resize=700%2C394&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/investment/personal-finance/3-cathie-wood-stocks-to-buy-and-hold-for-10-years/article_b9f053ee-2716-565c-9797-c016e1bc78a4.html" class="tnt-asset-link" aria-label="3 Cathie Wood Stocks to Buy and Hold for 10 Years">
        
        
            3 Cathie Wood Stocks to Buy and Hold for 10 Years</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Check out these high-potential growth stocks while they're still affordable.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6aa6815e-8035-536a-a5ce-0fc185467bc4" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-investment tnt-sub-section-personal-finance">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6aa6815e-8035-536a-a5ce-0fc185467bc4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/investment/personal-finance/new-to-investing-heres-how-to-build-a-diverse-portfolio-quickly/article_6aa6815e-8035-536a-a5ce-0fc185467bc4.html" class="tnt-asset-link"  aria-label="New to Investing? Here's How to Build a Diverse Portfolio Quickly">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New to Investing? Here's How to Build a Diverse Portfolio Quickly"
                            class="img-responsive lazyload ap-photo full default"
                            width="700"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/e1/de1ddbc7-9c9f-55b2-a841-3fe39cd7599d/62370cb97567f.image.jpg?crop=700%2C394%2C0%2C36&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/e1/de1ddbc7-9c9f-55b2-a841-3fe39cd7599d/62370cb97567f.image.jpg?crop=700%2C394%2C0%2C36&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/e1/de1ddbc7-9c9f-55b2-a841-3fe39cd7599d/62370cb97567f.image.jpg?crop=700%2C394%2C0%2C36&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/e1/de1ddbc7-9c9f-55b2-a841-3fe39cd7599d/62370cb97567f.image.jpg?crop=700%2C394%2C0%2C36&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/e1/de1ddbc7-9c9f-55b2-a841-3fe39cd7599d/62370cb97567f.image.jpg?crop=700%2C394%2C0%2C36&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/e1/de1ddbc7-9c9f-55b2-a841-3fe39cd7599d/62370cb97567f.image.jpg?crop=700%2C394%2C0%2C36&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/e1/de1ddbc7-9c9f-55b2-a841-3fe39cd7599d/62370cb97567f.image.jpg?crop=700%2C394%2C0%2C36&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/e1/de1ddbc7-9c9f-55b2-a841-3fe39cd7599d/62370cb97567f.image.jpg?crop=700%2C394%2C0%2C36&resize=700%2C394&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/investment/personal-finance/new-to-investing-heres-how-to-build-a-diverse-portfolio-quickly/article_6aa6815e-8035-536a-a5ce-0fc185467bc4.html" class="tnt-asset-link" aria-label="New to Investing? Here's How to Build a Diverse Portfolio Quickly">
        
        
            New to Investing? Here's How to Build a Diverse Portfolio Quickly</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>It's an easy way to get started on a money-making path.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-fefd8624-4240-5a4d-8c1d-13a36c7f3e76" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-investment tnt-sub-section-personal-finance">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fefd8624-4240-5a4d-8c1d-13a36c7f3e76 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/investment/personal-finance/should-you-buy-fractional-shares-of-amazon-before-the-stock-split/article_fefd8624-4240-5a4d-8c1d-13a36c7f3e76.html" class="tnt-asset-link"  aria-label="Should You Buy Fractional Shares of Amazon Before the Stock Split?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Should You Buy Fractional Shares of Amazon Before the Stock Split?"
                            class="img-responsive lazyload ap-photo full default"
                            width="700"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/4/72/47248498-497f-513d-b7b0-97bb68844da6/6234fd66230e2.image.jpg?crop=700%2C394%2C0%2C36&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/4/72/47248498-497f-513d-b7b0-97bb68844da6/6234fd66230e2.image.jpg?crop=700%2C394%2C0%2C36&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/4/72/47248498-497f-513d-b7b0-97bb68844da6/6234fd66230e2.image.jpg?crop=700%2C394%2C0%2C36&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/4/72/47248498-497f-513d-b7b0-97bb68844da6/6234fd66230e2.image.jpg?crop=700%2C394%2C0%2C36&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/4/72/47248498-497f-513d-b7b0-97bb68844da6/6234fd66230e2.image.jpg?crop=700%2C394%2C0%2C36&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/4/72/47248498-497f-513d-b7b0-97bb68844da6/6234fd66230e2.image.jpg?crop=700%2C394%2C0%2C36&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/4/72/47248498-497f-513d-b7b0-97bb68844da6/6234fd66230e2.image.jpg?crop=700%2C394%2C0%2C36&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/4/72/47248498-497f-513d-b7b0-97bb68844da6/6234fd66230e2.image.jpg?crop=700%2C394%2C0%2C36&resize=700%2C394&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/investment/personal-finance/should-you-buy-fractional-shares-of-amazon-before-the-stock-split/article_fefd8624-4240-5a4d-8c1d-13a36c7f3e76.html" class="tnt-asset-link" aria-label="Should You Buy Fractional Shares of Amazon Before the Stock Split?">
        
        
            Should You Buy Fractional Shares of Amazon Before the Stock Split?</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>There's no reason to be intimidated by the company's four-figure share price when you have access to fractional shares.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7201989a-17dd-5301-b19a-2eaeafd8bb4f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-investment tnt-sub-section-personal-finance">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7201989a-17dd-5301-b19a-2eaeafd8bb4f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/investment/personal-finance/what-the-fed-rate-increase-means-for-savings-accounts/article_7201989a-17dd-5301-b19a-2eaeafd8bb4f.html" class="tnt-asset-link"  aria-label="What the Fed Rate Increase Means for Savings Accounts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What the Fed Rate Increase Means for Savings Accounts"
                            class="img-responsive lazyload ap-photo full default"
                            width="770"
                            height="433"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/ce/dce2e68e-40f4-50d4-b0ea-cfb49adb03d7/62323b00e41b4.image.jpg?crop=770%2C433%2C0%2C39&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/ce/dce2e68e-40f4-50d4-b0ea-cfb49adb03d7/62323b00e41b4.image.jpg?crop=770%2C433%2C0%2C39&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/ce/dce2e68e-40f4-50d4-b0ea-cfb49adb03d7/62323b00e41b4.image.jpg?crop=770%2C433%2C0%2C39&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/ce/dce2e68e-40f4-50d4-b0ea-cfb49adb03d7/62323b00e41b4.image.jpg?crop=770%2C433%2C0%2C39&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/ce/dce2e68e-40f4-50d4-b0ea-cfb49adb03d7/62323b00e41b4.image.jpg?crop=770%2C433%2C0%2C39&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/ce/dce2e68e-40f4-50d4-b0ea-cfb49adb03d7/62323b00e41b4.image.jpg?crop=770%2C433%2C0%2C39&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/ce/dce2e68e-40f4-50d4-b0ea-cfb49adb03d7/62323b00e41b4.image.jpg?crop=770%2C433%2C0%2C39&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/ce/dce2e68e-40f4-50d4-b0ea-cfb49adb03d7/62323b00e41b4.image.jpg?crop=770%2C433%2C0%2C39&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/ce/dce2e68e-40f4-50d4-b0ea-cfb49adb03d7/62323b00e41b4.image.jpg?crop=770%2C433%2C0%2C39&resize=770%2C433&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/investment/personal-finance/what-the-fed-rate-increase-means-for-savings-accounts/article_7201989a-17dd-5301-b19a-2eaeafd8bb4f.html" class="tnt-asset-link" aria-label="What the Fed Rate Increase Means for Savings Accounts">
        
        
            What the Fed Rate Increase Means for Savings Accounts</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>In a higher rate environment, banks may start raising rates on savings accounts to attract new customers. This puts competitive pressure on other institutions to increase their rates. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7d148632-67cb-5115-807f-53ec828f021d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-investment tnt-sub-section-personal-finance">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7d148632-67cb-5115-807f-53ec828f021d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/investment/personal-finance/5-things-to-know-about-guaranteed-universal-life-insurance/article_7d148632-67cb-5115-807f-53ec828f021d.html" class="tnt-asset-link"  aria-label="5 Things to Know About Guaranteed Universal Life Insurance">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="5 Things to Know About Guaranteed Universal Life Insurance"
                            class="img-responsive lazyload ap-photo full default"
                            width="770"
                            height="433"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/22/622707bd-5506-55b0-a1d0-058eab4ffd13/623116f9663f7.image.jpg?crop=770%2C433%2C0%2C39&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/22/622707bd-5506-55b0-a1d0-058eab4ffd13/623116f9663f7.image.jpg?crop=770%2C433%2C0%2C39&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/22/622707bd-5506-55b0-a1d0-058eab4ffd13/623116f9663f7.image.jpg?crop=770%2C433%2C0%2C39&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/22/622707bd-5506-55b0-a1d0-058eab4ffd13/623116f9663f7.image.jpg?crop=770%2C433%2C0%2C39&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/22/622707bd-5506-55b0-a1d0-058eab4ffd13/623116f9663f7.image.jpg?crop=770%2C433%2C0%2C39&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/22/622707bd-5506-55b0-a1d0-058eab4ffd13/623116f9663f7.image.jpg?crop=770%2C433%2C0%2C39&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/22/622707bd-5506-55b0-a1d0-058eab4ffd13/623116f9663f7.image.jpg?crop=770%2C433%2C0%2C39&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/22/622707bd-5506-55b0-a1d0-058eab4ffd13/623116f9663f7.image.jpg?crop=770%2C433%2C0%2C39&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/22/622707bd-5506-55b0-a1d0-058eab4ffd13/623116f9663f7.image.jpg?crop=770%2C433%2C0%2C39&resize=770%2C433&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/investment/personal-finance/5-things-to-know-about-guaranteed-universal-life-insurance/article_7d148632-67cb-5115-807f-53ec828f021d.html" class="tnt-asset-link" aria-label="5 Things to Know About Guaranteed Universal Life Insurance">
        
        
            5 Things to Know About Guaranteed Universal Life Insurance</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Guaranteed universal life insurance, or GUL, is sometimes referred to as the Goldilocks policy. It strikes a balance between term and permanent life insurance that can be cost-effective for consumers,…</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2008287" class="tncms-block"></div><div id="tncms-block-2008152" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2008152" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2008152 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-94b4559a-a36d-55bf-8b87-4484648b2bbb" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-business">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-94b4559a-a36d-55bf-8b87-4484648b2bbb media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LACROSSETRIBUNE/808d6d68bd475d1cfd62b986e8a3b74d6ad3a956" data-uuid="94b4559a-a36d-55bf-8b87-4484648b2bbb"></script></div></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/michael-mchorney-interview/video_94b4559a-a36d-55bf-8b87-4484648b2bbb.html" class="tnt-asset-link" aria-label="Michael McHorney Interview">
        
        
            Michael McHorney Interview</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-7e9396d6-ac1d-5b51-8fb4-f0edc80c65bf" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-business">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7e9396d6-ac1d-5b51-8fb4-f0edc80c65bf media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/tony-bugher-interview/video_7e9396d6-ac1d-5b51-8fb4-f0edc80c65bf.html" class="tnt-asset-link"  aria-label="Tony Bugher Interview">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Tony Bugher Interview"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/7/e9/7e9396d6-ac1d-5b51-8fb4-f0edc80c65bf/6234a59844d74.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/7/e9/7e9396d6-ac1d-5b51-8fb4-f0edc80c65bf/6234a59844d74.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/7/e9/7e9396d6-ac1d-5b51-8fb4-f0edc80c65bf/6234a59844d74.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/7/e9/7e9396d6-ac1d-5b51-8fb4-f0edc80c65bf/6234a59844d74.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/7/e9/7e9396d6-ac1d-5b51-8fb4-f0edc80c65bf/6234a59844d74.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/7/e9/7e9396d6-ac1d-5b51-8fb4-f0edc80c65bf/6234a59844d74.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/7/e9/7e9396d6-ac1d-5b51-8fb4-f0edc80c65bf/6234a59844d74.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/tony-bugher-interview/video_7e9396d6-ac1d-5b51-8fb4-f0edc80c65bf.html" class="tnt-asset-link" aria-label="Tony Bugher Interview">
        
        
            Tony Bugher Interview</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-7e9396d6-ac1d-5b51-8fb4-f0edc80c65bf" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-business">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/tony-bugher-interview/video_7e9396d6-ac1d-5b51-8fb4-f0edc80c65bf.html" class="tnt-asset-link" aria-label="Tony Bugher Interview">
        
        
            Tony Bugher Interview</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-0e7f25fa-60ff-5acd-a3fe-98488abe800e" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-web_only  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0e7f25fa-60ff-5acd-a3fe-98488abe800e media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/tony-bugher-interview/video_0e7f25fa-60ff-5acd-a3fe-98488abe800e.html" class="tnt-asset-link"  aria-label="Tony Bugher Interview">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Tony Bugher Interview"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/e7/0e7f25fa-60ff-5acd-a3fe-98488abe800e/62366c79f197e.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/e7/0e7f25fa-60ff-5acd-a3fe-98488abe800e/62366c79f197e.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/e7/0e7f25fa-60ff-5acd-a3fe-98488abe800e/62366c79f197e.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/e7/0e7f25fa-60ff-5acd-a3fe-98488abe800e/62366c79f197e.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/e7/0e7f25fa-60ff-5acd-a3fe-98488abe800e/62366c79f197e.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/e7/0e7f25fa-60ff-5acd-a3fe-98488abe800e/62366c79f197e.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/e7/0e7f25fa-60ff-5acd-a3fe-98488abe800e/62366c79f197e.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/tony-bugher-interview/video_0e7f25fa-60ff-5acd-a3fe-98488abe800e.html" class="tnt-asset-link" aria-label="Tony Bugher Interview">
        
        
            Tony Bugher Interview</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-0e7f25fa-60ff-5acd-a3fe-98488abe800e" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-web_only  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-web-only">web only</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/tony-bugher-interview/video_0e7f25fa-60ff-5acd-a3fe-98488abe800e.html" class="tnt-asset-link" aria-label="Tony Bugher Interview">
        
        
            Tony Bugher Interview</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-a296cc05-e094-52ff-9333-f61449a6d2bc" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-lifestyles tnt-sub-section-health-med-fit">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a296cc05-e094-52ff-9333-f61449a6d2bc media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health-med-fit/deferring-on-your-student-loans-could-impact-your-credit/video_a296cc05-e094-52ff-9333-f61449a6d2bc.html" class="tnt-asset-link"  aria-label="Deferring on your student loans could impact your credit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Deferring on your student loans could impact your credit"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/a/29/a296cc05-e094-52ff-9333-f61449a6d2bc/62337e6717ed9.image.jpg?crop=300%2C169%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/a/29/a296cc05-e094-52ff-9333-f61449a6d2bc/62337e6717ed9.image.jpg?crop=300%2C169%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/a/29/a296cc05-e094-52ff-9333-f61449a6d2bc/62337e6717ed9.image.jpg?crop=300%2C169%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/a/29/a296cc05-e094-52ff-9333-f61449a6d2bc/62337e6717ed9.image.jpg?crop=300%2C169%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health-med-fit/deferring-on-your-student-loans-could-impact-your-credit/video_a296cc05-e094-52ff-9333-f61449a6d2bc.html" class="tnt-asset-link" aria-label="Deferring on your student loans could impact your credit">
        
        
            Deferring on your student loans could impact your credit</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-a296cc05-e094-52ff-9333-f61449a6d2bc" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-lifestyles tnt-sub-section-health-med-fit">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health-med-fit/deferring-on-your-student-loans-could-impact-your-credit/video_a296cc05-e094-52ff-9333-f61449a6d2bc.html" class="tnt-asset-link" aria-label="Deferring on your student loans could impact your credit">
        
        
            Deferring on your student loans could impact your credit</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-c7efb89b-ce64-52c4-a716-2d4556c5e9c1" class="modal fullscreen in modal-image image-default modal-c7efb89b-ce64-52c4-a716-2d4556c5e9c1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/7e/c7efb89b-ce64-52c4-a716-2d4556c5e9c1/62386c5fc69de.image.jpg?resize=400%2C266"
                        srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/7e/c7efb89b-ce64-52c4-a716-2d4556c5e9c1/62386c5fc69de.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/7e/c7efb89b-ce64-52c4-a716-2d4556c5e9c1/62386c5fc69de.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/7e/c7efb89b-ce64-52c4-a716-2d4556c5e9c1/62386c5fc69de.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/7e/c7efb89b-ce64-52c4-a716-2d4556c5e9c1/62386c5fc69de.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/7e/c7efb89b-ce64-52c4-a716-2d4556c5e9c1/62386c5fc69de.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/7e/c7efb89b-ce64-52c4-a716-2d4556c5e9c1/62386c5fc69de.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/7e/c7efb89b-ce64-52c4-a716-2d4556c5e9c1/62386c5fc69de.image.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/c/7e/c7efb89b-ce64-52c4-a716-2d4556c5e9c1/62386c5fc69de.image.jpg?resize=700%2C466 750w"
                        sizes="100vw"
                        
                        width="700"
                        height="466"
                        alt="3 Vanguard ETFs That Could Help You Retire a Millionaire"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c7efb89b-ce64-52c4-a716-2d4556c5e9c1" data-target=".caption-inner-modal-image-c7efb89b-ce64-52c4-a716-2d4556c5e9c1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c7efb89b-ce64-52c4-a716-2d4556c5e9c1 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Fimage_c7efb89b-ce64-52c4-a716-2d4556c5e9c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/image_c7efb89b-ce64-52c4-a716-2d4556c5e9c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7efb89b-ce64-52c4-a716-2d4556c5e9c1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=3%20Vanguard%20ETFs%20That%20Could%20Help%20You%20Retire%20a%20Millionaire&via=LaCrosseTribune&url=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Fimage_c7efb89b-ce64-52c4-a716-2d4556c5e9c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/image_c7efb89b-ce64-52c4-a716-2d4556c5e9c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7efb89b-ce64-52c4-a716-2d4556c5e9c1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lacrossetribune.com/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/image_c7efb89b-ce64-52c4-a716-2d4556c5e9c1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/image_c7efb89b-ce64-52c4-a716-2d4556c5e9c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7efb89b-ce64-52c4-a716-2d4556c5e9c1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/c7efb89b-ce64-52c4-a716-2d4556c5e9c1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c7efb89b-ce64-52c4-a716-2d4556c5e9c1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%203%20Vanguard%20ETFs%20That%20Could%20Help%20You%20Retire%20a%20Millionaire&body=https%3A%2F%2Flacrossetribune.com%2Fbusiness%2Finvestment%2Fpersonal-finance%2F3-vanguard-etfs-that-could-help-you-retire-a-millionaire%2Fimage_c7efb89b-ce64-52c4-a716-2d4556c5e9c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c7efb89b-ce64-52c4-a716-2d4556c5e9c1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/image_c7efb89b-ce64-52c4-a716-2d4556c5e9c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7efb89b-ce64-52c4-a716-2d4556c5e9c1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c7efb89b-ce64-52c4-a716-2d4556c5e9c1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c7efb89b-ce64-52c4-a716-2d4556c5e9c1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c7efb89b-ce64-52c4-a716-2d4556c5e9c1" class="save-list-c7efb89b-ce64-52c4-a716-2d4556c5e9c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c7efb89b-ce64-52c4-a716-2d4556c5e9c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c7efb89b-ce64-52c4-a716-2d4556c5e9c1 img { max-height: 466px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="La Crosse Tribune" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/18ed4dea-172b-11ec-896b-175e65cc432b.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2008122" class="tncms-block site-follow-us branding-links"><div class="follow-links-2008122 default">
    
    <section id="block-2008122" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lacrossetribune.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://lacrossetribune.com/forms/contact/advertise/"  target="_blank" rel="noopener"><span class="nav-label">Advertise with Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/homes/" ><span class="nav-label">Real estate</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="https://lacrossetribune.com/place_an_ad/classified/"  target="_blank" rel="noopener"><span class="nav-label">Celebrations</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-shop-local-businesses"  href="https://lacrossetribune.com/places/"  target="_blank" rel="noopener"><span class="nav-label">Shop Local Businesses</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-la-crosse-restaurants-and-dining-guide"  href="/dining/" ><span class="nav-label">La Crosse Restaurants and Dining Guide</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-bike-trail-guide"  href="/rivervalleymediagroup/bike/" ><span class="nav-label">Bike Trail Guide</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://lacrossetribune.com/contact/"  target="_blank" rel="noopener"><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-la-crosse-tribune"  href="http://lacrossetribune.com/"  target="_blank" rel="noopener"><span class="nav-label">La Crosse Tribune</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-courier"  href="https://lacrossetribune.com/community/couleecourier/"  target="_blank" rel="noopener"><span class="nav-label">Courier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-houston-county-news"  href="https://www.winonadailynews.com/community/houstonconews/"  target="_blank" rel="noopener"><span class="nav-label">Houston County News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-vernon-county-times"  href="https://lacrossetribune.com/community/vernonbroadcaster/"  target="_blank" rel="noopener"><span class="nav-label">Vernon County Times</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-vernon-county-view"  href="https://lacrossetribune.com/community/vernonbroadcaster/"  target="_blank" rel="noopener"><span class="nav-label">Vernon County View</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-journal"  href="https://lacrossetribune.com/community/tomahjournal/"  target="_blank" rel="noopener"><span class="nav-label">The Journal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-winona-daily-news"  href="http://www.winonadailynews.com/"  target="_blank" rel="noopener"><span class="nav-label">Winona Daily News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-chippewa-herald"  href="http://chippewa.com/"  target="_blank" rel="noopener"><span class="nav-label">Chippewa Herald</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-dunn-county-news"  href="https://chippewa.com/community/dunnconnect/"  target="_blank" rel="noopener"><span class="nav-label">Dunn County News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-river-valley-media-group"  href="http://rivervalleymediagroup.com"  target="_blank" rel="noopener"><span class="nav-label">River Valley Media Group</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/carrier/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">La Crosse Tribune</a>, 1407 St. Andrew St., Suite A100 La Crosse, WI 54603
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6f3dc891-e8e6-53b3-b9f9-3ff543becb4a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-6f3dc891-e8e6-53b3-b9f9-3ff543becb4a");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://lacrossetribune.com/business/investment/personal-finance/3-vanguard-etfs-that-could-help-you-retire-a-millionaire/article_6f3dc891-e8e6-53b3-b9f9-3ff543becb4a.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Dcc','Engage:Wire','Engage:Motley-fool','Engage:Personal Finance'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=03218"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1647414086"></script></body>
</html>