  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lacrossetribune.com/content/tncms/live/" />
<meta name="keywords" content=", jesse g. keyser, anatomy, crime, medicine, police, assault, witness, bail, door, disorderly conduct, jumping" />
<meta name="news_keywords" content=", jesse g. keyser, anatomy, crime, medicine, police, assault, witness, bail, door, disorderly conduct, jumping" />
<meta name="description" content="Police responded three times in four days to a Warrens residence, where a man is accused of assaulting a woman multiple times." />
<meta name="author" content="STEVE RUNDIO Tomah Journal" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=366562516" />
<meta name="google-play-app" content="app-id=com.lacrossetribune.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="fOQa-liPjQaKfLUHA5bce66ihlFAdoiORhy-eIwX21A" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lacrossetribune.com/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?crop=1662%2C935%2C0%2C155&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Warrens man accused of multiple assaults" />
<meta property="og:description" content="Police responded three times in four days to a Warrens residence, where a man is accused of assaulting a woman multiple times." />
<meta property="og:site_name" content="La Crosse Tribune" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/lacrossetribune/" />
<meta property="fb:pages" content="66774556378" />
<meta name="parsely-title" content="Warrens man accused of multiple assaults" />
<meta name="parsely-link" content="https://lacrossetribune.com/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-10-09T18:00:00-0500" />
<meta name="parsely-post-id" content="e97a78f8-c19f-52d7-9552-f31b811af1ea" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?crop=1662%2C935%2C0%2C155&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Steve Rundio" />
<meta name="parsely-section" content="News" />
<meta name="parsely-tags" content=", jesse g. keyser, anatomy, crime, medicine, police, assault, witness, bail, door, disorderly conduct, jumping" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1568967136"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #tncms-block-1449246 .tnt-prop-img { max-width: 300px; } .follow-links-1449307 li { margin-right: 1px; padding: 0; } .follow-links-1449307 li a, .follow-links-1449307 li a:focus, .follow-links-1449307 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1449307 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1449307 li a.fb:hover { color: #3A59A5; } .follow-links-1449307 li a.tw:hover { color: #46C8F9; } .follow-links-1449307 li a.yt:hover { color: #CE2B29; } .follow-links-1449307 li a.is:hover { color: #D4C4A2; } #user-controls-1449242 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1449242 .tn-user-screenname, #user-controls-1449242 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1449242 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1449242 .dropdown-signup { font-size: 12px; } #user-controls-1449242 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1449242 .large-user-avatar { margin-right: 10px; } #user-controls-1449242 .large-user-controls { font-size: 12px; } #user-controls-1449242 .logout-btn { cursor: pointer; } #user-controls-1449242 .login-btn { background-color: #555; border-color: #555; } #user-controls-1449242 .login-btn:hover { text-decoration: underline; } #tncms-block-1555856 .tnt-prop-img { max-width: 330px; } #site-logo-1555856 { color: #666; } #block-1449274 .search-spinner { position: absolute; } #block-1449274 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1449274-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1449274-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1449275 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1449275 .tn-user-screenname, #user-controls-1449275 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1449275 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1449275 .dropdown-signup { font-size: 12px; } #user-controls-1449275 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1449275 .large-user-avatar { margin-right: 10px; } #user-controls-1449275 .large-user-controls { font-size: 12px; } #user-controls-1449275 .logout-btn { cursor: pointer; } #user-controls-1449275 .login-btn { color: #fff!important; } #weather-1449276 .list-unstyled { margin: 0; } #weather-1449276 span { display: block; } #weather-1449276 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1449276 .icon { position: relative; } #weather-1449276 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1449276 .temp { font-size: 18px; font-weight: bold; } #weather-1449276 .cond { opacity: 0.7; } #weather-1449276 .current-conditions { float: left; height: 24px; } #weather-1449276 .dropdown-toggle { color: #fff; display: block; } #weather-1449276 .city-title { padding-top: 5px; } #weather-1449276 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1449276 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1449276 .weather-expanded small { opacity: 0.5; } #weather-1449276 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1449276 .zip-update { width: 75px; } #weather-1449276 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1449276 .zip-update-link:hover { color: #777; } #block-1686681 .card.summary { border: 0; padding: 0; margin: 0; } #block-1686681 .card-panel { background-color:#fff; border-color: rgba(0,0,0,.08); } #block-1665890 .card-body .card-headline { display: none; } #tncms-block-1449247 .tnt-prop-img { max-width: 1000px; } #site-logo-1449247 { color: #666; } .follow-links-1449308 li { margin-right: 1px; padding: 0; } .follow-links-1449308 li a, .follow-links-1449308 li a:focus, .follow-links-1449308 li a:active { ; color: #3c4760!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1449308 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1449308 li a.fb:hover { color: #3A59A5; } .follow-links-1449308 li a.tw:hover { color: #46C8F9; } .follow-links-1449308 li a.yt:hover { color: #CE2B29; } .follow-links-1449308 li a.is:hover { color: #D4C4A2; } .follow-links-1449308 li a.li:hover { color: #5FC9F8; } .follow-links-1449308 li a.li:hover { color: #A4C639; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":371}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","jesse g. keyser","anatomy","crime","medicine","police","assault","witness","bail","door"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6579];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'community'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1565363597"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollTo.min.4a89c6c651879d23b8f0413157ffdc05.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '149166347882'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Warrens man accused of multiple assaults | News | lacrossetribune.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0073b2; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #990000; } .fixed-nav #main-navigation { background-color: #990000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #990000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #990000; }#site-header-container{ border-bottom: 3px solid #990000; }#site-footer-container{ border-top: 3px solid #990000; } .tnt-bg-accent { background-color: #990000; } a .tnt-caret-down { color: #990000; } .block-title .block-title-inner { border-color: #990000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #990000; } .form-control:focus { border-bottom-color: #990000; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lacrossetribune.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://lacrossetribune.com/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Warrens man accused of multiple assaults | News | lacrossetribune.com" href="http://lacrossetribune.com/search/?f=rss&amp;t=article&amp;c=community/tomahjournal/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lacrossetribune.com/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-e97a78f8-c19f-52d7-9552-f31b811af1ea section-communitysection-tomahjournalsection-news type-article infinity-summary-siderail" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lacrossetribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=371" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="lacrossetribune.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=6632796426600448'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"community","taxonomy_2":"tomahjournal","taxonomy_3":"news","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"lacrossetribune.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"community","blox_sections":"community,tomahjournal,news","weather_temp":64,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"e97a78f8-c19f-52d7-9552-f31b811af1ea","asset_headline":"Warrens man accused of multiple assaults","asset_byline":"STEVE RUNDIO\nTomah Journal","asset_authors":"Steve Rundio","asset_pub_date":"10\/09\/2019","asset_pub_time":"6:00 pm","asset_canonical":"https:\/\/lacrossetribune.com\/community\/tomahjournal\/news\/warrens-man-accused-of-multiple-assaults\/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html","asset_content_length":2951,"asset_related_length":1,"asset_tag_1":"jesse g. keyser","asset_tag_2":"anatomy","asset_tag_3":"crime","asset_tag_4":"medicine","asset_tag_5":"police","asset_tag_6":"assault","asset_tag_7":"witness","asset_tag_8":"bail","asset_tag_9":"door","asset_tag_10":"disorderly conduct","subscription_max_views":99});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = $.cookie('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-e97a78f8-c19f-52d7-9552-f31b811af1ea" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://lacrossetribune.com/users/admin/contribute/article/?assetid=e97a78f8-c19f-52d7-9552-f31b811af1ea&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://lacrossetribune.com/users/admin/contribute/article/?from_section=/community/tomahjournal/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1449246" class="tncms-block site-brand-mark"><section id="block-1449246" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/a72d4b66-65a8-11e7-a6c9-97143f677469.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/a72d4b66-65a8-11e7-a6c9-97143f677469.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1449307" class="tncms-block site-follow-us"><div class="follow-links-1449307 default">
    
    <section id="block-1449307" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lacrossetribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LaCrosseTribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/lacrossetribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/lacrossetribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lacrossetribune.com",
  "sameAs" : ["https://www.facebook.com/lacrossetribune/","https://twitter.com/LaCrosseTribune","https://www.youtube.com/lacrossetribune","https://www.instagram.com/lacrossetribune/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1677636" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
        <a href="/members/join/" id="lee-members-button-btn-1677636" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
    </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1677636').attr('href', '/members/exclusives/').html('Members');
    }
    $('#lee-members-button-nav-1677636').show();
});
</script></div><div id="tncms-block-1449242" class="tncms-block"><div id="user-controls-1449242" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://lacrossetribune.com/users/signup/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lacrossetribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1449242').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://lacrossetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://lacrossetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://lacrossetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1449242').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lacrossetribune.com/users/logout/" id="user-logout-form-1449242"><input type="hidden" name="referer_url" value="https://lacrossetribune.com/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/tomahjournal/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/tomahjournal/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/tomahjournal/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/tomahjournal/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/tomahjournal/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/tomahjournal/contact/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://lacrossetribune.com/community/couleecourier/"  target="_blank" rel="noopener" class="nav-link tnt-section-coulee-courier">Coulee Courier</a>
                                </li><li>
                                    <a href="https://www.winonadailynews.com/community/houstonconews/"  target="_blank" rel="noopener" class="nav-link tnt-section-houston-county-news">Houston County News</a>
                                </li><li>
                                    <a href="https://lacrossetribune.com/community/vernonbroadcaster/"  target="_blank" rel="noopener" class="nav-link tnt-section-vernon-county-broadcaster">Vernon County Broadcaster</a>
                                </li><li>
                                    <a href="https://lacrossetribune.com/community/westbytimes/"  target="_blank" rel="noopener" class="nav-link tnt-section-westby-times">Westby Times</a>
                                </li><li>
                                    <a href="https://lacrossetribune.com/community/tomahjournal/"  target="_blank" rel="noopener" class="nav-link tnt-section-tomah-journal">Tomah Journal</a>
                                </li><li>
                                    <a href="https://lacrossetribune.com/7rivers/"  target="_blank" rel="noopener" class="nav-link tnt-section-our-7-rivers">Our 7 Rivers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals/"  class="nav-link tnt-section-i-love-a-deal">I Love A Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/services"  class="nav-link tnt-section-manage-my-account">Manage my account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1657049" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1555856" class="tncms-block"><div id="site-logo-1555856" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/05c6de9c-3909-11e8-884d-cbf97591ab65.png?resize=200%2C32" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/05c6de9c-3909-11e8-884d-cbf97591ab65.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/05c6de9c-3909-11e8-884d-cbf97591ab65.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/05c6de9c-3909-11e8-884d-cbf97591ab65.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1677635" class="tncms-block"><ul id="lee-members-button-nav-1677635" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
        <li id="lee-members-button-li-1677635">
            <a href="/members/join/" id="lee-members-button-btn-1677635" class="btn-subscribe lee-track-main-nav">
                <span class="hidden-lg">Members</span>
                <span class="visible-lg">Become a member</span>
            </a>
        </li>
    </ul>
    <style>
    #lee-members-button-nav-1677635 .popover { 
        width: auto;
        min-width: 300px; 
        max-width: 500px;
        z-index: 1000;
    }
    #lee-members-button-nav-1677635 h3 { 
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
    </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1677635').attr('href', '/members/exclusives/').html('Members');
    } else {
        var bSubOfferLoaded = $.cookie('lee-member-bl');
        if(!bSubOfferLoaded){
            $.getJSON('/tncms/subscription/leefalcon/', function(oServices){
                try {
                    var oFeaturedPackage = false;
                    $.each(oServices, function(i, oService){
                        if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                            if(oService.WebStartPrice.match('"featured":"true"')){
                                oFeaturedPackage = oService;
                                return false;
                            }
                        }
                    });
                         
                    if(oFeaturedPackage) {
                        function lee_formatPackagePriceBtn(sPrice){
                            var p = sPrice.split('.');
                            if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                            if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                            return { cost: sPrice, format_dollars: '$'};
                        }
                        
                        var oPackageCustom = JSON.parse(oFeaturedPackage.WebStartPrice);
                        
                        if(oPackageCustom.featured_button_text){
                            var sButtonText = oPackageCustom.featured_button_text;
                        } else {
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Join for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'') +' '+oPackageCustom.term;
                        }
                        var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=lacrossetribune.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html'.replace('{{level}}',oFeaturedPackage.HomeMembership);
                        
                        var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                            '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                            '</div>';
                            
                        $('#lee-members-button-btn-1677635').popover({
                            container: '#lee-members-button-li-1677635',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        $('#lee-members-button-btn-1677635').popover('show');
                        $.cookie('lee-member-bl', 'true', { path: '/' });
                        
                        $('#main-page-container').click(function(){
                            $('#lee-members-button-btn-1677635').popover('hide');
                        });
                    }
                } catch (e) {
                    if(window.console) console.warn(e);
                }
            });
        }
    }
    $('#lee-members-button-nav-1677635').show();
});
</script></div><div id="tncms-block-1449274" class="tncms-block"><ul id="site-search-1449274-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1449274" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1449274-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1449274-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1449274-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1449274').submit();
        return false;
    });

    $('#site-search-1449274').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1449274 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1449274 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1449274-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1449275" class="tncms-block"><div id="user-controls-1449275" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://lacrossetribune.com/users/signup/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://lacrossetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://lacrossetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://lacrossetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1449275').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lacrossetribune.com/users/logout/" id="user-logout-form-1449275"><input type="hidden" name="referer_url" value="https://lacrossetribune.com/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1683835" class="tncms-block"><div id="notification-button-1683835" class="notification-button pull-right" data-control="notification" data-id="1683835" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1449276" class="tncms-block"><div id="weather-1449276" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=54601" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">64&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="54601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1449276 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    La Crosse, WI
                                
                                 <small>(54601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. Slight chance of a rain shower. Low 57F. Winds SE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Slight chance of a rain shower. Low 57F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 9, 2019 @ 7:04 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=54601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/community/tomahjournal/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/tomahjournal/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/community/tomahjournal/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/community/tomahjournal/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #990000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Warrens%20man%20accused%20of%20multiple%20assaults&url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/e97a78f8-c19f-52d7-9552-f31b811af1ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Warrens%20man%20accused%20of%20multiple%20assaults&body=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1449277" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout ">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-11afdfca-5f4d-5c3d-b649-c81eb95ea205" class="modal fullscreen in modal-image image-default modal-11afdfca-5f4d-5c3d-b649-c81eb95ea205" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?resize=750%2C562 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?resize=1662%2C1246 1700w"
                    sizes="100vw"
                    width="1662"
                    height="1246"
                    alt="Jesse G. Keyser"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-11afdfca-5f4d-5c3d-b649-c81eb95ea205" data-target=".caption-inner-modal-image-11afdfca-5f4d-5c3d-b649-c81eb95ea205">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-11afdfca-5f4d-5c3d-b649-c81eb95ea205 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jesse G. Keyser</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-46cb670c-fe4f-11df-9420-001cc4c002e0-asset-11afdfca-5f4d-5c3d-b649-c81eb95ea205" class="tnt-byline asset-byline"  ><a href="https://lacrossetribune.com/users/profile/Steve%20Rundio">Steve Rundio</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fjesse-g-keyser%2Fimage_11afdfca-5f4d-5c3d-b649-c81eb95ea205.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jesse-g-keyser/image_11afdfca-5f4d-5c3d-b649-c81eb95ea205.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":11afdfca-5f4d-5c3d-b649-c81eb95ea205}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jesse%20G.%20Keyser&url=https%3A%2F%2Flacrossetribune.com%2Fjesse-g-keyser%2Fimage_11afdfca-5f4d-5c3d-b649-c81eb95ea205.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jesse-g-keyser/image_11afdfca-5f4d-5c3d-b649-c81eb95ea205.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":11afdfca-5f4d-5c3d-b649-c81eb95ea205}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/11afdfca-5f4d-5c3d-b649-c81eb95ea205" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":11afdfca-5f4d-5c3d-b649-c81eb95ea205}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Jesse%20G.%20Keyser&body=https%3A%2F%2Flacrossetribune.com%2Fjesse-g-keyser%2Fimage_11afdfca-5f4d-5c3d-b649-c81eb95ea205.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":11afdfca-5f4d-5c3d-b649-c81eb95ea205}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jesse-g-keyser/image_11afdfca-5f4d-5c3d-b649-c81eb95ea205.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":11afdfca-5f4d-5c3d-b649-c81eb95ea205}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-11afdfca-5f4d-5c3d-b649-c81eb95ea205-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="11afdfca-5f4d-5c3d-b649-c81eb95ea205" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="11afdfca-5f4d-5c3d-b649-c81eb95ea205" class="save-list-11afdfca-5f4d-5c3d-b649-c81eb95ea205-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="11afdfca-5f4d-5c3d-b649-c81eb95ea205" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-11afdfca-5f4d-5c3d-b649-c81eb95ea205 img { max-height: 1246px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e97a78f8-c19f-52d7-9552-f31b811af1ea" class="asset article-default"  data-url="https://lacrossetribune.com/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?crop=1662%2C935%2C0%2C155&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lacrossetribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lacrossetribune.com/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Warrens man accused of multiple assaults
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-46cb670c-fe4f-11df-9420-001cc4c002e0-asset-e97a78f8-c19f-52d7-9552-f31b811af1ea" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://lacrossetribune.com/users/profile/Steve%20Rundio">STEVE RUNDIO
Tomah Journal
</a></span>
                
                    <div id="author-popup-46cb670c-fe4f-11df-9420-001cc4c002e0-asset-e97a78f8-c19f-52d7-9552-f31b811af1ea-content" class="hide">
                        <article class="clearfix card author popup-content card-author-46cb670c-fe4f-11df-9420-001cc4c002e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://lacrossetribune.com/users/profile/Steve%20Rundio" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Steve Rundio"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/avatars/4/6c/b67/46cb670c-fe4f-11df-9420-001cc4c002e0.3e838370304a39c57e59b12b5be8c53c.png?_dc=1504792455"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://lacrossetribune.com/users/profile/Steve%20Rundio" rel="author" class="tnt-user-profile-link tnt-user-name">Steve Rundio</a>
                                </h4><p class="tnt-user-title small text-muted">Tomah Journal editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:steve.rundio@lee.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-46cb670c-fe4f-11df-9420-001cc4c002e0-asset-e97a78f8-c19f-52d7-9552-f31b811af1ea').popover({
                            content: $('#author-popup-46cb670c-fe4f-11df-9420-001cc4c002e0-asset-e97a78f8-c19f-52d7-9552-f31b811af1ea-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-10-09T18:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-09T18:00:00-05:00">
    <meta itemprop="datePublished" content="2019-10-09T18:00:00-05:00">
    <meta itemprop="dateModified" content="2019-10-09T18:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Warrens%20man%20accused%20of%20multiple%20assaults&url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/e97a78f8-c19f-52d7-9552-f31b811af1ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Warrens%20man%20accused%20of%20multiple%20assaults&body=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-11afdfca-5f4d-5c3d-b649-c81eb95ea205" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-11afdfca-5f4d-5c3d-b649-c81eb95ea205" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1246">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?resize=750%2C562 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/1/1a/11afdfca-5f4d-5c3d-b649-c81eb95ea205/5d9e38bf477d3.image.jpg?resize=1662%2C1246 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1662"
                    height="1246"
                    alt="Jesse G. Keyser"
                    class="img-responsive full tnt-restrict-img-11afdfca-5f4d-5c3d-b649-c81eb95ea205" />
            </div><style>
                .tnt-restrict-img-11afdfca-5f4d-5c3d-b649-c81eb95ea205 {
                    max-width: 1662px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Jesse G. Keyser</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e97a78f8-c19f-52d7-9552-f31b811af1ea">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Warrens%20man%20accused%20of%20multiple%20assaults&url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/e97a78f8-c19f-52d7-9552-f31b811af1ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Warrens%20man%20accused%20of%20multiple%20assaults&body=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e97a78f8-c19f-52d7-9552-f31b811af1ea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e97a78f8-c19f-52d7-9552-f31b811af1ea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e97a78f8-c19f-52d7-9552-f31b811af1ea" class="save-list-e97a78f8-c19f-52d7-9552-f31b811af1ea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e97a78f8-c19f-52d7-9552-f31b811af1ea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Warrens%20man%20accused%20of%20multiple%20assaults&url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/e97a78f8-c19f-52d7-9552-f31b811af1ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Warrens%20man%20accused%20of%20multiple%20assaults&body=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e97a78f8-c19f-52d7-9552-f31b811af1ea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e97a78f8-c19f-52d7-9552-f31b811af1ea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e97a78f8-c19f-52d7-9552-f31b811af1ea" class="save-list-e97a78f8-c19f-52d7-9552-f31b811af1ea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e97a78f8-c19f-52d7-9552-f31b811af1ea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Police responded three times in four days to a Warrens residence, where a man is accused of assaulting a woman multiple times.</p></div><div class="subscriber-preview"><p>Jesse G. Keyser, 38, Warrens, was referred to the Monroe County District Attorney for offenses stemming from three separate arrest reports.</p></div><div class="subscriber-only"><p>The first occurred Aug. 26 after a caller told police that Keyser had assaulted and injured a woman at an Overlook Court residence. Police were warned there were weapons inside the residence.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>When police arrived, Keyser and a woman inside could be heard yelling at each other. Police entered the residence, and both complied with an order to stop talking. Keyser acknowledged the two had argued but denied the dispute became physical.</p></div><div class="subscriber-only"><p>The woman told police she wasn’t injured during the fight but said Keyser had been assaulting her on an almost daily basis recently. She described one incident when Keyser wrapped a towel around her neck and sustained pressure for approximately 45 seconds. She said a deep laceration on her head was from an assault the day before. She pointed to other places on her arms, legs, torso, back, hands and feet that were bruised or cut by Keyser.</p></div><div class="subscriber-only"><p>The incident led to referrals for substantial battery, disorderly conduct, strangulation/suffocation and bail jumping.</p></div><style>
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="2" data-id="e97a78f8-c19f-52d7-9552-f31b811af1ea">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        <div class="text-center">
                            <div class="logo"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/lacrossetribune.com.png?_dc=1"></div>
                            <div class="title">Register for more free articles.</div>
                            <div class="tagline">Stay logged in to skip the surveys.</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html">Log in</a> 
                                <a class="btn btn-primary" href="https://lacrossetribune.com/users/signup/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html">Register</a>
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div id="lee-registration-wall-inline">
            <div class="lee-registration-redacted-overlay"></div>
            <div class="lee-registration-panel text-center">
                <div class="head">Register for more free articles.</div>
                <div class="tagline">Stay logged in to skip the surveys.</div>
                <div class="buttons"><a class="btn btn-primary" href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html">Log in</a> <a class="btn btn-primary" href="https://lacrossetribune.com/users/signup/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html">Register</a></div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            $('#lee-registration-wall-inline').show();
                            $('.asset .subscriber-only').hide();
                            if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                         
                    }
                });
            }
            
        });
    </script><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>Police returned to the residence Aug. 30 shortly after 5 a.m. after a witness said Keyser was again hitting the woman. The witness said Keyser had been harassing the woman and others in the residence during the previous two days. The woman told police that Keyser threatened her life, and she was convinced that Keyser wouldn’t leave her alone until he went to jail. The report says the person who posted Keyser’s bail for the Aug. 26 incident was at the scene and expressed regret for his role in Keyser’s release.</p></div><div class="subscriber-only"><p>Keyser had left the scene by the time police arrived. He was referred for disorderly conduct and bail jumping.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1669128" class="tncms-block"></div></div><div class="subscriber-only"><p>Four hours later on Aug. 30, police were again called to the residence after a caller said Keyser was threatening to kill the woman. Police entered the residence and encountered Keyser with a metal screwdriver in his hand that he was brandishing as a weapon. The report says Keyser punctured a bathroom door with the screwdriver.</p></div><div class="subscriber-only"><p>The woman told police that Keyser climbed through a second story balcony to get inside the house and refused multiple requests to leave. She said Keyser struck her in the head before she was able to get inside a bathroom and lock the door. The report said the woman had fresh bruises on her right arm and wrist. She said she used her arm to shield herself from Keyser’s punches.</p></div><div class="subscriber-only"><p>The third incident resulted in referrals for disorderly conduct, battery, battery to a witness, false imprisonment, intimidating a witness, criminal damage to property and bail jumping.</p></div><div class="subscriber-only"><p><em>Tomah Journal editor Steve Rundio can be reached at <a href="mailto:steve.rundio@lee.net">steve.rundio@lee.net</a>.</em></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1614561" class="tncms-block"><style>
    #wc-email-form-1614561 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1614561 h1 {
        font-size: 24px;
    }
    #wc-email-form-1614561 h1, 
    #wc-email-form-1614561 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1614561 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1614561 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1614561 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1614561 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1614561 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1614561">
    <div class="text-center"><h1>Be the first to know - Sign up for News Alerts</h1><p class="email-desc">We'll send breaking news and news alerts to your inbox as they happen!</p></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://lacrossetribune.com/newsletters/thank-you/#tracking-source=breakingb&ir=true">
        
        <input id="wc-slid-1614561" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1614561" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=02252019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'lacrossetribune.com';
        var xListName = 'Breaking News';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1614561').val(xList);
            $('#wc-email-form-1614561').fadeIn();
        }
        
        $('#wc-email-form-1614561 .wc-form').submit(function(){
            if( $('#hp-1614561').val() === '') {
                $('#hp-1614561').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            <script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-e97a78f8-c19f-52d7-9552-f31b811af1ea anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="e97a78f8-c19f-52d7-9552-f31b811af1ea" method="post" action="/tncms/counter/editorial/e97a78f8-c19f-52d7-9552-f31b811af1ea/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="e97a78f8-c19f-52d7-9552-f31b811af1ea" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Warrens%20man%20accused%20of%20multiple%20assaults&url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/e97a78f8-c19f-52d7-9552-f31b811af1ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Warrens%20man%20accused%20of%20multiple%20assaults&body=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e97a78f8-c19f-52d7-9552-f31b811af1ea}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e97a78f8-c19f-52d7-9552-f31b811af1ea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e97a78f8-c19f-52d7-9552-f31b811af1ea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e97a78f8-c19f-52d7-9552-f31b811af1ea" class="save-list-e97a78f8-c19f-52d7-9552-f31b811af1ea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e97a78f8-c19f-52d7-9552-f31b811af1ea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jesse%20g.%20keyser%22#tncms-source=keyword" class="tag-jesse-g_-keyser label label-default" data-tncms-track-dmp='search: jesse-g_-keyser'>Jesse G. Keyser</a>
            </li> <li>
                <a href="/search/?k=%22anatomy%22#tncms-source=keyword" class="tag-anatomy label label-default" data-tncms-track-dmp='search: anatomy'>Anatomy</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22assault%22#tncms-source=keyword" class="tag-assault label label-default" data-tncms-track-dmp='search: assault'>Assault</a>
            </li> <li>
                <a href="/search/?k=%22witness%22#tncms-source=keyword" class="tag-witness label label-default" data-tncms-track-dmp='search: witness'>Witness</a>
            </li> <li>
                <a href="/search/?k=%22bail%22#tncms-source=keyword" class="tag-bail label label-default" data-tncms-track-dmp='search: bail'>Bail</a>
            </li> <li>
                <a href="/search/?k=%22door%22#tncms-source=keyword" class="tag-door label label-default" data-tncms-track-dmp='search: door'>Door</a>
            </li> <li>
                <a href="/search/?k=%22disorderly%20conduct%22#tncms-source=keyword" class="tag-disorderly-conduct label label-default" data-tncms-track-dmp='search: disorderly-conduct'>Disorderly Conduct</a>
            </li> <li>
                <a href="/search/?k=%22jumping%22#tncms-source=keyword" class="tag-jumping label label-default" data-tncms-track-dmp='search: jumping'>Jumping</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-46cb670c-fe4f-11df-9420-001cc4c002e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://lacrossetribune.com/users/profile/Steve%20Rundio" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Steve Rundio"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/avatars/4/6c/b67/46cb670c-fe4f-11df-9420-001cc4c002e0.3e838370304a39c57e59b12b5be8c53c.png?_dc=1504792455"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://lacrossetribune.com/users/profile/Steve%20Rundio" rel="author" class="tnt-user-profile-link tnt-user-name">Steve Rundio</a>
                                </h4><p class="tnt-user-title small text-muted">Tomah Journal editor</p>
                                    <p class="card-about">Steve Rundio is editor of the Tomah Journal. Contact him at 608-374-7785.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:steve.rundio@lee.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-46cb670c-fe4f-11df-9420-001cc4c002e0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=46cb670c-fe4f-11df-9420-001cc4c002e0&amp;s=start_time&amp;sd=desc" data-subject="Steve Rundio" data-description="Whenever Steve Rundio posts new content, you'll get an email delivered to your inbox with a link." data-name="Steve Rundio notification" data-author-id="46cb670c-fe4f-11df-9420-001cc4c002e0" data-user-url="https://lacrossetribune.com/users/">
        <i class="fas tnt-star"></i> Follow Steve Rundio
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://lacrossetribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://lacrossetribune.com/users/signup/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_2aRwrtwfW12bvBcP9DQTtTFPNwcVASMcC"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="community,tomahjournal,news"
                            data-url-keywords="jesse g. keyser,anatomy,crime,medicine,police,assault,witness,bail,door,disorderly conduct,jumping">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e97a78f8-c19f-52d7-9552-f31b811af1ea" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e97a78f8-c19f-52d7-9552-f31b811af1ea" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div>
        <div class="comments-expand padding-bottom">
            <a href="/community/tomahjournal/news/warrens-man-accused-of-multiple-assaults/article_e97a78f8-c19f-52d7-9552-f31b811af1ea.html?mode=comments" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fas tnt-comments"></span> View (0) comments</a>
        </div>
            <script>
                jQuery(document).ready(function($){
                    $('.comments-expand-btn, .asset-header .cm').on(__tnt.client.clickEvent, function(e){
                        e.preventDefault();
                        $('body').addClass('comments-expanded');
                        $.scrollTo('.asset-comments', 800, {
                            'offset': {'top':-80}
                        });
                        return false;
                    });            
                    
                    if(window.location.hash === '#comments'){
                        $('.comments-expand-btn').click(); 
                    }
                    
                    if( !__tnt.user.loggedIn ){
                        var sCommentLogin = $('.comments-control-panel .comment-login a');
                        $(sCommentLogin).attr('href',$(sCommentLogin).attr('href')+'%23comments');
                    }
                });
            </script><div class="comments-container closed">
        <section id="comments" class=" p402_hide subscriber-only"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Ftomahjournal%2Fnews%2Fwarrens-man-accused-of-multiple-assaults%2Farticle_e97a78f8-c19f-52d7-9552-f31b811af1ea.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div><div class="subscriber-hide"></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1620746" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620746" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1620747" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620747" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1686681" class="tncms-block"><section id="block-1686681" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/search/?l=25&app=editorial&t=article,link&fl=promotion&s=start_time&sd=desc&nk=#app-only" class="">View All</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1686681 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?l=25&amp;app=editorial&amp;t=article,link&amp;fl=promotion&amp;s=start_time&amp;sd=desc&amp;nk=#app-only">
                
                Promotions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686681-60833f9d-ec1a-56c9-ae12-aa2505dab13c" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-60833f9d-ec1a-56c9-ae12-aa2505dab13c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyles/what-type-of-halloween-candy-are-you/article_60833f9d-ec1a-56c9-ae12-aa2505dab13c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="What type of Halloween candy are you?"
                        class="img-responsive lazyload ap-photo full"
                        width="800"
                        height="450"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/08/60833f9d-ec1a-56c9-ae12-aa2505dab13c/5ca67795e21b2.preview.jpg?crop=800%2C450%2C0%2C42&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/08/60833f9d-ec1a-56c9-ae12-aa2505dab13c/5ca67795e21b2.preview.jpg?crop=800%2C450%2C0%2C42&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/08/60833f9d-ec1a-56c9-ae12-aa2505dab13c/5ca67795e21b2.preview.jpg?crop=800%2C450%2C0%2C42&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/08/60833f9d-ec1a-56c9-ae12-aa2505dab13c/5ca67795e21b2.preview.jpg?crop=800%2C450%2C0%2C42&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/08/60833f9d-ec1a-56c9-ae12-aa2505dab13c/5ca67795e21b2.preview.jpg?crop=800%2C450%2C0%2C42&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/08/60833f9d-ec1a-56c9-ae12-aa2505dab13c/5ca67795e21b2.preview.jpg?crop=800%2C450%2C0%2C42&resize=800%2C450&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/what-type-of-halloween-candy-are-you/article_60833f9d-ec1a-56c9-ae12-aa2505dab13c.html" class="tnt-asset-link">
        

        
            What type of Halloween candy are you?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686681-9f7a6cc9-0e31-51fc-ace7-00b9c80bdf56" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9f7a6cc9-0e31-51fc-ace7-00b9c80bdf56 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://lacrossetribune.com/eedition/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="E-edition: Click here for a page-by-page look at the newspaper"
                        class="img-responsive lazyload full"
                        width="1385"
                        height="779"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/9/f7/9f7a6cc9-0e31-51fc-ace7-00b9c80bdf56/5c2b78b8280ca.preview.jpg?crop=1385%2C779%2C24%2C327&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/9/f7/9f7a6cc9-0e31-51fc-ace7-00b9c80bdf56/5c2b78b8280ca.preview.jpg?crop=1385%2C779%2C24%2C327&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/9/f7/9f7a6cc9-0e31-51fc-ace7-00b9c80bdf56/5c2b78b8280ca.preview.jpg?crop=1385%2C779%2C24%2C327&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/9/f7/9f7a6cc9-0e31-51fc-ace7-00b9c80bdf56/5c2b78b8280ca.preview.jpg?crop=1385%2C779%2C24%2C327&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/9/f7/9f7a6cc9-0e31-51fc-ace7-00b9c80bdf56/5c2b78b8280ca.preview.jpg?crop=1385%2C779%2C24%2C327&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/9/f7/9f7a6cc9-0e31-51fc-ace7-00b9c80bdf56/5c2b78b8280ca.preview.jpg?crop=1385%2C779%2C24%2C327&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/9/f7/9f7a6cc9-0e31-51fc-ace7-00b9c80bdf56/5c2b78b8280ca.preview.jpg?crop=1385%2C779%2C24%2C327&resize=1385%2C779&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://lacrossetribune.com/eedition/" class="tnt-asset-link">
        

        
            E-edition: Click here for a page-by-page look at the newspaper</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1665890" class="tncms-block"><section id="block-1665890" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1665890 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1665890" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
	                    
	                    <article id="card-product-c2a86d7b-ceb7-5132-97fc-01fdbc6db7cc" class="clearfix card  product has-image" data-id="c2a86d7b-ceb7-5132-97fc-01fdbc6db7cc">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-c2a86d7b-ceb7-5132-97fc-01fdbc6db7cc media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/vehicle/car/dicks-rv-inc---ad-from/pdfdisplayad_c2a86d7b-ceb7-5132-97fc-01fdbc6db7cc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="DICKS RV INC - Ad from 2019-10-06"
                        class="img-responsive lazyload full"
                        width="978"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/c/2a/c2a86d7b-ceb7-5132-97fc-01fdbc6db7cc/5d9369f93b5bb.preview.jpg?resize=200%2C164 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/c/2a/c2a86d7b-ceb7-5132-97fc-01fdbc6db7cc/5d9369f93b5bb.preview.jpg?resize=300%2C245 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/c/2a/c2a86d7b-ceb7-5132-97fc-01fdbc6db7cc/5d9369f93b5bb.preview.jpg?resize=400%2C327 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/c/2a/c2a86d7b-ceb7-5132-97fc-01fdbc6db7cc/5d9369f93b5bb.preview.jpg?resize=540%2C442 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/c/2a/c2a86d7b-ceb7-5132-97fc-01fdbc6db7cc/5d9369f93b5bb.preview.jpg?resize=750%2C613 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/c/2a/c2a86d7b-ceb7-5132-97fc-01fdbc6db7cc/5d9369f93b5bb.preview.jpg?resize=978%2C800 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Car
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/vehicle/car/dicks-rv-inc---ad-from/pdfdisplayad_c2a86d7b-ceb7-5132-97fc-01fdbc6db7cc.html" class="tnt-asset-link">
        

        
            DICKS RV INC - Ad from 2019-10-06</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-06T00:01:00-05:00" class="tnt-date asset-date text-muted">Oct 6, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-f8917b05-d40e-5093-8991-a1148b36053d" class="clearfix card business power mini" data-track-object='{"title":"Dick&#39;s Rv","url":"/dining/dick-s-rv/business_4000032771.html","uuid":"f8917b05-d40e-5093-8991-a1148b36053d","app":"business","metric":""}' data-tncms-tracking="business/block/f8917b05-d40e-5093-8991-a1148b36053d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/dining/dick-s-rv/business_4000032771.html" class="tnt-asset-link">
        

        
            Dick's Rv</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//8342%20State%20Hwy.%2064%2BBloomer%2BWI%2B54724">
                                        8342 State Hwy. 64, Bloomer, WI 54724
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    715-672-4218
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-4f544074-1445-5106-aad3-0ff7f776ed6e" class="clearfix card  product has-image" data-id="4f544074-1445-5106-aad3-0ff7f776ed6e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-4f544074-1445-5106-aad3-0ff7f776ed6e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/furniture/board-store---ad-from/pdfdisplayad_4f544074-1445-5106-aad3-0ff7f776ed6e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BOARD STORE - Ad from 2019-10-06"
                    class="img-responsive lazyload  letterbox"
                    width="1397"
                    height="1483"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/4/f5/4f544074-1445-5106-aad3-0ff7f776ed6e/5d9645462f9fb.preview.jpg?resize=200%2C212" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Furniture
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/furniture/board-store---ad-from/pdfdisplayad_4f544074-1445-5106-aad3-0ff7f776ed6e.html" class="tnt-asset-link">
        

        
            BOARD STORE - Ad from 2019-10-06</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-06T00:01:00-05:00" class="tnt-date asset-date text-muted">Oct 6, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-f9ffced0-daea-53e0-bdd4-27d0fe31b7b0" class="clearfix card business power mini has-image" data-track-object='{"title":"The Board Store","url":"/dining/home_garden/builders_contractors/residential_construction/the-board-store/business_4000001688.html","uuid":"f9ffced0-daea-53e0-bdd4-27d0fe31b7b0","app":"business","metric":""}' data-tncms-tracking="business/block/f9ffced0-daea-53e0-bdd4-27d0fe31b7b0">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/dining/home_garden/builders_contractors/residential_construction/the-board-store/business_4000001688.html" >
                    <div class="media-preview-f9ffced0-daea-53e0-bdd4-27d0fe31b7b0 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Board Store"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="136"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/f/9f/f9ffced0-daea-53e0-bdd4-27d0fe31b7b0/53b26e0a4b445.preview-300.jpg?resize=200%2C91 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/f/9f/f9ffced0-daea-53e0-bdd4-27d0fe31b7b0/53b26e0a4b445.preview-300.jpg?resize=300%2C136 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/dining/home_garden/builders_contractors/residential_construction/the-board-store/business_4000001688.html" class="tnt-asset-link">
        

        
            The Board Store</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//514%20Copeland%20Ave%2BLa%20Crosse%2BWI%2B54603">
                                        514 Copeland Ave, La Crosse, WI 54603
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    608-782-8877
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/134653683213095" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Board Store's website" href="http://www.theboardstoreonline.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-f76a285a-c0e6-5e77-b38c-9aa2ee81dccc" class="clearfix card  product has-image" data-id="f76a285a-c0e6-5e77-b38c-9aa2ee81dccc">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-f76a285a-c0e6-5e77-b38c-9aa2ee81dccc media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/sale/sale/golden-hills-auction-brian-karin---ad-from/pdfdisplayad_f76a285a-c0e6-5e77-b38c-9aa2ee81dccc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="GOLDEN HILLS AUCTION (BRIAN &amp; KARIN) - Ad from 2019-10-06"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/f/76/f76a285a-c0e6-5e77-b38c-9aa2ee81dccc/5d9250b3b6fde.preview.jpg?resize=200%2C310" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Sale
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/sale/golden-hills-auction-brian-karin---ad-from/pdfdisplayad_f76a285a-c0e6-5e77-b38c-9aa2ee81dccc.html" class="tnt-asset-link">
        

        
            GOLDEN HILLS AUCTION (BRIAN & KARIN) - Ad from 2019-10-06</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-06T00:01:00-05:00" class="tnt-date asset-date text-muted">Oct 6, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-05cebfaa-cd4d-53cb-b4aa-e19a2b8de4fd" class="clearfix card  product has-image" data-id="05cebfaa-cd4d-53cb-b4aa-e19a2b8de4fd">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-05cebfaa-cd4d-53cb-b4aa-e19a2b8de4fd media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/door/garage/industrial-system-services---ad-from/pdfdisplayad_05cebfaa-cd4d-53cb-b4aa-e19a2b8de4fd.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="INDUSTRIAL SYSTEM &amp; SERVICES - Ad from 2019-10-03"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/0/5c/05cebfaa-cd4d-53cb-b4aa-e19a2b8de4fd/5d950fed9ee63.preview.jpg?resize=200%2C248" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Garage
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/door/garage/industrial-system-services---ad-from/pdfdisplayad_05cebfaa-cd4d-53cb-b4aa-e19a2b8de4fd.html" class="tnt-asset-link">
        

        
            INDUSTRIAL SYSTEM & SERVICES - Ad from 2019-10-03</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-03T00:01:00-05:00" class="tnt-date asset-date text-muted">Oct 3, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-c05ccac4-979f-5361-83e6-34575764d176" class="clearfix card business power mini" data-track-object='{"title":"Industrial System & Services","url":"/dining/industrial-system-services/business_4000137948.html","uuid":"c05ccac4-979f-5361-83e6-34575764d176","app":"business","metric":""}' data-tncms-tracking="business/block/c05ccac4-979f-5361-83e6-34575764d176">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/dining/industrial-system-services/business_4000137948.html" class="tnt-asset-link">
        

        
            Industrial System & Services</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//738%20NORTH%204TH%20ST%2BLA%20CRESCENT%2BMN%2B55947">
                                        738 NORTH 4TH ST, LA CRESCENT, MN 55947
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    715-781-0256
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-8aaa33c9-4b2f-5407-89a4-8d91924bdcb7" class="clearfix card  product has-image" data-id="8aaa33c9-4b2f-5407-89a4-8d91924bdcb7">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-8aaa33c9-4b2f-5407-89a4-8d91924bdcb7 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/food/bar/twisted-moose-legends---ad-from/pdfdisplayad_8aaa33c9-4b2f-5407-89a4-8d91924bdcb7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="TWISTED MOOSE &amp; LEGENDS - Ad from 2019-10-06"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/8/aa/8aaa33c9-4b2f-5407-89a4-8d91924bdcb7/5d96293ccf00d.preview.jpg?resize=200%2C248" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Bar
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/food/bar/twisted-moose-legends---ad-from/pdfdisplayad_8aaa33c9-4b2f-5407-89a4-8d91924bdcb7.html" class="tnt-asset-link">
        

        
            TWISTED MOOSE & LEGENDS - Ad from 2019-10-06</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-06T00:01:00-05:00" class="tnt-date asset-date text-muted">Oct 6, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-9100bfe6-04c7-56bc-a9f8-c656393c6d30" class="clearfix card business power mini" data-track-object='{"title":"Twisted Moose & Legends","url":"/dining/twisted-moose-legends/business_4000125846.html","uuid":"9100bfe6-04c7-56bc-a9f8-c656393c6d30","app":"business","metric":""}' data-tncms-tracking="business/block/9100bfe6-04c7-56bc-a9f8-c656393c6d30">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/dining/twisted-moose-legends/business_4000125846.html" class="tnt-asset-link">
        

        
            Twisted Moose & Legends</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//128%203RD%20STREET%20S%2BLA%20CROSSE%2BWI%2B54601">
                                        128 3RD STREET S, LA CROSSE, WI 54601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    608-782-9192
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-8e6091ef-eb4c-5a4f-a7e8-50eef18a9682" class="clearfix card  product has-image" data-id="8e6091ef-eb4c-5a4f-a7e8-50eef18a9682">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-8e6091ef-eb4c-5a4f-a7e8-50eef18a9682 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/sale/home/board-store---ad-from/pdfdisplayad_8e6091ef-eb4c-5a4f-a7e8-50eef18a9682.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="BOARD STORE - Ad from 2019-10-06"
                        class="img-responsive lazyload full"
                        width="1978"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/8/e6/8e6091ef-eb4c-5a4f-a7e8-50eef18a9682/5d94c99e788b4.preview.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/8/e6/8e6091ef-eb4c-5a4f-a7e8-50eef18a9682/5d94c99e788b4.preview.jpg?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/8/e6/8e6091ef-eb4c-5a4f-a7e8-50eef18a9682/5d94c99e788b4.preview.jpg?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/8/e6/8e6091ef-eb4c-5a4f-a7e8-50eef18a9682/5d94c99e788b4.preview.jpg?resize=540%2C109 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/8/e6/8e6091ef-eb4c-5a4f-a7e8-50eef18a9682/5d94c99e788b4.preview.jpg?resize=750%2C152 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/8/e6/8e6091ef-eb4c-5a4f-a7e8-50eef18a9682/5d94c99e788b4.preview.jpg?resize=1200%2C243 1200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/8/e6/8e6091ef-eb4c-5a4f-a7e8-50eef18a9682/5d94c99e788b4.preview.jpg?resize=1700%2C344 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Home
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/home/board-store---ad-from/pdfdisplayad_8e6091ef-eb4c-5a4f-a7e8-50eef18a9682.html" class="tnt-asset-link">
        

        
            BOARD STORE - Ad from 2019-10-06</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-06T00:01:00-05:00" class="tnt-date asset-date text-muted">Oct 6, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-f9ffced0-daea-53e0-bdd4-27d0fe31b7b0" class="clearfix card business power mini has-image" data-track-object='{"title":"The Board Store","url":"/dining/home_garden/builders_contractors/residential_construction/the-board-store/business_4000001688.html","uuid":"f9ffced0-daea-53e0-bdd4-27d0fe31b7b0","app":"business","metric":""}' data-tncms-tracking="business/block/f9ffced0-daea-53e0-bdd4-27d0fe31b7b0">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/dining/home_garden/builders_contractors/residential_construction/the-board-store/business_4000001688.html" >
                    <div class="media-preview-f9ffced0-daea-53e0-bdd4-27d0fe31b7b0 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Board Store"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="136"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/f/9f/f9ffced0-daea-53e0-bdd4-27d0fe31b7b0/53b26e0a4b445.preview-300.jpg?resize=200%2C91 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/f/9f/f9ffced0-daea-53e0-bdd4-27d0fe31b7b0/53b26e0a4b445.preview-300.jpg?resize=300%2C136 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/dining/home_garden/builders_contractors/residential_construction/the-board-store/business_4000001688.html" class="tnt-asset-link">
        

        
            The Board Store</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//514%20Copeland%20Ave%2BLa%20Crosse%2BWI%2B54603">
                                        514 Copeland Ave, La Crosse, WI 54603
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    608-782-8877
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/134653683213095" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Board Store's website" href="http://www.theboardstoreonline.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-c566f990-bbb6-5521-bf36-2aaca4c37848" class="clearfix card  product has-image" data-id="c566f990-bbb6-5521-bf36-2aaca4c37848">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-c566f990-bbb6-5521-bf36-2aaca4c37848 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/office/downtown-main-street-inc---ad-from/pdfdisplayad_c566f990-bbb6-5521-bf36-2aaca4c37848.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="DOWNTOWN MAIN STREET INC - Ad from 2019-10-06"
                    class="img-responsive lazyload  letterbox"
                    width="1381"
                    height="1501"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/c/56/c566f990-bbb6-5521-bf36-2aaca4c37848/5d93a26215219.preview.jpg?resize=200%2C217" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Office
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/office/downtown-main-street-inc---ad-from/pdfdisplayad_c566f990-bbb6-5521-bf36-2aaca4c37848.html" class="tnt-asset-link">
        

        
            DOWNTOWN MAIN STREET INC - Ad from 2019-10-06</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-06T00:01:00-05:00" class="tnt-date asset-date text-muted">Oct 6, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-b49826b7-a571-5dea-b35d-f7570bde0822" class="clearfix card business power mini has-image" data-track-object='{"title":"Downtown Main Street","url":"/dining/downtown-main-street/business_4000033078.html","uuid":"b49826b7-a571-5dea-b35d-f7570bde0822","app":"business","metric":""}' data-tncms-tracking="business/block/b49826b7-a571-5dea-b35d-f7570bde0822">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/dining/downtown-main-street/business_4000033078.html" >
                    <div class="media-preview-b49826b7-a571-5dea-b35d-f7570bde0822 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Downtown Main Street"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="583"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/b/49/b49826b7-a571-5dea-b35d-f7570bde0822/53b24f17bff73.preview-300.jpg?resize=200%2C389 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/b/49/b49826b7-a571-5dea-b35d-f7570bde0822/53b24f17bff73.preview-300.jpg?resize=300%2C583 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/dining/downtown-main-street/business_4000033078.html" class="tnt-asset-link">
        

        
            Downtown Main Street</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//500%20Main%20St%2BLa%20Crosse%2BWI%2B54601">
                                        500 Main St, La Crosse, WI 54601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    608-784-0440
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Downtown Main Street's website" href="http://www.lacrossedowntown.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-ccbfec19-9350-5a17-9ce0-d96edcb0a66d" class="clearfix card  product has-image" data-id="ccbfec19-9350-5a17-9ce0-d96edcb0a66d">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ccbfec19-9350-5a17-9ce0-d96edcb0a66d media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/sale/home/appliance/gerhards-kitchen-bath-store---ad-from/pdfdisplayad_ccbfec19-9350-5a17-9ce0-d96edcb0a66d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="GERHARDS KITCHEN &amp; BATH STORE - Ad from 2019-10-06"
                    class="img-responsive lazyload  letterbox"
                    width="976"
                    height="2122"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/c/cb/ccbfec19-9350-5a17-9ce0-d96edcb0a66d/5d976cad4372d.preview.jpg?resize=200%2C435" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Appliance
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/home/appliance/gerhards-kitchen-bath-store---ad-from/pdfdisplayad_ccbfec19-9350-5a17-9ce0-d96edcb0a66d.html" class="tnt-asset-link">
        

        
            GERHARDS KITCHEN & BATH STORE - Ad from 2019-10-06</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-06T00:01:00-05:00" class="tnt-date asset-date text-muted">Oct 6, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-951a4522-1dab-55f7-8de0-fad60fff249b" class="clearfix card business power mini" data-track-object='{"title":"Gerhards Kitchen & Bath Store","url":"/dining/gerhards-kitchen-bath-store/business_4000117289.html","uuid":"951a4522-1dab-55f7-8de0-fad60fff249b","app":"business","metric":""}' data-tncms-tracking="business/block/951a4522-1dab-55f7-8de0-fad60fff249b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/dining/gerhards-kitchen-bath-store/business_4000117289.html" class="tnt-asset-link">
        

        
            Gerhards Kitchen & Bath Store</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//106%20CAMERON%20AVENUE%2BLA%20CROSSE%2BWI%2B54601">
                                        106 CAMERON AVENUE, LA CROSSE, WI 54601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    608-791-3680
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-7356c9ad-b84a-5cb2-9bc1-5f5ac7e552c0" class="clearfix card  product has-image" data-id="7356c9ad-b84a-5cb2-9bc1-5f5ac7e552c0">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-7356c9ad-b84a-5cb2-9bc1-5f5ac7e552c0 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/office/deboer-pest-control---ad-from/pdfdisplayad_7356c9ad-b84a-5cb2-9bc1-5f5ac7e552c0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="DEBOER PEST CONTROL - Ad from 2019-10-05"
                        class="img-responsive lazyload full"
                        width="1312"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/7/35/7356c9ad-b84a-5cb2-9bc1-5f5ac7e552c0/5d81111759f7f.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/7/35/7356c9ad-b84a-5cb2-9bc1-5f5ac7e552c0/5d81111759f7f.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/7/35/7356c9ad-b84a-5cb2-9bc1-5f5ac7e552c0/5d81111759f7f.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/7/35/7356c9ad-b84a-5cb2-9bc1-5f5ac7e552c0/5d81111759f7f.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/7/35/7356c9ad-b84a-5cb2-9bc1-5f5ac7e552c0/5d81111759f7f.preview.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/7/35/7356c9ad-b84a-5cb2-9bc1-5f5ac7e552c0/5d81111759f7f.preview.jpg?resize=1200%2C732 1200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/7/35/7356c9ad-b84a-5cb2-9bc1-5f5ac7e552c0/5d81111759f7f.preview.jpg?resize=1312%2C800 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Office
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/office/deboer-pest-control---ad-from/pdfdisplayad_7356c9ad-b84a-5cb2-9bc1-5f5ac7e552c0.html" class="tnt-asset-link">
        

        
            DEBOER PEST CONTROL - Ad from 2019-10-05</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-05T00:01:00-05:00" class="tnt-date asset-date text-muted">Oct 5, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-2146593b-b596-50e5-8462-a242e5878a69" class="clearfix card business power mini has-image" data-track-object='{"title":"Deboer Pest Control","url":"/dining/deboer-pest-control/business_4000033610.html","uuid":"2146593b-b596-50e5-8462-a242e5878a69","app":"business","metric":""}' data-tncms-tracking="business/block/2146593b-b596-50e5-8462-a242e5878a69">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/dining/deboer-pest-control/business_4000033610.html" >
                    <div class="media-preview-2146593b-b596-50e5-8462-a242e5878a69 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Deboer Pest Control"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="115"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/2/14/2146593b-b596-50e5-8462-a242e5878a69/53b276fb4895a.preview-300.jpg?resize=200%2C77 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/2/14/2146593b-b596-50e5-8462-a242e5878a69/53b276fb4895a.preview-300.jpg?resize=300%2C115 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/dining/deboer-pest-control/business_4000033610.html" class="tnt-asset-link">
        

        
            Deboer Pest Control</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2206%20Krause%20Rd%2BOnalaska%2BWI%2B54650">
                                        2206 Krause Rd, Onalaska, WI 54650
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    608-784-8866
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Deboer Pest Control's website" href="http://www.deboerpestcontrol.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-ccf424dd-9d69-58a4-aead-7f7c3e7e9331" class="clearfix card  product has-image" data-id="ccf424dd-9d69-58a4-aead-7f7c3e7e9331">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ccf424dd-9d69-58a4-aead-7f7c3e7e9331 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/sale/music/leithold-piano-co---ad-from/pdfdisplayad_ccf424dd-9d69-58a4-aead-7f7c3e7e9331.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="LEITHOLD PIANO CO. - Ad from 2019-10-07"
                        class="img-responsive lazyload full"
                        width="1312"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/c/cf/ccf424dd-9d69-58a4-aead-7f7c3e7e9331/5d95feeb0fcb2.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/c/cf/ccf424dd-9d69-58a4-aead-7f7c3e7e9331/5d95feeb0fcb2.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/c/cf/ccf424dd-9d69-58a4-aead-7f7c3e7e9331/5d95feeb0fcb2.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/c/cf/ccf424dd-9d69-58a4-aead-7f7c3e7e9331/5d95feeb0fcb2.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/c/cf/ccf424dd-9d69-58a4-aead-7f7c3e7e9331/5d95feeb0fcb2.preview.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/c/cf/ccf424dd-9d69-58a4-aead-7f7c3e7e9331/5d95feeb0fcb2.preview.jpg?resize=1200%2C732 1200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/c/cf/ccf424dd-9d69-58a4-aead-7f7c3e7e9331/5d95feeb0fcb2.preview.jpg?resize=1312%2C800 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Music
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/music/leithold-piano-co---ad-from/pdfdisplayad_ccf424dd-9d69-58a4-aead-7f7c3e7e9331.html" class="tnt-asset-link">
        

        
            LEITHOLD PIANO CO. - Ad from 2019-10-07</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-07T00:01:00-05:00" class="tnt-date asset-date text-muted">Oct 7, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-3dd01eb9-e656-552e-b959-0f53d1ac6de1" class="clearfix card business power mini has-image" data-track-object='{"title":"Leithold Piano Company","url":"/dining/shopping/musical_instruments_teachers/leithold-piano-company/business_1111211065.html","uuid":"3dd01eb9-e656-552e-b959-0f53d1ac6de1","app":"business","metric":""}' data-tncms-tracking="business/block/3dd01eb9-e656-552e-b959-0f53d1ac6de1">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/dining/shopping/musical_instruments_teachers/leithold-piano-company/business_1111211065.html" >
                    <div class="media-preview-3dd01eb9-e656-552e-b959-0f53d1ac6de1 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Leithold Piano Company"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="65"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/3/dd/3dd01eb9-e656-552e-b959-0f53d1ac6de1/53b1ee6180dd6.preview-300.jpg?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/3/dd/3dd01eb9-e656-552e-b959-0f53d1ac6de1/53b1ee6180dd6.preview-300.jpg?resize=300%2C65 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/dining/shopping/musical_instruments_teachers/leithold-piano-company/business_1111211065.html" class="tnt-asset-link">
        

        
            Leithold Piano Company</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//116-118%20S%204th%20St%2BLa%20Crosse%2BWI%2B54601">
                                        116-118 S 4th St, La Crosse, WI 54601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    608-784-7555
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Leithold Piano Company's website" href="http://LEITHOLDMUSIC.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div></div>

        
            
            <script>
                $(window).load(function() {
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1665890 = $('#block-1665890 .owl-carousel');

                    card_carousel_1665890.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1665890);
                        });
                    

                    card_carousel_1665890.owlCarousel({
                        autoplay:true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1665890',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1665890 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665890.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665890);
                    });

                    // bind next click
                    $('#block-1665890 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665890.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665890);
                    });

                    // bind dragged
                    card_carousel_1665890.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1665890);
                    });

                    // bind translated
                    card_carousel_1665890.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1665890);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1449241" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1449241" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-1479972" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479972" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://lacrossetribune.com/tncms/search/mlt/?origin=e97a78f8-c19f-52d7-9552-f31b811af1ea&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout "><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/tomahjournal/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1449247" class="tncms-block site-logo-container"><div id="site-logo-1449247" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png?resize=200%2C60" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png?resize=200%2C60 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png?resize=300%2C90 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png?resize=400%2C120 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png?resize=540%2C162 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png?resize=750%2C225 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1449308" class="tncms-block site-follow-us"><div class="follow-links-1449308 default">
    
    <section id="block-1449308" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lacrossetribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LaCrosseTribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/lacrossetribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/lacrossetribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/la-crosse-tribune/id366562516?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.lacrossetribune.news&hl=en_US" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lacrossetribune.com",
  "sameAs" : ["https://www.facebook.com/lacrossetribune/","https://twitter.com/LaCrosseTribune","https://www.youtube.com/lacrossetribune","https://www.instagram.com/lacrossetribune/","https://itunes.apple.com/us/app/la-crosse-tribune/id366562516?mt=8","https://play.google.com/store/apps/details?id=com.lacrossetribune.news&hl=en_US"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.lacrossetribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/local/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/local/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://lacrossetribune.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1449262" class="tncms-block site-footer-heading"><section id="block-1449262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1449262 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://lacrossetribune.com/forms/contact/advertise/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/homes/" >
                    <span class="nav-label">Real estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="https://lacrossetribune.com/place_an_ad/classified/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop-local-businesses"  href="https://lacrossetribune.com/places/"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop Local Businesses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-la-crosse-restaurants-and-dining-guide"  href="/dining/" >
                    <span class="nav-label">La Crosse Restaurants and Dining Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bike-trail-guide"  href="/rivervalleymediagroup/bike/" >
                    <span class="nav-label">Bike Trail Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://lacrossetribune.com/contact/"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1449261" class="tncms-block site-footer-heading"><section id="block-1449261" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1449261 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-la-crosse-tribune"  href="http://lacrossetribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">La Crosse Tribune</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coulee-courier"  href="https://lacrossetribune.com/community/couleecourier/"  target="_blank" rel="noopener">
                    <span class="nav-label">Coulee Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-houston-county-news"  href="https://www.winonadailynews.com/community/houstonconews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Houston County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vernon-county-broadcaster"  href="https://lacrossetribune.com/community/vernonbroadcaster/"  target="_blank" rel="noopener">
                    <span class="nav-label">Vernon County Broadcaster</span>
                </a></li><li>
                <a class="nav-link  tnt-section-westby-times"  href="https://lacrossetribune.com/community/westbytimes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Westby Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tomah-journal"  href="https://lacrossetribune.com/community/tomahjournal/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tomah Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winona-daily-news"  href="http://www.winonadailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Winona Daily News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chippewa-herald"  href="http://chippewa.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Chippewa Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dunn-county-news"  href="https://chippewa.com/community/dunnconnect/"  target="_blank" rel="noopener">
                    <span class="nav-label">Dunn County News</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1449240" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1449240"><div class="col-md-7"><small>Copyright 2019 Lee Enterprises, Incorporated dba La Crosse Tribune, 401 N Third Street La Crosse, WI
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = $.cookie('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=lacrossetribune.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1449242 = $('#user-controls-1449242 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1449242.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1449242.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1449275 = $('#user-controls-1449275 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1449275.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1449275.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.trackEvent({
        'category': 'subscription',
        'action': 'free view',
        'label': 'not metered',
        'value': 1
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Jesse G. Keyser','Engage:Anatomy','Engage:Crime','Engage:Medicine','Engage:Police','Engage:Assault','Engage:Witness','Engage:Bail','Engage:Door','Engage:Disorderly Conduct','Engage:Jumping'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1560281289"></script></body>
</html>