  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lacrossetribune.com/content/tncms/live/" />
<meta name="keywords" content=", fsa, election, committee, politics, institutes, nomination, farm service agency, ing, candidate" />
<meta name="news_keywords" content=", fsa, election, committee, politics, institutes, nomination, farm service agency, ing, candidate" />
<meta name="description" content="USDA&rsquo;s Farm Service Agency (FSA) will begin accepting nominations for county committee members on Friday, June 14. Agricultural producers who participate or cooperate in an FSA program may be nominated" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=366562516" />
<meta name="google-play-app" content="app-id=com.lacrossetribune.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="fOQa-liPjQaKfLUHA5bce66ihlFAdoiORhy-eIwX21A" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lacrossetribune.com/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/88bbcbf6-fadd-11e7-95da-bf810604441a.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Farm Service Agency county committee nominations open June 14" />
<meta property="og:description" content="USDA&rsquo;s Farm Service Agency (FSA) will begin accepting nominations for county committee members on Friday, June 14. Agricultural producers who participate or cooperate in an FSA program may be nominated" />
<meta property="og:site_name" content="La Crosse Tribune" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/lacrossetribune/" />
<meta property="fb:pages" content="66774556378" />
<meta name="parsely-title" content="Farm Service Agency county committee nominations open June 14" />
<meta name="parsely-link" content="https://lacrossetribune.com/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-06-09T12:00:00-0500" />
<meta name="parsely-post-id" content="90d35e45-a1a1-508c-911f-aebc04962d8d" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/88bbcbf6-fadd-11e7-95da-bf810604441a.png" />
<meta name="parsely-section" content="News" />
<meta name="parsely-tags" content=", fsa, election, committee, politics, institutes, nomination, farm service agency, ing, candidate" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c6867182000eeb7a2770fd734bd2d8c0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1559808882"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.befee3ae5da219d0f38c8611eb0ba3f5.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #tncms-block-1449246 .tnt-prop-img { max-width: 300px; } .follow-links-1449307 li { margin-right: 1px; padding: 0; } .follow-links-1449307 li a, .follow-links-1449307 li a:focus, .follow-links-1449307 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1449307 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1449307 li a.fb:hover { color: #3A59A5; } .follow-links-1449307 li a.tw:hover { color: #46C8F9; } .follow-links-1449307 li a.yt:hover { color: #CE2B29; } .follow-links-1449307 li a.is:hover { color: #D4C4A2; } #user-controls-1449242 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1449242 .tn-user-screenname, #user-controls-1449242 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1449242 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1449242 .dropdown-signup { font-size: 12px; } #user-controls-1449242 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1449242 .large-user-avatar { margin-right: 10px; } #user-controls-1449242 .large-user-controls { font-size: 12px; } #user-controls-1449242 .logout-btn { cursor: pointer; } #user-controls-1449242 .login-btn { background-color: #555; border-color: #555; } #user-controls-1449242 .login-btn:hover { text-decoration: underline; } #tncms-block-1555860 .tnt-prop-img { max-width: 300px; } #site-logo-1555860 { color: #666; } #block-1449274 .search-spinner { position: absolute; } #block-1449274 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1449274-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1449274-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1449275 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1449275 .tn-user-screenname, #user-controls-1449275 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1449275 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1449275 .dropdown-signup { font-size: 12px; } #user-controls-1449275 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1449275 .large-user-avatar { margin-right: 10px; } #user-controls-1449275 .large-user-controls { font-size: 12px; } #user-controls-1449275 .logout-btn { cursor: pointer; } #user-controls-1449275 .login-btn { color: #fff!important; } #weather-1449276 .list-unstyled { margin: 0; } #weather-1449276 span { display: block; } #weather-1449276 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1449276 .icon { position: relative; } #weather-1449276 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1449276 .temp { font-size: 18px; font-weight: bold; } #weather-1449276 .cond { opacity: 0.7; } #weather-1449276 .current-conditions { float: left; height: 24px; } #weather-1449276 .dropdown-toggle { color: #fff; display: block; } #weather-1449276 .city-title { padding-top: 5px; } #weather-1449276 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1449276 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1449276 .weather-expanded small { opacity: 0.5; } #weather-1449276 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1449276 .zip-update { width: 75px; } #weather-1449276 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1449276 .zip-update-link:hover { color: #777; } #block-1686681 .card.summary { border: 0; padding: 0; margin: 0; } #block-1686681 .card-panel { background-color:#fff; border-color: rgba(0,0,0,.08); } #block-1665890 .card-body .card-headline { display: none; } #tncms-block-1449247 .tnt-prop-img { max-width: 1000px; } #site-logo-1449247 { color: #666; } .follow-links-1449308 li { margin-right: 1px; padding: 0; } .follow-links-1449308 li a, .follow-links-1449308 li a:focus, .follow-links-1449308 li a:active { ; color: #3c4760!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1449308 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1449308 li a.fb:hover { color: #3A59A5; } .follow-links-1449308 li a.tw:hover { color: #46C8F9; } .follow-links-1449308 li a.yt:hover { color: #CE2B29; } .follow-links-1449308 li a.is:hover { color: #D4C4A2; } .follow-links-1449308 li a.li:hover { color: #5FC9F8; } .follow-links-1449308 li a.li:hover { color: #A4C639; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":358}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6583,6582,6580,6579,6581", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","fsa","election","committee","politics","institutes","nomination","farm service agency","ing","candidate"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6579];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'community'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.1b889029d49641c5bb4cc840c44ea815.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollTo.min.4a89c6c651879d23b8f0413157ffdc05.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.ded4487e79257e747ed1c974b9f39175.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '149166347882'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Farm Service Agency county committee nominations open June 14 | News | lacrossetribune.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0073b2; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FF6600; } .fixed-nav #main-navigation { background-color: #FF6600 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #FF6600; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #FF6600; }#site-header-container{ border-bottom: 3px solid #FF6600; }#site-footer-container{ border-top: 3px solid #FF6600; } .tnt-bg-accent { background-color: #FF6600; } a .tnt-caret-down { color: #FF6600; } .block-title .block-title-inner { border-color: #FF6600; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #FF6600; } .form-control:focus { border-bottom-color: #FF6600; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lacrossetribune.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Farm Service Agency county committee nominations open June 14 | News | lacrossetribune.com" href="http://lacrossetribune.com/search/?f=rss&amp;t=article&amp;c=community/vernonbroadcaster/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lacrossetribune.com/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-90d35e45-a1a1-508c-911f-aebc04962d8d  section-community section-vernonbroadcaster section-news type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lacrossetribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=358" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="lacrossetribune.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"community","taxonomy_2":"vernonbroadcaster","taxonomy_3":"news","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"lacrossetribune.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"community","blox_sections":"community,vernonbroadcaster,news","weather_temp":75,"weather_conditions":"Mostly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"90d35e45-a1a1-508c-911f-aebc04962d8d","asset_headline":"Farm Service Agency county committee nominations open June 14","asset_byline":"","asset_pub_date":"06\/09\/2019","asset_pub_time":"12:00 pm","asset_canonical":"https:\/\/lacrossetribune.com\/community\/vernonbroadcaster\/news\/farm-service-agency-county-committee-nominations-open-june\/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html","asset_content_length":2015,"asset_related_length":0,"asset_tag_1":"fsa","asset_tag_2":"election","asset_tag_3":"committee","asset_tag_4":"politics","asset_tag_5":"institutes","asset_tag_6":"nomination","asset_tag_7":"farm service agency","asset_tag_8":"ing","asset_tag_9":"candidate"});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>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</script>
<script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '90d35e45-a1a1-508c-911f-aebc04962d8d';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=6632796426600448'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="https://lacrossetribune.com/users/admin/service/purchase?source=purchase" class="btn btn-block btn-danger">Subscribe today</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html">Log in</a> or <a href="https://lacrossetribune.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
                </div>
        </div>
    </div></template>
    
    <style>
        #lee-sub-modal .modal-header {
            border: none;
            padding: 15px 15px 0;
        }
        #lee-sub-modal .modal-title {
            font-size: 20px;
            line-height: 1em;
            margin: 15px 0 0 0;
            text-align: center;
        }
        @media (min-width: 768px){
            #lee-sub-modal .modal-title {
                font-size: 30px;
                line-height: 1.1em;
            }
        }
        #lee-sub-modal .modal-body {
            padding-top:0;
        }
        #lee-sub-modal .ss-logo { 
            max-width: 200px; 
            display: inline-block; 
        }
        #lee-sub-modal .pricing-table {
            position: relative;
            width: 100%;
        }
        #lee-sub-modal .pricing-table .header {
            color: #fff;
            font-size: 20px;
        }
        #lee-sub-modal .modal-title {
            margin-bottom: 15px; 
        }
        
        #lee-sub-modal .pricing-table .description {
            padding: 20px;
            color: #222;;
            border-bottom: 0;
        }
        #lee-sub-modal .pricing-table .purchase {
            padding: 0 20px 15px 20px;
            border-top: 0;
        }
        #lee-sub-modal .subscriber-notice {
            padding-top: 5px;
            padding-bottom: 10px;
        }
        #lee-sub-modal .subscriber-notice span,
        #lee-sub-modal #lee-ss-modal-exclusion span {
            font-weight: bold;
        }
        #lee-sub-modal #lee-ss-modal-exclusion {
            display: none;
        }
        @media screen and (min-width: 992px) {
            
                #lee-sub-modal .pricing-table .description {
                    padding-bottom: 70px;
                }
                #lee-sub-modal .pricing-table .purchase {
                    position: absolute;
                    bottom:0;
                    width: 100%;
                }
            
            
                #lee-sub-modal .modal-lg {
                    min-width: 990px;
                }
              
        }
        @media screen and (max-width: 992px) {
            #lee-sub-modal .ss-col {
                width: 100%;
            }
        }
        @media screen and (max-width: 768px) {
            #lee-sub-modal .lead,
            #lee-sub-modal ul {
                font-size: 14px;
            }
            #lee-sub-modal ul {
                margin-bottom:5px;
            }
            
                #lee-sub-modal .pricing-table .description {
                    padding: 10px;
                }
            
            #lee-sub-modal .pricing-table .header {
                font-size: 16px;
            }
            #lee-sub-modal .pricing-table {
                margin-bottom: 8px;
            }
            #lee-sub-modal .subscriber-notice span {
                display: block;
                margin-bottom: 5px;
            }
            
        }
    </style>
    <div id="lee-sub-modal" class="lee-subscription metering-modal modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <div class="text-center">
                            <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/lacrossetribune.com.png?_dc=1560101362">
                        </div></div>
                <div class="modal-body">
                    
                    <div id="lee-ss-modal-options">
                        <h4 class="modal-title">Continue reading your article with a digital subscription.</h4><div class="card-grid">
                                <div class="row equal equal-wrap"><div class="ss-col col-md-12">
                                <div class="pricing-table">
                                    
                                        <div class="header">News Plus Digital Basic</div>
                                    
                                    <div class="description text-left"></div>
                                    <div class="purchase">
                                        <a href="https://lacrossetribune.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Flacrossetribune.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D6583" class="btn btn-block btn-danger">Activate</a>
                                    </div>
                                </div>
                            </div></div>
                                <div class="clearfix"></div>
                                </div><div class="card-grid">
                                <div class="row equal equal-wrap"><div class="ss-col col-md-12">
                                <div class="pricing-table">
                                    
                                        <div class="header">News Plus Digital Plus</div>
                                    
                                    <div class="description text-left"></div>
                                    <div class="purchase">
                                        <a href="https://lacrossetribune.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Flacrossetribune.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D6582" class="btn btn-block btn-danger">Activate</a>
                                    </div>
                                </div>
                            </div></div>
                                <div class="clearfix"></div>
                                </div><div class="card-grid">
                                <div class="row equal equal-wrap"><div class="ss-col col-md-12">
                                <div class="pricing-table">
                                    
                                        <div class="header">News Plus Gold</div>
                                    
                                    <div class="description text-left"></div>
                                    <div class="purchase">
                                        <a href="https://lacrossetribune.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Flacrossetribune.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D6580" class="btn btn-block btn-danger">Activate</a>
                                    </div>
                                </div>
                            </div></div>
                                <div class="clearfix"></div>
                                </div><div class="card-grid">
                                <div class="row equal equal-wrap"><div class="ss-col col-md-12">
                                <div class="pricing-table">
                                    
                                        <div class="header">News Plus Platinum</div>
                                    
                                    <div class="description text-left"></div>
                                    <div class="purchase">
                                        <a href="https://lacrossetribune.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Flacrossetribune.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D6579" class="btn btn-block btn-danger">Activate</a>
                                    </div>
                                </div>
                            </div></div>
                                <div class="clearfix"></div>
                                </div><div class="card-grid">
                                <div class="row equal equal-wrap"><div class="ss-col col-md-12">
                                <div class="pricing-table">
                                    
                                        <div class="header">News Plus Silver</div>
                                    
                                    <div class="description text-left"></div>
                                    <div class="purchase">
                                        <a href="https://lacrossetribune.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Flacrossetribune.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D6581" class="btn btn-block btn-danger">Activate</a>
                                    </div>
                                </div>
                            </div></div>
                                <div class="clearfix"></div>
                                </div><div class="subscriber-notice">
                            <p><span>Already a subscriber?</span> <a href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html">Log in</a> or <a href="https://lacrossetribune.com/users/login?source=activate">Activate your account.</a></p>
                        </div>
                    </div>
                    
                    <div id="lee-ss-modal-exclusion">
                        <h4 class="modal-title">Thanks for being a subscriber.</h4>
                        <p class="lead text-center">Sorry, your subscription does not include this content.</p>
                        <p><span>Please call 866-735-5631 to upgrade your subscription.</span></p>
                    </div>
                    <script>
                        if(__tnt.user.services){
                            jQuery('#lee-ss-modal-exclusion').show();
                            jQuery('#lee-ss-modal-options').hide();
                        }
                    </script>
                </div>
            </div>
        </div>
    </div></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6583);
                
                bloxServiceIDs.push(6582);
                
                bloxServiceIDs.push(6580);
                
                bloxServiceIDs.push(6579);
                
                bloxServiceIDs.push(6581);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-90d35e45-a1a1-508c-911f-aebc04962d8d" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://lacrossetribune.com/users/admin/contribute/article/?assetid=90d35e45-a1a1-508c-911f-aebc04962d8d&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://lacrossetribune.com/users/admin/contribute/article/?from_section=/community/vernonbroadcaster/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1449246" class="tncms-block site-brand-mark"><section id="block-1449246" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/a72d4b66-65a8-11e7-a6c9-97143f677469.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/a72d4b66-65a8-11e7-a6c9-97143f677469.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1449307" class="tncms-block site-follow-us"><div class="follow-links-1449307 default">
    
    <section id="block-1449307" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lacrossetribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LaCrosseTribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/lacrossetribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/lacrossetribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lacrossetribune.com",
  "sameAs" : ["https://www.facebook.com/lacrossetribune/","https://twitter.com/LaCrosseTribune","https://www.youtube.com/lacrossetribune","https://www.instagram.com/lacrossetribune/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1677636" class="tncms-block"></div><div id="tncms-block-1449242" class="tncms-block"><div id="user-controls-1449242" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://lacrossetribune.com/users/signup/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lacrossetribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1449242').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://lacrossetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://lacrossetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://lacrossetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1449242').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lacrossetribune.com/users/logout/" id="user-logout-form-1449242"><input type="hidden" name="referer_url" value="https://lacrossetribune.com/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/vernonbroadcaster/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/vernonbroadcaster/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/vernonbroadcaster/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/vernonbroadcaster/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/games/"  class="nav-link tnt-section-games">Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/vernonbroadcaster/eedition/"  class="nav-link tnt-section-eedition">Eedition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/vernonbroadcaster/contact/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://lacrossetribune.com/community/couleecourier/"  target="_blank" rel="noopener" class="nav-link tnt-section-coulee-courier">Coulee Courier</a>
                                </li><li>
                                    <a href="https://www.winonadailynews.com/community/houstonconews/"  target="_blank" rel="noopener" class="nav-link tnt-section-houston-county-news">Houston County News</a>
                                </li><li>
                                    <a href="https://lacrossetribune.com/community/vernonbroadcaster/"  target="_blank" rel="noopener" class="nav-link tnt-section-vernon-county-broadcaster">Vernon County Broadcaster</a>
                                </li><li>
                                    <a href="https://lacrossetribune.com/community/westbytimes/"  target="_blank" rel="noopener" class="nav-link tnt-section-westby-times">Westby Times</a>
                                </li><li>
                                    <a href="https://lacrossetribune.com/community/tomahjournal/"  target="_blank" rel="noopener" class="nav-link tnt-section-tomah-journal">Tomah Journal</a>
                                </li><li>
                                    <a href="https://lacrossetribune.com/7rivers/"  target="_blank" rel="noopener" class="nav-link tnt-section-our-7-rivers">Our 7 Rivers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals/"  class="nav-link tnt-section-i-love-a-deal">I Love A Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/services"  class="nav-link tnt-section-manage-my-account">Manage my account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1657049" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1555860" class="tncms-block"><div id="site-logo-1555860" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/cf5dfeb4-670b-11e7-8f0b-679bc20ba28d.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/cf5dfeb4-670b-11e7-8f0b-679bc20ba28d.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/cf5dfeb4-670b-11e7-8f0b-679bc20ba28d.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1677635" class="tncms-block"></div><div id="tncms-block-1449274" class="tncms-block"><ul id="site-search-1449274-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1449274" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1449274-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1449274-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1449274-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1449274').submit();
        return false;
    });

    $('#site-search-1449274').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1449274 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1449274 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1449274-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1449275" class="tncms-block"><div id="user-controls-1449275" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://lacrossetribune.com/users/signup/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://lacrossetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://lacrossetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://lacrossetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1449275').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lacrossetribune.com/users/logout/" id="user-logout-form-1449275"><input type="hidden" name="referer_url" value="https://lacrossetribune.com/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1683835" class="tncms-block"><div id="notification-button-1683835" class="notification-button pull-right" data-control="notification" data-id="1683835" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a><i class="fas tnt-bell"></i></a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1449276" class="tncms-block"><div id="weather-1449276" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=54601" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">75&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="54601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1449276 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    La Crosse, WI
                                
                                 <small>(54601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness with occasional rain showers. High around 80F. Winds W at 10 to 20 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy early, then clearing overnight. Slight chance of a rain shower. Low 54F. Winds NW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 9, 2019 @ 12:23 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=54601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/community/vernonbroadcaster/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/vernonbroadcaster/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/community/vernonbroadcaster/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/community/vernonbroadcaster/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #FF6600">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Farm%20Service%20Agency%20county%20committee%20nominations%20open%20June%2014" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/90d35e45-a1a1-508c-911f-aebc04962d8d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Farm%20Service%20Agency%20county%20committee%20nominations%20open%20June%2014&body=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="90d35e45-a1a1-508c-911f-aebc04962d8d" class="save-list-90d35e45-a1a1-508c-911f-aebc04962d8d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="90d35e45-a1a1-508c-911f-aebc04962d8d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1449277" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-90d35e45-a1a1-508c-911f-aebc04962d8d" class="asset article-default"  data-url="https://lacrossetribune.com/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/88bbcbf6-fadd-11e7-95da-bf810604441a.png">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="lacrossetribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lacrossetribune.com/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Farm Service Agency county committee nominations open June 14
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-06-09T12:00:00-05:00" class="tnt-date asset-date text-muted">29 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-06-09T12:00:00-05:00">
    <meta itemprop="datePublished" content="2019-06-09T12:00:00-05:00">
    <meta itemprop="dateModified" content="2019-06-09T12:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Farm%20Service%20Agency%20county%20committee%20nominations%20open%20June%2014" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/90d35e45-a1a1-508c-911f-aebc04962d8d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Farm%20Service%20Agency%20county%20committee%20nominations%20open%20June%2014&body=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="90d35e45-a1a1-508c-911f-aebc04962d8d" class="save-list-90d35e45-a1a1-508c-911f-aebc04962d8d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="90d35e45-a1a1-508c-911f-aebc04962d8d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="90d35e45-a1a1-508c-911f-aebc04962d8d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Farm%20Service%20Agency%20county%20committee%20nominations%20open%20June%2014" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/90d35e45-a1a1-508c-911f-aebc04962d8d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Farm%20Service%20Agency%20county%20committee%20nominations%20open%20June%2014&body=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-90d35e45-a1a1-508c-911f-aebc04962d8d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="90d35e45-a1a1-508c-911f-aebc04962d8d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="90d35e45-a1a1-508c-911f-aebc04962d8d" class="save-list-90d35e45-a1a1-508c-911f-aebc04962d8d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="90d35e45-a1a1-508c-911f-aebc04962d8d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Farm%20Service%20Agency%20county%20committee%20nominations%20open%20June%2014" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/90d35e45-a1a1-508c-911f-aebc04962d8d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Farm%20Service%20Agency%20county%20committee%20nominations%20open%20June%2014&body=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-90d35e45-a1a1-508c-911f-aebc04962d8d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="90d35e45-a1a1-508c-911f-aebc04962d8d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="90d35e45-a1a1-508c-911f-aebc04962d8d" class="save-list-90d35e45-a1a1-508c-911f-aebc04962d8d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="90d35e45-a1a1-508c-911f-aebc04962d8d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>USDA’s Farm Service Agency (FSA) will begin accepting nominations for county committee members on Friday, June 14. Agricultural producers who participate or cooperate in an FSA program may be nominated for candidacy for the county committee. Individuals may nominate themselves or others as a candidate.</p></div><div class="subscriber-preview"><p>“I encourage America's farmers, ranchers, and forest stewards to nominate candidates to lead, serve, and represent their community on their county committee,” FSA Administrator Richard Fordyce said. “There's an increasing need for diverse representation including undersen/ed producers, which includes beginning, women and minority farmers and ranchers.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Committees make important decisions about how federal farm programs are administered locally. Their input is vital on how FSA carries out disaster programs, as well as conservation, commodity and price support programs, county office employment and other agricultural issues.</p></div><div class="subscriber-only"><p>Nationwide, more than 7,700 dedicated members of the agricultural community sen/ing on FSA county committees. The committees are made of three to 11 members and typically meet once a month. Members serve three-year terms. Producers sen/ing on our FSA county committees play a critical role in the day-to-day operations of the agency.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1669128" class="tncms-block"></div></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>Producers should visit their local FSA office today to find out how to get involved in their county's election Check with your local USDA service center to see if your local administrative area is up for election this year. Organizations, including those representing beginning, women and minority producers, also may nominate candidates.</p></div><div class="subscriber-only"><p>To be considered, a producer must sign an FSA-669A nomination form. The form and other information about FSA county committee elections are available at <a href="http://fsa.usda.gov/elections">fsa.usda.gov/elections</a>. All nomination forms for the 2019 election must be postmarked or received in the local FSA office by Aug. 1.</p></div><div class="subscriber-only"><p>Election ballots will be mailed to eligible voters beginning Nov. 4.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1614561" class="tncms-block"><style>
    #wc-email-form-1614561 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1614561 h1 {
        font-size: 24px;
    }
    #wc-email-form-1614561 h1, 
    #wc-email-form-1614561 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1614561 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1614561 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1614561 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1614561 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1614561 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1614561">
    <div class="text-center"><h1>Subscribe to Breaking News</h1></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://lacrossetribune.com/newsletters/thank-you/#tracking-source=block&ir=true">
        
        <input id="wc-slid-1614561" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1614561" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=02252019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'lacrossetribune.com';
        var xListName = 'Breaking News';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1614561').val(xList);
            $('#wc-email-form-1614561').fadeIn();
        }
        
        $('#wc-email-form-1614561 .wc-form').submit(function(){
            if( $('#hp-1614561').val() === '') {
                $('#hp-1614561').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-90d35e45-a1a1-508c-911f-aebc04962d8d anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="90d35e45-a1a1-508c-911f-aebc04962d8d" method="post" action="/tncms/counter/editorial/90d35e45-a1a1-508c-911f-aebc04962d8d/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="90d35e45-a1a1-508c-911f-aebc04962d8d" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Farm%20Service%20Agency%20county%20committee%20nominations%20open%20June%2014" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/90d35e45-a1a1-508c-911f-aebc04962d8d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Farm%20Service%20Agency%20county%20committee%20nominations%20open%20June%2014&body=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":90d35e45-a1a1-508c-911f-aebc04962d8d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-90d35e45-a1a1-508c-911f-aebc04962d8d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="90d35e45-a1a1-508c-911f-aebc04962d8d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="90d35e45-a1a1-508c-911f-aebc04962d8d" class="save-list-90d35e45-a1a1-508c-911f-aebc04962d8d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="90d35e45-a1a1-508c-911f-aebc04962d8d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22fsa%22#tncms-source=keyword" class="tag-fsa label label-default" data-tncms-track-dmp='search: fsa'>Fsa</a>
            </li> <li>
                <a href="/search/?k=%22election%22#tncms-source=keyword" class="tag-election label label-default" data-tncms-track-dmp='search: election'>Election</a>
            </li> <li>
                <a href="/search/?k=%22committee%22#tncms-source=keyword" class="tag-committee label label-default" data-tncms-track-dmp='search: committee'>Committee</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22nomination%22#tncms-source=keyword" class="tag-nomination label label-default" data-tncms-track-dmp='search: nomination'>Nomination</a>
            </li> <li>
                <a href="/search/?k=%22farm%20service%20agency%22#tncms-source=keyword" class="tag-farm-service-agency label label-default" data-tncms-track-dmp='search: farm-service-agency'>Farm Service Agency</a>
            </li> <li>
                <a href="/search/?k=%22ing%22#tncms-source=keyword" class="tag-ing label label-default" data-tncms-track-dmp='search: ing'>Ing</a>
            </li> <li>
                <a href="/search/?k=%22candidate%22#tncms-source=keyword" class="tag-candidate label label-default" data-tncms-track-dmp='search: candidate'>Candidate</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_2aRwrtwfW12bvBcP9DQTtTFPNwcVASMcC"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="community,vernonbroadcaster,news"
                            data-url-keywords="fsa,election,committee,politics,institutes,nomination,farm service agency,ing,candidate">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="90d35e45-a1a1-508c-911f-aebc04962d8d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="90d35e45-a1a1-508c-911f-aebc04962d8d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div>
        <div class="comments-expand padding-bottom">
            <a href="/community/vernonbroadcaster/news/farm-service-agency-county-committee-nominations-open-june/article_90d35e45-a1a1-508c-911f-aebc04962d8d.html?mode=comments" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fas tnt-comments"></span> View (0) comments</a>
        </div>
            <script>
                jQuery(document).ready(function($){
                    $('.comments-expand-btn, .asset-header .cm').on(__tnt.client.clickEvent, function(e){
                        e.preventDefault();
                        $('body').addClass('comments-expanded');
                        $.scrollTo('.asset-comments', 800, {
                            'offset': {'top':-80}
                        });
                        return false;
                    });            
                    
                    if(window.location.hash === '#comments'){
                        $('.comments-expand-btn').click(); 
                    }
                    
                    if( !__tnt.user.loggedIn ){
                        var sCommentLogin = $('.comments-control-panel .comment-login a');
                        $(sCommentLogin).attr('href',$(sCommentLogin).attr('href')+'%23comments');
                    }
                });
            </script><div class="comments-container closed">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div><div class="subscriber-hide"><div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="https://lacrossetribune.com/users/admin/service/purchase?source=purchase" class="btn btn-block btn-danger">Subscribe today</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fcommunity%2Fvernonbroadcaster%2Fnews%2Ffarm-service-agency-county-committee-nominations-open-june%2Farticle_90d35e45-a1a1-508c-911f-aebc04962d8d.html">Log in</a> or <a href="https://lacrossetribune.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
                </div>
        </div>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1620746" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620746" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1620747" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620747" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1686681" class="tncms-block"><section id="block-1686681" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/search/?l=25&app=editorial&t=article,link&fl=promotion&s=start_time&sd=desc&nk=#app-only" class="">View All</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1686681 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?l=25&amp;app=editorial&amp;t=article,link&amp;fl=promotion&amp;s=start_time&amp;sd=desc&amp;nk=#app-only">
                
                Promotions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686681-848d2318-2e0c-519a-9e66-6f5ea90ef195" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-848d2318-2e0c-519a-9e66-6f5ea90ef195 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyles/what-should-you-get-dad-for-father-s-day/article_848d2318-2e0c-519a-9e66-6f5ea90ef195.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="What should you get Dad for Father's Day?"
                        class="img-responsive lazyload full"
                        width="1168"
                        height="657"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/48/848d2318-2e0c-519a-9e66-6f5ea90ef195/5cf81ffb9dadc.preview.png?crop=1168%2C657%2C0%2C109&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/48/848d2318-2e0c-519a-9e66-6f5ea90ef195/5cf81ffb9dadc.preview.png?crop=1168%2C657%2C0%2C109&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/48/848d2318-2e0c-519a-9e66-6f5ea90ef195/5cf81ffb9dadc.preview.png?crop=1168%2C657%2C0%2C109&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/48/848d2318-2e0c-519a-9e66-6f5ea90ef195/5cf81ffb9dadc.preview.png?crop=1168%2C657%2C0%2C109&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/48/848d2318-2e0c-519a-9e66-6f5ea90ef195/5cf81ffb9dadc.preview.png?crop=1168%2C657%2C0%2C109&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/48/848d2318-2e0c-519a-9e66-6f5ea90ef195/5cf81ffb9dadc.preview.png?crop=1168%2C657%2C0%2C109&resize=1168%2C657&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/what-should-you-get-dad-for-father-s-day/article_848d2318-2e0c-519a-9e66-6f5ea90ef195.html" class="tnt-asset-link">
        

        
            What should you get Dad for Father's Day?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686681-d5765a52-8889-11e9-a130-6f015722c84e" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d5765a52-8889-11e9-a130-6f015722c84e media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://rvng.secondstreetapp.com/The-Best-of-the-Best-2019/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="2019: Winners of our Best of the Best contest"
                        class="img-responsive lazyload full"
                        width="704"
                        height="396"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/57/d5765a52-8889-11e9-a130-6f015722c84e/5cf95e9f68438.preview.jpg?crop=704%2C396%2C0%2C50&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/57/d5765a52-8889-11e9-a130-6f015722c84e/5cf95e9f68438.preview.jpg?crop=704%2C396%2C0%2C50&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/57/d5765a52-8889-11e9-a130-6f015722c84e/5cf95e9f68438.preview.jpg?crop=704%2C396%2C0%2C50&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/57/d5765a52-8889-11e9-a130-6f015722c84e/5cf95e9f68438.preview.jpg?crop=704%2C396%2C0%2C50&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/57/d5765a52-8889-11e9-a130-6f015722c84e/5cf95e9f68438.preview.jpg?crop=704%2C396%2C0%2C50&resize=704%2C396&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://rvng.secondstreetapp.com/The-Best-of-the-Best-2019/" class="tnt-asset-link">
        

        
            2019: Winners of our Best of the Best contest</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1665890" class="tncms-block"><section id="block-1665890" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1665890 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1665890" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
	                    
	                    <article id="card-product-8f73d430-5868-5e37-a64a-32b7aa10f98b" class="clearfix card  product has-image" data-id="8f73d430-5868-5e37-a64a-32b7aa10f98b">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-8f73d430-5868-5e37-a64a-32b7aa10f98b media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/sale/home/breyers-sales-service---ad-from/pdfdisplayad_8f73d430-5868-5e37-a64a-32b7aa10f98b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BREYERS SALES &amp; SERVICE - Ad from 2019-06-07"
                    class="img-responsive lazyload  letterbox"
                    width="976"
                    height="2122"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/8/f7/8f73d430-5868-5e37-a64a-32b7aa10f98b/5cf57c674c186.preview.jpg?resize=200%2C435" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Home
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/home/breyers-sales-service---ad-from/pdfdisplayad_8f73d430-5868-5e37-a64a-32b7aa10f98b.html" class="tnt-asset-link">
        

        
            BREYERS SALES & SERVICE - Ad from 2019-06-07</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-07T00:01:00-05:00" class="tnt-date asset-date text-muted">Jun 7, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-2d1f016a-8253-515f-8e6d-1bace71d9b73" class="clearfix card business power mini has-image" data-track-object='{"title":"Breyer&#39;s Sales & Service","url":"/dining/agriculture/farm_equipment/tractors/breyer-s-sales-service/business_1126172490.html","uuid":"2d1f016a-8253-515f-8e6d-1bace71d9b73","app":"business","metric":""}' data-tncms-tracking="business/block/2d1f016a-8253-515f-8e6d-1bace71d9b73">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/dining/agriculture/farm_equipment/tractors/breyer-s-sales-service/business_1126172490.html" >
                    <div class="media-preview-2d1f016a-8253-515f-8e6d-1bace71d9b73 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Breyer's Sales &amp; Service"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="143"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/2/d1/2d1f016a-8253-515f-8e6d-1bace71d9b73/53b243cd1a6dc.preview-300.jpg?resize=200%2C95 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/2/d1/2d1f016a-8253-515f-8e6d-1bace71d9b73/53b243cd1a6dc.preview-300.jpg?resize=300%2C143 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/dining/agriculture/farm_equipment/tractors/breyer-s-sales-service/business_1126172490.html" class="tnt-asset-link">
        

        
            Breyer's Sales & Service</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//523%20S%207%20St%2BLa%20Crescent%2BMN%2B55947">
                                        523 S 7 St, La Crescent, MN 55947
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    507-895-2177
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Breyer's Sales &amp; Service's website" href="https://breyerssales.stihldealer.net" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-947ceaa2-35b3-524c-be2f-d5c30b10b153" class="clearfix card  product has-image" data-id="947ceaa2-35b3-524c-be2f-d5c30b10b153">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-947ceaa2-35b3-524c-be2f-d5c30b10b153 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/robert-boisvert---ad-from/pdfdisplayad_947ceaa2-35b3-524c-be2f-d5c30b10b153.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Robert Boisvert - Ad from 2019-06-09"
                        class="img-responsive lazyload full"
                        width="978"
                        height="950"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/9/47/947ceaa2-35b3-524c-be2f-d5c30b10b153/5cf7e70a7999a.preview.jpg?resize=200%2C194 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/9/47/947ceaa2-35b3-524c-be2f-d5c30b10b153/5cf7e70a7999a.preview.jpg?resize=300%2C291 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/9/47/947ceaa2-35b3-524c-be2f-d5c30b10b153/5cf7e70a7999a.preview.jpg?resize=400%2C389 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/9/47/947ceaa2-35b3-524c-be2f-d5c30b10b153/5cf7e70a7999a.preview.jpg?resize=540%2C525 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/9/47/947ceaa2-35b3-524c-be2f-d5c30b10b153/5cf7e70a7999a.preview.jpg?resize=750%2C729 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/9/47/947ceaa2-35b3-524c-be2f-d5c30b10b153/5cf7e70a7999a.preview.jpg?resize=978%2C950 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/robert-boisvert---ad-from/pdfdisplayad_947ceaa2-35b3-524c-be2f-d5c30b10b153.html" class="tnt-asset-link">
        

        
            Robert Boisvert - Ad from 2019-06-09</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-09T00:01:00-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-ad181ab7-bb42-5aec-8f6b-de145b878ba5" class="clearfix card  product has-image" data-id="ad181ab7-bb42-5aec-8f6b-de145b878ba5">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ad181ab7-bb42-5aec-8f6b-de145b878ba5 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/legal/monroe-county-personnel-dept---ad-from/pdfdisplayad_ad181ab7-bb42-5aec-8f6b-de145b878ba5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MONROE COUNTY PERSONNEL DEPT - Ad from 2019-06-09"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/a/d1/ad181ab7-bb42-5aec-8f6b-de145b878ba5/5cf7f51eb6717.preview.jpg?resize=200%2C248" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Legal
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/legal/monroe-county-personnel-dept---ad-from/pdfdisplayad_ad181ab7-bb42-5aec-8f6b-de145b878ba5.html" class="tnt-asset-link">
        

        
            MONROE COUNTY PERSONNEL DEPT - Ad from 2019-06-09</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-09T00:01:00-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-0c6eac1e-06ae-50bb-911b-e1606f52ad54" class="clearfix card business power mini has-image" data-track-object='{"title":"Monroe County Personnel Dept","url":"/dining/monroe-county-personnel-dept/business_4000033943.html","uuid":"0c6eac1e-06ae-50bb-911b-e1606f52ad54","app":"business","metric":""}' data-tncms-tracking="business/block/0c6eac1e-06ae-50bb-911b-e1606f52ad54">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/dining/monroe-county-personnel-dept/business_4000033943.html" >
                    <div class="media-preview-0c6eac1e-06ae-50bb-911b-e1606f52ad54 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Monroe County Personnel Dept"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="280"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/0/c6/0c6eac1e-06ae-50bb-911b-e1606f52ad54/53b2848d0ce02.preview-300.jpg?resize=200%2C187 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/0/c6/0c6eac1e-06ae-50bb-911b-e1606f52ad54/53b2848d0ce02.preview-300.jpg?resize=300%2C280 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/dining/monroe-county-personnel-dept/business_4000033943.html" class="tnt-asset-link">
        

        
            Monroe County Personnel Dept</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//14345%20Cth%20B%2BSparta%2BWI%2B54656">
                                        14345 Cth B, Sparta, WI 54656
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    608-269-8719
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Monroe County Personnel Dept's website" href="http://www.co.monroe.wi.us/departments/personnel/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-cab17fae-8f80-58d2-be62-1c0203c8a99b" class="clearfix card  product has-image" data-id="cab17fae-8f80-58d2-be62-1c0203c8a99b">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-cab17fae-8f80-58d2-be62-1c0203c8a99b media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/construction/your-home-improvement-co---ad-from/pdfdisplayad_cab17fae-8f80-58d2-be62-1c0203c8a99b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="YOUR HOME IMPROVEMENT CO - Ad from 2019-06-09"
                    class="img-responsive lazyload  letterbox"
                    width="976"
                    height="2122"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/c/ab/cab17fae-8f80-58d2-be62-1c0203c8a99b/5cf97ee23f024.preview.jpg?resize=200%2C435" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Construction
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/construction/your-home-improvement-co---ad-from/pdfdisplayad_cab17fae-8f80-58d2-be62-1c0203c8a99b.html" class="tnt-asset-link">
        

        
            YOUR HOME IMPROVEMENT CO - Ad from 2019-06-09</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-09T00:01:00-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-7a2ba2bb-41b9-5d97-84d8-163a68f97e40" class="clearfix card business power mini" data-track-object='{"title":"Your Home Improvement Co.","url":"/dining/your-home-improvement-co/business_4000100078.html","uuid":"7a2ba2bb-41b9-5d97-84d8-163a68f97e40","app":"business","metric":""}' data-tncms-tracking="business/block/7a2ba2bb-41b9-5d97-84d8-163a68f97e40">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/dining/your-home-improvement-co/business_4000100078.html" class="tnt-asset-link">
        

        
            Your Home Improvement Co.</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3900%20Roosevelt%20Road%2BSt.%20Cloud%2BMN%2B56301">
                                        3900 Roosevelt Road, St. Cloud, MN 56301
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    320-290-8488
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-3f1eb11b-74eb-555b-9114-230571db619a" class="clearfix card  product has-image" data-id="3f1eb11b-74eb-555b-9114-230571db619a">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-3f1eb11b-74eb-555b-9114-230571db619a media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/food/restaurant/las-margaritas-mexican-restaurant---ad-from/pdfdisplayad_3f1eb11b-74eb-555b-9114-230571db619a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="LAS MARGARITAS MEXICAN RESTAURANT - Ad from 2019-06-07"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/3/f1/3f1eb11b-74eb-555b-9114-230571db619a/5cf80365e72b5.preview.jpg?resize=200%2C248" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Restaurant
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/food/restaurant/las-margaritas-mexican-restaurant---ad-from/pdfdisplayad_3f1eb11b-74eb-555b-9114-230571db619a.html" class="tnt-asset-link">
        

        
            LAS MARGARITAS MEXICAN RESTAURANT - Ad from 2019-06-07</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-07T00:01:00-05:00" class="tnt-date asset-date text-muted">Jun 7, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-95c6346e-d3f8-5738-bc51-a2fb3c8ce881" class="clearfix card business power mini" data-track-object='{"title":"Las Margaritas Mexican Restaurant","url":"/dining/las-margaritas-mexican-restaurant/business_4000129543.html","uuid":"95c6346e-d3f8-5738-bc51-a2fb3c8ce881","app":"business","metric":""}' data-tncms-tracking="business/block/95c6346e-d3f8-5738-bc51-a2fb3c8ce881">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/dining/las-margaritas-mexican-restaurant/business_4000129543.html" class="tnt-asset-link">
        

        
            Las Margaritas Mexican Restaurant</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//115%205TH%20AVE%20S%2BLA%20CROSSE%2BWI%2B54601">
                                        115 5TH AVE S, LA CROSSE, WI 54601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    608-519-0680
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-590680c0-3fe1-5971-9c98-d1d9fb1bfc29" class="clearfix card  product has-image" data-id="590680c0-3fe1-5971-9c98-d1d9fb1bfc29">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-590680c0-3fe1-5971-9c98-d1d9fb1bfc29 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/health/elite-hearing-centers---ad-from/pdfdisplayad_590680c0-3fe1-5971-9c98-d1d9fb1bfc29.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ELITE HEARING CENTERS - Ad from 2019-06-03"
                    class="img-responsive lazyload  letterbox"
                    width="976"
                    height="2122"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/5/90/590680c0-3fe1-5971-9c98-d1d9fb1bfc29/5ceff01ce373d.preview.jpg?resize=200%2C435" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Health
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/health/elite-hearing-centers---ad-from/pdfdisplayad_590680c0-3fe1-5971-9c98-d1d9fb1bfc29.html" class="tnt-asset-link">
        

        
            ELITE HEARING CENTERS - Ad from 2019-06-03</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-03T00:01:00-05:00" class="tnt-date asset-date text-muted">Jun 3, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-f7f72681-ab8f-5d63-bb2b-29b423ddd231" class="clearfix card business power mini" data-track-object='{"title":"Elite Hearing Centers","url":"/dining/elite-hearing-centers/business_4000128915.html","uuid":"f7f72681-ab8f-5d63-bb2b-29b423ddd231","app":"business","metric":""}' data-tncms-tracking="business/block/f7f72681-ab8f-5d63-bb2b-29b423ddd231">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/dining/elite-hearing-centers/business_4000128915.html" class="tnt-asset-link">
        

        
            Elite Hearing Centers</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//12%20ZEBRA%20COURT%2BPALM%20COAST%2BFL%2B32164">
                                        12 ZEBRA COURT, PALM COAST, FL 32164
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    386-341-1383
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-251ae173-0705-57fb-a90f-d431c49eb780" class="clearfix card  product has-image" data-id="251ae173-0705-57fb-a90f-d431c49eb780">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-251ae173-0705-57fb-a90f-d431c49eb780 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/construction/kirchner-custom-builders-inc---ad-from/pdfdisplayad_251ae173-0705-57fb-a90f-d431c49eb780.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="KIRCHNER CUSTOM BUILDERS, INC - Ad from 2019-06-09"
                    class="img-responsive lazyload  letterbox"
                    width="971"
                    height="2135"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/2/51/251ae173-0705-57fb-a90f-d431c49eb780/5cfac25bf2d2d.preview.jpg?resize=200%2C440" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Construction
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/construction/kirchner-custom-builders-inc---ad-from/pdfdisplayad_251ae173-0705-57fb-a90f-d431c49eb780.html" class="tnt-asset-link">
        

        
            KIRCHNER CUSTOM BUILDERS, INC - Ad from 2019-06-09</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-09T00:01:00-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-dbe33fee-6dcd-5056-824a-e5835c69b32a" class="clearfix card business power mini" data-track-object='{"title":"Kirchner Custom Builders, Inc","url":"/dining/kirchner-custom-builders-inc/business_4000127064.html","uuid":"dbe33fee-6dcd-5056-824a-e5835c69b32a","app":"business","metric":""}' data-tncms-tracking="business/block/dbe33fee-6dcd-5056-824a-e5835c69b32a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/dining/kirchner-custom-builders-inc/business_4000127064.html" class="tnt-asset-link">
        

        
            Kirchner Custom Builders, Inc</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2809%2028TH%20ST%20SOUTH%2BLA%20CROSSE%2BWI%2B54601">
                                        2809 28TH ST SOUTH, LA CROSSE, WI 54601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    608-782-3087
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-1444bb45-9d03-5662-9158-0f1b008aea78" class="clearfix card  product has-image" data-id="1444bb45-9d03-5662-9158-0f1b008aea78">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-1444bb45-9d03-5662-9158-0f1b008aea78 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/sale/home/breyers-sales-service---ad-from/pdfdisplayad_1444bb45-9d03-5662-9158-0f1b008aea78.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BREYERS SALES &amp; SERVICE - Ad from 2019-06-09"
                    class="img-responsive lazyload  letterbox"
                    width="976"
                    height="2122"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/1/44/1444bb45-9d03-5662-9158-0f1b008aea78/5cf57c63e2509.preview.jpg?resize=200%2C435" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Home
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/home/breyers-sales-service---ad-from/pdfdisplayad_1444bb45-9d03-5662-9158-0f1b008aea78.html" class="tnt-asset-link">
        

        
            BREYERS SALES & SERVICE - Ad from 2019-06-09</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-09T00:01:00-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-2d1f016a-8253-515f-8e6d-1bace71d9b73" class="clearfix card business power mini has-image" data-track-object='{"title":"Breyer&#39;s Sales & Service","url":"/dining/agriculture/farm_equipment/tractors/breyer-s-sales-service/business_1126172490.html","uuid":"2d1f016a-8253-515f-8e6d-1bace71d9b73","app":"business","metric":""}' data-tncms-tracking="business/block/2d1f016a-8253-515f-8e6d-1bace71d9b73">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/dining/agriculture/farm_equipment/tractors/breyer-s-sales-service/business_1126172490.html" >
                    <div class="media-preview-2d1f016a-8253-515f-8e6d-1bace71d9b73 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Breyer's Sales &amp; Service"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="143"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/2/d1/2d1f016a-8253-515f-8e6d-1bace71d9b73/53b243cd1a6dc.preview-300.jpg?resize=200%2C95 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/2/d1/2d1f016a-8253-515f-8e6d-1bace71d9b73/53b243cd1a6dc.preview-300.jpg?resize=300%2C143 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/dining/agriculture/farm_equipment/tractors/breyer-s-sales-service/business_1126172490.html" class="tnt-asset-link">
        

        
            Breyer's Sales & Service</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//523%20S%207%20St%2BLa%20Crescent%2BMN%2B55947">
                                        523 S 7 St, La Crescent, MN 55947
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    507-895-2177
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Breyer's Sales &amp; Service's website" href="https://breyerssales.stihldealer.net" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-750b1c8a-1d1a-5304-aba6-38a32dea6c58" class="clearfix card  product has-image" data-id="750b1c8a-1d1a-5304-aba6-38a32dea6c58">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-750b1c8a-1d1a-5304-aba6-38a32dea6c58 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/legal/monroe-county-personnel-dept---ad-from/pdfdisplayad_750b1c8a-1d1a-5304-aba6-38a32dea6c58.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MONROE COUNTY PERSONNEL DEPT - Ad from 2019-06-09"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/7/50/750b1c8a-1d1a-5304-aba6-38a32dea6c58/5cf7f51ed910c.preview.jpg?resize=200%2C248" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Legal
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/legal/monroe-county-personnel-dept---ad-from/pdfdisplayad_750b1c8a-1d1a-5304-aba6-38a32dea6c58.html" class="tnt-asset-link">
        

        
            MONROE COUNTY PERSONNEL DEPT - Ad from 2019-06-09</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-09T00:01:00-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-0c6eac1e-06ae-50bb-911b-e1606f52ad54" class="clearfix card business power mini has-image" data-track-object='{"title":"Monroe County Personnel Dept","url":"/dining/monroe-county-personnel-dept/business_4000033943.html","uuid":"0c6eac1e-06ae-50bb-911b-e1606f52ad54","app":"business","metric":""}' data-tncms-tracking="business/block/0c6eac1e-06ae-50bb-911b-e1606f52ad54">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/dining/monroe-county-personnel-dept/business_4000033943.html" >
                    <div class="media-preview-0c6eac1e-06ae-50bb-911b-e1606f52ad54 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Monroe County Personnel Dept"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="280"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/0/c6/0c6eac1e-06ae-50bb-911b-e1606f52ad54/53b2848d0ce02.preview-300.jpg?resize=200%2C187 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/0/c6/0c6eac1e-06ae-50bb-911b-e1606f52ad54/53b2848d0ce02.preview-300.jpg?resize=300%2C280 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/dining/monroe-county-personnel-dept/business_4000033943.html" class="tnt-asset-link">
        

        
            Monroe County Personnel Dept</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//14345%20Cth%20B%2BSparta%2BWI%2B54656">
                                        14345 Cth B, Sparta, WI 54656
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    608-269-8719
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Monroe County Personnel Dept's website" href="http://www.co.monroe.wi.us/departments/personnel/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-bbf2776e-5573-540a-b960-54825d7836cd" class="clearfix card  product has-image" data-id="bbf2776e-5573-540a-b960-54825d7836cd">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-bbf2776e-5573-540a-b960-54825d7836cd media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/floor/rockland-flooring---ad-from/pdfdisplayad_bbf2776e-5573-540a-b960-54825d7836cd.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ROCKLAND FLOORING - Ad from 2019-06-09"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/classifieds/b/bf/bbf2776e-5573-540a-b960-54825d7836cd/5cf7e7149f771.preview.jpg?resize=200%2C310" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Floor
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/floor/rockland-flooring---ad-from/pdfdisplayad_bbf2776e-5573-540a-b960-54825d7836cd.html" class="tnt-asset-link">
        

        
            ROCKLAND FLOORING - Ad from 2019-06-09</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-09T00:01:00-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-109b0f8c-7e42-56df-8e8c-320999087c07" class="clearfix card business power mini has-image" data-track-object='{"title":"Rockland Flooring","url":"/dining/rockland-flooring/business_4000033768.html","uuid":"109b0f8c-7e42-56df-8e8c-320999087c07","app":"business","metric":""}' data-tncms-tracking="business/block/109b0f8c-7e42-56df-8e8c-320999087c07">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/dining/rockland-flooring/business_4000033768.html" >
                    <div class="media-preview-109b0f8c-7e42-56df-8e8c-320999087c07 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Rockland Flooring"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="83"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/1/09/109b0f8c-7e42-56df-8e8c-320999087c07/53b27c7d878d0.preview-300.jpg?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/business/1/09/109b0f8c-7e42-56df-8e8c-320999087c07/53b27c7d878d0.preview-300.jpg?resize=300%2C83 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/dining/rockland-flooring/business_4000033768.html" class="tnt-asset-link">
        

        
            Rockland Flooring</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4060%20Iberia%20Av%2BRockland%2BWI%2B54653">
                                        4060 Iberia Av, Rockland, WI 54653
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    608-269-8347
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div></div>

        
            
            <script>
                $(window).load(function() {
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1665890 = $('#block-1665890 .owl-carousel');

                    card_carousel_1665890.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1665890);
                        });
                    

                    card_carousel_1665890.owlCarousel({
                        autoplay:true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1665890',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1665890 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665890.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665890);
                    });

                    // bind next click
                    $('#block-1665890 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665890.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665890);
                    });

                    // bind dragged
                    card_carousel_1665890.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1665890);
                    });

                    // bind translated
                    card_carousel_1665890.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1665890);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1449241" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1449241" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-1479972" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479972" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://lacrossetribune.com/tncms/search/mlt/?origin=90d35e45-a1a1-508c-911f-aebc04962d8d&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/community/vernonbroadcaster/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1449247" class="tncms-block site-logo-container"><div id="site-logo-1449247" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png?resize=200%2C60" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png?resize=200%2C60 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png?resize=300%2C90 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png?resize=400%2C120 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png?resize=540%2C162 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png?resize=750%2C225 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1449308" class="tncms-block site-follow-us"><div class="follow-links-1449308 default">
    
    <section id="block-1449308" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lacrossetribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LaCrosseTribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/lacrossetribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/lacrossetribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/la-crosse-tribune/id366562516?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.lacrossetribune.news&hl=en_US" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lacrossetribune.com",
  "sameAs" : ["https://www.facebook.com/lacrossetribune/","https://twitter.com/LaCrosseTribune","https://www.youtube.com/lacrossetribune","https://www.instagram.com/lacrossetribune/","https://itunes.apple.com/us/app/la-crosse-tribune/id366562516?mt=8","https://play.google.com/store/apps/details?id=com.lacrossetribune.news&hl=en_US"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.lacrossetribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/local/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/local/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://lacrossetribune.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1449262" class="tncms-block site-footer-heading"><section id="block-1449262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1449262 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://lacrossetribune.com/forms/contact/advertise/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/homes/" >
                    <span class="nav-label">Real estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="https://lacrossetribune.com/place_an_ad/classified/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop-local-businesses"  href="https://lacrossetribune.com/places/"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop Local Businesses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-la-crosse-restaurants-and-dining-guide"  href="/dining/" >
                    <span class="nav-label">La Crosse Restaurants and Dining Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bike-trail-guide"  href="/rivervalleymediagroup/bike/" >
                    <span class="nav-label">Bike Trail Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://lacrossetribune.com/contact/"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1449261" class="tncms-block site-footer-heading"><section id="block-1449261" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1449261 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-la-crosse-tribune"  href="http://lacrossetribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">La Crosse Tribune</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coulee-courier"  href="https://lacrossetribune.com/community/couleecourier/"  target="_blank" rel="noopener">
                    <span class="nav-label">Coulee Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-houston-county-news"  href="https://www.winonadailynews.com/community/houstonconews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Houston County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vernon-county-broadcaster"  href="https://lacrossetribune.com/community/vernonbroadcaster/"  target="_blank" rel="noopener">
                    <span class="nav-label">Vernon County Broadcaster</span>
                </a></li><li>
                <a class="nav-link  tnt-section-westby-times"  href="https://lacrossetribune.com/community/westbytimes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Westby Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tomah-journal"  href="https://lacrossetribune.com/community/tomahjournal/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tomah Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winona-daily-news"  href="http://www.winonadailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Winona Daily News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chippewa-herald"  href="http://chippewa.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Chippewa Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dunn-county-news"  href="https://chippewa.com/community/dunnconnect/"  target="_blank" rel="noopener">
                    <span class="nav-label">Dunn County News</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1449240" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1449240"><div class="col-md-7"><small>Copyright 2019 Lee Enterprises, Incorporated dba La Crosse Tribune, 401 N Third Street La Crosse, WI
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1449242 = $('#user-controls-1449242 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1449242.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1449242.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1449275 = $('#user-controls-1449275 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1449275.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1449275.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Fsa','Engage:Election','Engage:Committee','Engage:Politics','Engage:Institutes','Engage:Nomination','Engage:Farm Service Agency','Engage:Ing','Engage:Candidate'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1559721768"></script></body>
</html>