



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lacrossetribune.com/content/tncms/live/" />
<meta name="keywords" content=", viroqua, wisconsin, the need to grow, agriculture, documentary, environmentalism, screening, cinema, beverage, film, popcorn, room, struggle" />
<meta name="news_keywords" content=", viroqua, wisconsin, the need to grow, agriculture, documentary, environmentalism, screening, cinema, beverage, film, popcorn, room, struggle" />
<meta name="description" content="The Viroqua Food Co-op will present a free screening of &quot;The Need to Grow&quot; at 6:30 p.m. Feb. 20 in the community room at 609 N. Main St., Viroqua." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=366562516" />
<meta name="google-play-app" content="app-id=com.lacrossetribune.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="fOQa-liPjQaKfLUHA5bce66ihlFAdoiORhy-eIwX21A" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lacrossetribune.com/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/6d/66df91bf-42c4-5e2e-8fe8-fd3bcf7f430e/5e49625253ed6.preview.jpg?crop=480%2C270%2C0%2C45&amp;resize=480%2C270&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="270" />
<meta property="og:title" content="Viroqua Food Co-op to host documentary screening" />
<meta property="og:description" content="The Viroqua Food Co-op will present a free screening of &quot;The Need to Grow&quot; at 6:30 p.m. Feb. 20 in the community room at 609 N. Main St., Viroqua." />
<meta property="og:site_name" content="La Crosse Tribune" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/lacrossetribune/" />
<meta property="fb:pages" content="66774556378" />
<meta name="parsely-title" content="Viroqua Food Co-op to host documentary screening" />
<meta name="parsely-link" content="https://lacrossetribune.com/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-02-16T21:00:00-0600" />
<meta name="parsely-post-id" content="efe4dbb4-0711-592e-8591-e93bd2302791" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/6d/66df91bf-42c4-5e2e-8fe8-fd3bcf7f430e/5e49625253ed6.preview.jpg?crop=480%2C270%2C0%2C45&amp;resize=480%2C270&amp;order=crop%2Cresize" />
<meta name="parsely-section" content="Local News" />
<meta name="parsely-tags" content=", viroqua, wisconsin, the need to grow, agriculture, documentary, environmentalism, screening, cinema, beverage, film, popcorn, room, struggle" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1580460461"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1576744401"/>
<style>/*<![CDATA[*/ #block-1734591 .search-spinner { position: absolute; } #block-1734591 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1734592 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1734592 .tn-user-screenname, #user-controls-1734592 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1734592 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1734592 .dropdown-signup { font-size: 12px; } #user-controls-1734592 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1734592 .large-user-avatar { margin-right: 10px; } #user-controls-1734592 .large-user-controls { font-size: 12px; } #user-controls-1734592 .logout-btn { cursor: pointer; } #user-controls-1734592 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1734592 .login-btn:hover { text-decoration: underline; } .follow-links-1734585 li { margin-right: 1px; padding: 0; } .follow-links-1734585 li a, .follow-links-1734585 li a:focus, .follow-links-1734585 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1734585 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1734585 li a.fb,.follow-links-1734585 li a.fb:hover { color: #3A59A5; } .follow-links-1734585 li a.tw,.follow-links-1734585 li a.tw:hover { color: #46C8F9; } .follow-links-1734585 li a.yt,.follow-links-1734585 li a.yt:hover { color: #CE2B29; } #tncms-block-1734551 .tnt-prop-img { max-width: 200px; } #site-logo-1734551 { color: #666; } #user-controls-1734553 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1734553 .tn-user-screenname, #user-controls-1734553 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1734553 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1734553 .dropdown-signup { font-size: 12px; } #user-controls-1734553 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1734553 .large-user-avatar { margin-right: 10px; } #user-controls-1734553 .large-user-controls { font-size: 12px; } #user-controls-1734553 .logout-btn { cursor: pointer; } #user-controls-1734553 .login-btn { color: #fff!important; } #block-1749534 .search-spinner { position: absolute; } #block-1749534 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1749534-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1749534-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1749534-dropdown .pull-right { float: none!important; } #site-search-1749534-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1734586 .tnt-prop-img { max-width: 400px; } #site-logo-1734586 { color: #666; } .follow-links-1734587 li { margin-right: 1px; padding: 0; } .follow-links-1734587 li a, .follow-links-1734587 li a:focus, .follow-links-1734587 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1734587 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1734587 li a.fb,.follow-links-1734587 li a.fb:hover { color: #3A59A5; } .follow-links-1734587 li a.tw,.follow-links-1734587 li a.tw:hover { color: #46C8F9; } .follow-links-1734587 li a.yt,.follow-links-1734587 li a.yt:hover { color: #CE2B29; } .follow-links-1734587 li a.is,.follow-links-1734587 li a.is:hover { color: #D4C4A2; } .follow-links-1734587 li a.io,.follow-links-1734587 li a.li:hover { color: #5FC9F8; } .follow-links-1734587 li a.ad,.follow-links-1734587 li a.li:hover { color: #A4C639; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"efe4dbb4-0711-592e-8591-e93bd2302791","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":247}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4710,5823,6583,6582,6580,6579,6581", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","viroqua","wisconsin","the need to grow","agriculture","documentary","environmentalism","screening","cinema","beverage"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6579];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1576744401"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/lacrossetribune.com.js?_dc=021623"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":0,"tablet_ad_breaks":0,"desktop_ad_breaks":0}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '149166347882'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Viroqua Food Co-op to host documentary screening | Local News | lacrossetribune.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2E52A2; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #3c4760; } .fixed-nav #main-navigation { background-color: #3c4760 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #3c4760; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a { color: #fff!important; background-color: #2E52A2!important; border-color:#2E52A2!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #2E52A2!important; } .container-breakout.photos-container { border-top: 10px solid #65769e; }#site-header .weather-current a { margin-top: 18px; } #main-navigation .navbar-brand .logo-middle { margin-top: -5px; } #fixed-article-header { left: 205px; }.offcanvas-drawer .in-drawer-logo img { max-height: 40px!important; } #site-footer-container .site-logo-container img { max-width: 200px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lacrossetribune.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Viroqua Food Co-op to host documentary screening | Local News | lacrossetribune.com" href="http://lacrossetribune.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lacrossetribune.com/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-efe4dbb4-0711-592e-8591-e93bd2302791 section-newssection-local type-article infinity-summary-siderail" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lacrossetribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=efe4dbb4-0711-592e-8591-e93bd2302791&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=247" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="lacrossetribune.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=6632796426600448'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"lacrossetribune.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":29,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"efe4dbb4-0711-592e-8591-e93bd2302791","asset_headline":"Viroqua Food Co-op to host documentary screening","asset_byline":"Kylie Mullen","asset_authors":"Kylie Mullen","asset_pub_date":"02\/16\/2020","asset_pub_time":"9:00 pm","asset_canonical":"https:\/\/lacrossetribune.com\/news\/local\/viroqua-food-co-op-to-host-documentary-screening\/article_efe4dbb4-0711-592e-8591-e93bd2302791.html","asset_content_length":1184,"asset_related_length":0,"asset_tag_1":"viroqua","asset_tag_2":"wisconsin","asset_tag_3":"the need to grow","asset_tag_4":"agriculture","asset_tag_5":"documentary","asset_tag_6":"environmentalism","asset_tag_7":"screening","asset_tag_8":"cinema","asset_tag_9":"beverage","asset_tag_10":"film","subscription_max_views":7});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-efe4dbb4-0711-592e-8591-e93bd2302791" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://lacrossetribune.com/users/admin/contribute/article/?assetid=efe4dbb4-0711-592e-8591-e93bd2302791&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://lacrossetribune.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/lacrossetribune.com.png?_dc=Feb.Sun.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1734591" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1734591" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1734591" class="search-form-container card clearfix text-center well">
    <form id="site-search-1734591" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1734591-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1734591-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1734591-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1734591').submit();
        return false;
    });

    $('#site-search-1734591').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1734591 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1734591 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1734591-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1734591').click(function(){
        setTimeout(function(){
            $('#site-search-1734591-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1734592" class="tncms-block visible-sm visible-xs"><div id="user-controls-1734592" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://lacrossetribune.com/users/signup/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lacrossetribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1734592').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lacrossetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lacrossetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lacrossetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1734592').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lacrossetribune.com/users/logout/" id="user-logout-form-1734592"><input type="hidden" name="referer_url" value="https://lacrossetribune.com/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news"  >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wisconsin" href="/news/state-and-regional/wi/" >
                                    <span class="nav-label">Wisconsin</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-minnesota" href="/news/state-and-regional/mn/" >
                                    <span class="nav-label">Minnesota</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-iowa" href="/news/state-and-regional/ia/" >
                                    <span class="nav-label">Iowa</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nation" href="/news/national/" >
                                    <span class="nav-label">Nation</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="http://obituaries.lacrossetribune.com/"  target="_blank" rel="noopener">
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-your-story" href="/place_an_ad/obituaries/?PHPSESSID=ed86e91d9958243ebfd978333d28ea6b" >
                                    <span class="nav-label">Share your story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="http://obituaries.lacrossetribune.com/obituaries/obituaries/search/?filter_date=pastmonth&amp;sort_by=obitslastname_meta"  target="_blank" rel="noopener">
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-in-loving-memory" href="https://lacrossetribune.com/in-loving-memory/collection_24a553e8-8fbd-5964-8d2f-9337e973d3c7.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">In Loving Memory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/local/preps/" >
                                    <span class="nav-label">High school</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/local/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/sports/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Food & Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-listings" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-celebrations" href="/announcements/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Celebrations</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-births" href="/announcements/births/" >
                                    <span class="nav-label">Births</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-birthdays" href="/announcements/birthdays/" >
                                    <span class="nav-label">Birthdays</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-engagements" href="/announcements/engagements/" >
                                    <span class="nav-label">Engagements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weddings" href="/announcements/weddings/" >
                                    <span class="nav-label">Weddings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-anniversaries" href="/announcements/anniversaries/" >
                                    <span class="nav-label">Anniversaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submissions" href="/place_an_ad/classified/" >
                                    <span class="nav-label">Submissions</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-coulee-courier" href="/community/couleecourier/" >
                                    <span class="nav-label">Coulee Courier</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-houston-county-news" href="/community/houstonconews/" >
                                    <span class="nav-label">Houston County News</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-vernon-county" href="/community/vernonbroadcaster/" >
                                    <span class="nav-label">Vernon County</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-westby-times" href="/community/westbytimes/" >
                                    <span class="nav-label">Westby Times</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tomah-journal" href="/community/tomahjournal/" >
                                    <span class="nav-label">Tomah Journal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-our-7-rivers" href="/7rivers/" >
                                    <span class="nav-label">Our 7 Rivers</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage my account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://lacrossetribune.com/weather/?mode=radar&amp;weather_zip=54601"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1734585" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1734585 default">
    
    <section id="block-1734585" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lacrossetribune.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            <a id="lee-mobile-user-icon" class="has-service" href="https://lacrossetribune.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1734551" class="tncms-block"><div id="site-logo-1734551" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/a81fdc70-0fc2-11ea-b3fc-a3175eb4bcaa.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/a81fdc70-0fc2-11ea-b3fc-a3175eb4bcaa.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1734553" class="tncms-block lee-track-masthead"><div id="user-controls-1734553" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://lacrossetribune.com/users/signup/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lacrossetribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1734553').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lacrossetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lacrossetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lacrossetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1734553').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lacrossetribune.com/users/logout/" id="user-logout-form-1734553"><input type="hidden" name="referer_url" value="https://lacrossetribune.com/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1734555" class="tncms-block"><div id="notification-button-1734555" class="notification-button pull-right" data-control="notification" data-id="1734555" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1749534" class="tncms-block"><ul id="site-search-1749534-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1749534 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1749534" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1749534-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1749534-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1749534-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1749534').submit();
        return false;
    });

    $('#site-search-1749534').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1749534 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1749534 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1749534-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1749534').click(function(){
        setTimeout(function(){
            $('#site-search-1749534-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.lacrossetribune.com/"  target="_blank" rel="noopener"><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #3c4760">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efe4dbb4-0711-592e-8591-e93bd2302791"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Viroqua%20Food%20Co-op%20to%20host%20documentary%20screening&url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efe4dbb4-0711-592e-8591-e93bd2302791"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lacrossetribune.com/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efe4dbb4-0711-592e-8591-e93bd2302791"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/efe4dbb4-0711-592e-8591-e93bd2302791" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"efe4dbb4-0711-592e-8591-e93bd2302791"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Viroqua%20Food%20Co-op%20to%20host%20documentary%20screening&body=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"efe4dbb4-0711-592e-8591-e93bd2302791"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1734559" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1734602" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Viroqua Food Co-op to host documentary screening</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efe4dbb4-0711-592e-8591-e93bd2302791"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Viroqua%20Food%20Co-op%20to%20host%20documentary%20screening&url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efe4dbb4-0711-592e-8591-e93bd2302791"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lacrossetribune.com/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efe4dbb4-0711-592e-8591-e93bd2302791"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/efe4dbb4-0711-592e-8591-e93bd2302791" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"efe4dbb4-0711-592e-8591-e93bd2302791"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Viroqua%20Food%20Co-op%20to%20host%20documentary%20screening&body=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"efe4dbb4-0711-592e-8591-e93bd2302791"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efe4dbb4-0711-592e-8591-e93bd2302791"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-efe4dbb4-0711-592e-8591-e93bd2302791-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="efe4dbb4-0711-592e-8591-e93bd2302791" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="efe4dbb4-0711-592e-8591-e93bd2302791" class="save-list-efe4dbb4-0711-592e-8591-e93bd2302791-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="efe4dbb4-0711-592e-8591-e93bd2302791" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-efe4dbb4-0711-592e-8591-e93bd2302791" class="asset article-default"  data-url="https://lacrossetribune.com/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/6d/66df91bf-42c4-5e2e-8fe8-fd3bcf7f430e/5e49625253ed6.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="270">
        </div>
        <meta itemprop="name" content="lacrossetribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lacrossetribune.com/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Viroqua Food Co-op to host documentary screening
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-1077c55c-6056-11e9-bdfc-5f81e64ba411-asset-efe4dbb4-0711-592e-8591-e93bd2302791" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://lacrossetribune.com/users/profile/Kylie%20Mullen">
                        Kylie Mullen
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-16T21:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 16, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-16T21:00:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-16T21:00:00-06:00">
    <meta itemprop="datePublished" content="2020-02-16T21:00:00-06:00">
    <meta itemprop="dateModified" content="2020-02-16T21:00:00-06:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="efe4dbb4-0711-592e-8591-e93bd2302791">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                        <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=lacrossetribune.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                    </div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efe4dbb4-0711-592e-8591-e93bd2302791"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Viroqua%20Food%20Co-op%20to%20host%20documentary%20screening&url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efe4dbb4-0711-592e-8591-e93bd2302791"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lacrossetribune.com/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efe4dbb4-0711-592e-8591-e93bd2302791"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/efe4dbb4-0711-592e-8591-e93bd2302791" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"efe4dbb4-0711-592e-8591-e93bd2302791"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Viroqua%20Food%20Co-op%20to%20host%20documentary%20screening&body=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"efe4dbb4-0711-592e-8591-e93bd2302791"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efe4dbb4-0711-592e-8591-e93bd2302791"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-efe4dbb4-0711-592e-8591-e93bd2302791-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="efe4dbb4-0711-592e-8591-e93bd2302791" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="efe4dbb4-0711-592e-8591-e93bd2302791" class="save-list-efe4dbb4-0711-592e-8591-e93bd2302791-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="efe4dbb4-0711-592e-8591-e93bd2302791" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="inline-asset inline-youtube  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-youtube tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div class="youtube-video-container video-responsive hidden-print">
            <iframe id="youtube-player-66df91bf-42c4-5e2e-8fe8-fd3bcf7f430e" class="youtube" style="min-height:250px" src="//www.youtube.com/embed/0pBYu4U525Y?enablejsapi=1&origin=https://lacrossetribune.com" allowfullscreen></iframe>
            <script>__tnt.youtube.players.register('youtube-player-66df91bf-42c4-5e2e-8fe8-fd3bcf7f430e');</script>
        </div>
    
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>The Viroqua Food Co-op will present a free screening of "The Need to Grow" at 6:30 p.m. Feb. 20 in the community room at 609 N. Main St., Viroqua.</p></div><style>.modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .dismiss-paywall {
            font-size: 50px;
            margin-top: -10px;
            z-index: 1;
            color: #000;
            opacity: .3;
            float: right;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
            #lee-subscription-nag-inline {
                text-align: center;
                display: none;
                border-top: 4px solid rgba(0, 0, 0, 0.5);
                border-bottom: 1px solid rgba(0, 0, 0, 0.12);
                margin-bottom: 20px;
                padding: 20px;
                box-shadow: 0px 3px 0px 0px rgba(0, 0, 0, 0.02);
            }
            #lee-subscription-nag-inline h4 {
                font-family: 'Yrsa', serif;
                font-weight: bold;
                margin:0;
            }
            #lee-subscription-nag-inline p {
                font-family: 'Lato', sans-serif;
                font-size: 15px;
                font-weight: bold;
                margin: 0;
            }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-views="7" data-id="efe4dbb4-0711-592e-8591-e93bd2302791" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body"><a href="/" class="dismiss-paywall">&times;</a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/lacrossetribune.com.png?_dc=Feb.Sun.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    You have run out of free articles. You can support our newsroom by joining at our lowest rate!
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html">Log in</a> or <a href="https://lacrossetribune.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                            <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=lacrossetribune.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 866-735-5631 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div id="lee-subscription-nag-inline" class="lee-featured-subscription">
                <h4>You have <span class="num-remaining"></span> free articles remaining.</h4>
                <p><a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=lacrossetribune.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html#tracking-source=in-article-nag&ir=true">{{featured_button_text}}</a></p>
            </div></div>
    
    <script>
        window.lee_meter_loaded = false;
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            
                                var iCount_half = 4
                                if(iCount_half === data.remaining){
                                    $('#lee-subscription-nag-inline').find('.num-remaining').html(data.remaining);
                                    $('#lee-subscription-nag-inline').show();
                                }

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
    </script><style>.modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-paywall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            float: right;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
        }
        #lee-registration-wall-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="5" data-id="efe4dbb4-0711-592e-8591-e93bd2302791">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/lacrossetribune.com.png?_dc=Feb.Sun.2020"></a></div>
                            <div class="title">Keep reading for FREE!</div>
                            <div class="tagline">Enjoy more articles by signing up or logging in. No credit card required.</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://lacrossetribune.com/users/signup/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html#tracking-source=registration_wall">Sign up</a>
                                
                                    <span class="lee-featured-subscription show-after-loaded">
                                        <a class="btn btn-success" href="/members/join/#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span>
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                         
                    }
                });
            }
            
        });
    </script><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1734895" class="tncms-block"></div></div><div class="lee-article-text"><p>Free popcorn and beverages will be served.</p></div><div class="lee-article-text"><p>The documentary is the second film in the co-op's 2020 winter documentary film series and focuses on the struggles of agriculture and environmentalism.</p></div><div class="lee-article-text"><p>To learn more about this and future events, visit <a href="http://viroquafood.coop" target="_blank">viroquafood.coop.</a></p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/news/local/viroqua-food-co-op-to-host-documentary-screening/article_efe4dbb4-0711-592e-8591-e93bd2302791.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-efe4dbb4-0711-592e-8591-e93bd2302791 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="efe4dbb4-0711-592e-8591-e93bd2302791" method="post" action="/tncms/counter/editorial/efe4dbb4-0711-592e-8591-e93bd2302791/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="efe4dbb4-0711-592e-8591-e93bd2302791" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22viroqua%22#tncms-source=keyword" class="tag-viroqua label label-default" data-tncms-track-dmp='search: viroqua'>Viroqua</a>
            </li> <li>
                <a href="/search/?k=%22wisconsin%22#tncms-source=keyword" class="tag-wisconsin label label-default" data-tncms-track-dmp='search: wisconsin'>Wisconsin</a>
            </li> <li>
                <a href="/search/?k=%22the%20need%20to%20grow%22#tncms-source=keyword" class="tag-the-need-to-grow label label-default" data-tncms-track-dmp='search: the-need-to-grow'>The Need To Grow</a>
            </li> <li>
                <a href="/search/?k=%22agriculture%22#tncms-source=keyword" class="tag-agriculture label label-default" data-tncms-track-dmp='search: agriculture'>Agriculture</a>
            </li> <li>
                <a href="/search/?k=%22documentary%22#tncms-source=keyword" class="tag-documentary label label-default" data-tncms-track-dmp='search: documentary'>Documentary</a>
            </li> <li>
                <a href="/search/?k=%22environmentalism%22#tncms-source=keyword" class="tag-environmentalism label label-default" data-tncms-track-dmp='search: environmentalism'>Environmentalism</a>
            </li> <li>
                <a href="/search/?k=%22screening%22#tncms-source=keyword" class="tag-screening label label-default" data-tncms-track-dmp='search: screening'>Screening</a>
            </li> <li>
                <a href="/search/?k=%22cinema%22#tncms-source=keyword" class="tag-cinema label label-default" data-tncms-track-dmp='search: cinema'>Cinema</a>
            </li> <li>
                <a href="/search/?k=%22beverage%22#tncms-source=keyword" class="tag-beverage label label-default" data-tncms-track-dmp='search: beverage'>Beverage</a>
            </li> <li>
                <a href="/search/?k=%22film%22#tncms-source=keyword" class="tag-film label label-default" data-tncms-track-dmp='search: film'>Film</a>
            </li> <li>
                <a href="/search/?k=%22popcorn%22#tncms-source=keyword" class="tag-popcorn label label-default" data-tncms-track-dmp='search: popcorn'>Popcorn</a>
            </li> <li>
                <a href="/search/?k=%22room%22#tncms-source=keyword" class="tag-room label label-default" data-tncms-track-dmp='search: room'>Room</a>
            </li> <li>
                <a href="/search/?k=%22struggle%22#tncms-source=keyword" class="tag-struggle label label-default" data-tncms-track-dmp='search: struggle'>Struggle</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1734848" class="tncms-block"><style>
    #wc-email-form-1734848 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1734848 h1 {
        font-size: 24px;
    }
    #wc-email-form-1734848 h1, 
    #wc-email-form-1734848 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1734848 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1734848 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1734848 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1734848 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1734848 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1734848" class="p402_hide">
    <div class="text-center"><h1>Be the first to know</h1><p class="email-desc">We'll send breaking news and news alerts to you as as they happen!</p></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://lacrossetribune.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
        
        <input id="wc-slid-1734848" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1734848" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=10142019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'lacrossetribune.com';
        var xListName = 'Breaking News';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1734848').val(xList);
            $('#wc-email-form-1734848').fadeIn();
        }
        
        $('#wc-email-form-1734848 .wc-form').submit(function(){
            if( $('#hp-1734848').val() === '') {
                $('#hp-1734848').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1807006" class="tncms-block"><section id="block-1807006" class="block emphasis-h3   " ><div id="html-asset-1807006">
            <div class="html-content">
<div class="p402_hide">
<script src="//player.field59.com/v4/playlist/lacrossetribune/e9adc5473e0e7e06c8dab3c436aed0dce59f6188"></script></div>
</div>
        </div></section></div></div><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-1077c55c-6056-11e9-bdfc-5f81e64ba411">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://lacrossetribune.com/users/profile/Kylie%20Mullen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kylie Mullen"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/avatars/1/07/7c5/1077c55c-6056-11e9-bdfc-5f81e64ba411.d322fdba4b3dfc78c89dfe6731f0129f.png?_dc=1559337121"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://lacrossetribune.com/users/profile/Kylie%20Mullen" rel="author" class="tnt-user-profile-link tnt-user-name">Kylie Mullen</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Kylie.Mullen@lee.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1077c55c-6056-11e9-bdfc-5f81e64ba411" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1077c55c-6056-11e9-bdfc-5f81e64ba411&amp;s=start_time&amp;sd=desc" data-subject="Kylie Mullen" data-description="Whenever Kylie Mullen posts new content, you'll get an email delivered to your inbox with a link." data-name="Kylie Mullen notification" data-author-id="1077c55c-6056-11e9-bdfc-5f81e64ba411" data-user-url="https://lacrossetribune.com/users/">
        <i class="fas tnt-star"></i> Follow Kylie Mullen
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://lacrossetribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://lacrossetribune.com/users/signup/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Flocal%2Fviroqua-food-co-op-to-host-documentary-screening%2Farticle_efe4dbb4-0711-592e-8591-e93bd2302791.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/news/local" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-4ab405c9-9cd5-5d06-9b14-b09b3958a252" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4ab405c9-9cd5-5d06-9b14-b09b3958a252 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/terry-dolowy-not-forgotten-after-years-la-crosse-vernon-counties/article_4ab405c9-9cd5-5d06-9b14-b09b3958a252.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Terry Dolowy 'not forgotten' after 35 years; La Crosse, Vernon counties still searching for her killer"
                            class="img-responsive lazyload full"
                            width="416"
                            height="234"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/4/ab/4ab405c9-9cd5-5d06-9b14-b09b3958a252/5e46edf61c649.preview.jpg?crop=416%2C234%2C3%2C68&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/4/ab/4ab405c9-9cd5-5d06-9b14-b09b3958a252/5e46edf61c649.preview.jpg?crop=416%2C234%2C3%2C68&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/4/ab/4ab405c9-9cd5-5d06-9b14-b09b3958a252/5e46edf61c649.preview.jpg?crop=416%2C234%2C3%2C68&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/4/ab/4ab405c9-9cd5-5d06-9b14-b09b3958a252/5e46edf61c649.preview.jpg?crop=416%2C234%2C3%2C68&resize=416%2C234&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts/" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/terry-dolowy-not-forgotten-after-years-la-crosse-vernon-counties/article_4ab405c9-9cd5-5d06-9b14-b09b3958a252.html" class="tnt-asset-link">
        

        
            Terry Dolowy 'not forgotten' after 35 years; La Crosse, Vernon counties still searching for her killer</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-16T07:00:00-06:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">4 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>She was reported missing at 8 a.m. Feb. 14, 1985, and found four days later in a ditch in Vernon County, decapitated and on fire.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-42f5373f-1817-544d-bea3-20d9dadf1eb1" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-42f5373f-1817-544d-bea3-20d9dadf1eb1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/la-crosse-man-charged-with-dealing-meth-out-of-cass/article_42f5373f-1817-544d-bea3-20d9dadf1eb1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="La Crosse man charged with dealing meth out of Cass Street apartment"
                            class="img-responsive lazyload full"
                            width="164"
                            height="92"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/4/b4/4b4f8a59-9e3b-574b-9f1e-f87d1fbe076b/5e41be0057804.image.jpg?crop=164%2C92%2C7%2C29&resize=164%2C92&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts/" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/la-crosse-man-charged-with-dealing-meth-out-of-cass/article_42f5373f-1817-544d-bea3-20d9dadf1eb1.html" class="tnt-asset-link">
        

        
            La Crosse man charged with dealing meth out of Cass Street apartment</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-11T13:00:00-06:00" class="tnt-date asset-date text-muted">Feb 11, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A La Crosse man with a history of drug crimes was charged Monday with dealing meth out of his Cass Street apartment. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d13b91d4-21b5-5f42-8b8f-1a494161215d" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d13b91d4-21b5-5f42-8b8f-1a494161215d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/la-crosse-man-charged-with-molesting-second-child-last-year/article_d13b91d4-21b5-5f42-8b8f-1a494161215d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="La Crosse man charged with molesting second child last year"
                            class="img-responsive lazyload full"
                            width="158"
                            height="90"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/a/52/a529ee4a-d879-5cb5-8cae-65483b2a0f2d/5d829a1f03b24.image.jpg?crop=158%2C90%2C7%2C31&resize=158%2C90&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts/" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/la-crosse-man-charged-with-molesting-second-child-last-year/article_d13b91d4-21b5-5f42-8b8f-1a494161215d.html" class="tnt-asset-link">
        

        
            La Crosse man charged with molesting second child last year</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-16T05:45:00-06:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>If found guilty, he will spend the rest of his life in prison.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3e88310b-c046-5e7b-98f9-4b332a076b27" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3e88310b-c046-5e7b-98f9-4b332a076b27 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/education/extra-effort-onalaska-high-school-s-theron-haas-hopes-to/article_3e88310b-c046-5e7b-98f9-4b332a076b27.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Extra Effort: Onalaska High School's Theron Haas hopes to break family cycle"
                            class="img-responsive lazyload full"
                            width="997"
                            height="561"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/5d/35deddeb-0351-5361-a36b-e9a7e9d1a8dc/5e3d8d7f8dc1e.image.jpg?crop=997%2C561%2C599%2C254&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/5d/35deddeb-0351-5361-a36b-e9a7e9d1a8dc/5e3d8d7f8dc1e.image.jpg?crop=997%2C561%2C599%2C254&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/5d/35deddeb-0351-5361-a36b-e9a7e9d1a8dc/5e3d8d7f8dc1e.image.jpg?crop=997%2C561%2C599%2C254&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/5d/35deddeb-0351-5361-a36b-e9a7e9d1a8dc/5e3d8d7f8dc1e.image.jpg?crop=997%2C561%2C599%2C254&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/5d/35deddeb-0351-5361-a36b-e9a7e9d1a8dc/5e3d8d7f8dc1e.image.jpg?crop=997%2C561%2C599%2C254&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/5d/35deddeb-0351-5361-a36b-e9a7e9d1a8dc/5e3d8d7f8dc1e.image.jpg?crop=997%2C561%2C599%2C254&resize=997%2C561&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/education/" class="tnt-section-tag">Education</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/education/extra-effort-onalaska-high-school-s-theron-haas-hopes-to/article_3e88310b-c046-5e7b-98f9-4b332a076b27.html" class="tnt-asset-link">
        

        
            Extra Effort: Onalaska High School's Theron Haas hopes to break family cycle</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-10T07:45:00-06:00" class="tnt-date asset-date text-muted">Feb 10, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Someday, after his life has unfolded, Theron Haas hopes to write his memoir. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-69c9491d-c95f-57df-9cf2-e263a52481e7" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-69c9491d-c95f-57df-9cf2-e263a52481e7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/three-charged-in-regional-meth-bust-in-la-crosse/article_69c9491d-c95f-57df-9cf2-e263a52481e7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Three charged in regional meth bust in La Crosse"
                            class="img-responsive lazyload full"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/9c/69c9491d-c95f-57df-9cf2-e263a52481e7/5e4466272b47f.preview.jpg?crop=1024%2C576%2C0%2C28&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/9c/69c9491d-c95f-57df-9cf2-e263a52481e7/5e4466272b47f.preview.jpg?crop=1024%2C576%2C0%2C28&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/9c/69c9491d-c95f-57df-9cf2-e263a52481e7/5e4466272b47f.preview.jpg?crop=1024%2C576%2C0%2C28&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/9c/69c9491d-c95f-57df-9cf2-e263a52481e7/5e4466272b47f.preview.jpg?crop=1024%2C576%2C0%2C28&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/9c/69c9491d-c95f-57df-9cf2-e263a52481e7/5e4466272b47f.preview.jpg?crop=1024%2C576%2C0%2C28&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/6/9c/69c9491d-c95f-57df-9cf2-e263a52481e7/5e4466272b47f.preview.jpg?crop=1024%2C576%2C0%2C28&resize=1024%2C576&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts/" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/three-charged-in-regional-meth-bust-in-la-crosse/article_69c9491d-c95f-57df-9cf2-e263a52481e7.html" class="tnt-asset-link">
        

        
            Three charged in regional meth bust in La Crosse</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-13T11:00:00-06:00" class="tnt-date asset-date text-muted">Feb 13, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Three La Crosse residents were charged Wednesday in connection with a drug bust outside a La Crosse Festival Foods involving law enforcement i&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-319f9a0a-3def-5163-9d5b-29032d2d44d6" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-319f9a0a-3def-5163-9d5b-29032d2d44d6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/divorces-for-sunday-feb/article_319f9a0a-3def-5163-9d5b-29032d2d44d6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Divorces for Sunday, Feb. 9"
                            class="img-responsive lazyload full"
                            width="725"
                            height="408"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/19/319f9a0a-3def-5163-9d5b-29032d2d44d6/5e3ddc44ebd03.preview.jpg?crop=725%2C408%2C0%2C37&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/19/319f9a0a-3def-5163-9d5b-29032d2d44d6/5e3ddc44ebd03.preview.jpg?crop=725%2C408%2C0%2C37&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/19/319f9a0a-3def-5163-9d5b-29032d2d44d6/5e3ddc44ebd03.preview.jpg?crop=725%2C408%2C0%2C37&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/19/319f9a0a-3def-5163-9d5b-29032d2d44d6/5e3ddc44ebd03.preview.jpg?crop=725%2C408%2C0%2C37&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/19/319f9a0a-3def-5163-9d5b-29032d2d44d6/5e3ddc44ebd03.preview.jpg?crop=725%2C408%2C0%2C37&resize=725%2C408&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/divorces-for-sunday-feb/article_319f9a0a-3def-5163-9d5b-29032d2d44d6.html" class="tnt-asset-link">
        

        
            Divorces for Sunday, Feb. 9</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-09T00:15:00-06:00" class="tnt-date asset-date text-muted">Feb 9, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Divorces granted in La Crosse County: </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4ab405c9-9cd5-5d06-9b14-b09b3958a252" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4ab405c9-9cd5-5d06-9b14-b09b3958a252 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/terry-dolowy-not-forgotten-after-years-la-crosse-vernon-counties/article_4ab405c9-9cd5-5d06-9b14-b09b3958a252.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Terry Dolowy 'not forgotten' after 35 years; La Crosse, Vernon counties still searching for her killer"
                            class="img-responsive lazyload full"
                            width="416"
                            height="234"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/4/ab/4ab405c9-9cd5-5d06-9b14-b09b3958a252/5e46edf61c649.preview.jpg?crop=416%2C234%2C3%2C68&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/4/ab/4ab405c9-9cd5-5d06-9b14-b09b3958a252/5e46edf61c649.preview.jpg?crop=416%2C234%2C3%2C68&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/4/ab/4ab405c9-9cd5-5d06-9b14-b09b3958a252/5e46edf61c649.preview.jpg?crop=416%2C234%2C3%2C68&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/4/ab/4ab405c9-9cd5-5d06-9b14-b09b3958a252/5e46edf61c649.preview.jpg?crop=416%2C234%2C3%2C68&resize=416%2C234&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts/" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/terry-dolowy-not-forgotten-after-years-la-crosse-vernon-counties/article_4ab405c9-9cd5-5d06-9b14-b09b3958a252.html" class="tnt-asset-link">
        

        
            Terry Dolowy 'not forgotten' after 35 years; La Crosse, Vernon counties still searching for her killer</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-16T07:00:00-06:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">4 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>She was reported missing at 8 a.m. Feb. 14, 1985, and found four days later in a ditch in Vernon County, decapitated and on fire.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5b7d2c0a-3680-5a6a-b18b-69b4a5938f04" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5b7d2c0a-3680-5a6a-b18b-69b4a5938f04 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/new-senior-center-finds-home-in-lacrosse-footwear-building/article_5b7d2c0a-3680-5a6a-b18b-69b4a5938f04.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New senior center finds home in LaCrosse Footwear building"
                            class="img-responsive lazyload full"
                            width="1532"
                            height="862"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/5/b7/5b7d2c0a-3680-5a6a-b18b-69b4a5938f04/5e46a3aa0128b.preview.jpg?crop=1532%2C862%2C37%2C300&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/5/b7/5b7d2c0a-3680-5a6a-b18b-69b4a5938f04/5e46a3aa0128b.preview.jpg?crop=1532%2C862%2C37%2C300&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/5/b7/5b7d2c0a-3680-5a6a-b18b-69b4a5938f04/5e46a3aa0128b.preview.jpg?crop=1532%2C862%2C37%2C300&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/5/b7/5b7d2c0a-3680-5a6a-b18b-69b4a5938f04/5e46a3aa0128b.preview.jpg?crop=1532%2C862%2C37%2C300&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/5/b7/5b7d2c0a-3680-5a6a-b18b-69b4a5938f04/5e46a3aa0128b.preview.jpg?crop=1532%2C862%2C37%2C300&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/5/b7/5b7d2c0a-3680-5a6a-b18b-69b4a5938f04/5e46a3aa0128b.preview.jpg?crop=1532%2C862%2C37%2C300&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/5/b7/5b7d2c0a-3680-5a6a-b18b-69b4a5938f04/5e46a3aa0128b.preview.jpg?crop=1532%2C862%2C37%2C300&resize=1532%2C862&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/new-senior-center-finds-home-in-lacrosse-footwear-building/article_5b7d2c0a-3680-5a6a-b18b-69b4a5938f04.html" class="tnt-asset-link">
        

        
            New senior center finds home in LaCrosse Footwear building</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-14T11:15:00-06:00" class="tnt-date asset-date text-muted">Feb 14, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>An amendment to the lease was submitted last minute that limits the stay to only 30 months and saves the city 8.3% in rent.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e778df89-76cb-58cf-8b80-7121a49bd338" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e778df89-76cb-58cf-8b80-7121a49bd338 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/disinfection-robots-kill-dangerous-germs-at-mayo-in-la-crosse/article_e778df89-76cb-58cf-8b80-7121a49bd338.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Disinfection robots kill dangerous germs at Mayo in La Crosse"
                            class="img-responsive lazyload full"
                            width="1081"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/77/e778df89-76cb-58cf-8b80-7121a49bd338/5e446cb7be912.preview.jpg?crop=1081%2C608%2C235%2C105&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/77/e778df89-76cb-58cf-8b80-7121a49bd338/5e446cb7be912.preview.jpg?crop=1081%2C608%2C235%2C105&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/77/e778df89-76cb-58cf-8b80-7121a49bd338/5e446cb7be912.preview.jpg?crop=1081%2C608%2C235%2C105&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/77/e778df89-76cb-58cf-8b80-7121a49bd338/5e446cb7be912.preview.jpg?crop=1081%2C608%2C235%2C105&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/77/e778df89-76cb-58cf-8b80-7121a49bd338/5e446cb7be912.preview.jpg?crop=1081%2C608%2C235%2C105&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/77/e778df89-76cb-58cf-8b80-7121a49bd338/5e446cb7be912.preview.jpg?crop=1081%2C608%2C235%2C105&resize=1081%2C608&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/disinfection-robots-kill-dangerous-germs-at-mayo-in-la-crosse/article_e778df89-76cb-58cf-8b80-7121a49bd338.html" class="tnt-asset-link">
        

        
            Disinfection robots kill dangerous germs at Mayo in La Crosse</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-13T10:45:00-06:00" class="tnt-date asset-date text-muted">Feb 13, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A disinfecting robot may conjure the image of a rigid-limbed figure armed with a bottle of Lysol, but in truth, the machines, while verbal, ar&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1734586" class="tncms-block site-logo-container"><div id="site-logo-1734586" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/b258bf40-0fc2-11ea-b3fc-375f685c736d.png?resize=200%2C60" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/b258bf40-0fc2-11ea-b3fc-375f685c736d.png?resize=200%2C60 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/b258bf40-0fc2-11ea-b3fc-375f685c736d.png?resize=300%2C89 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/b258bf40-0fc2-11ea-b3fc-375f685c736d.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1734587" class="tncms-block site-follow-us branding-links"><div class="follow-links-1734587 default">
    
    <section id="block-1734587" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/https://www.facebook.com/lacrossetribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LaCrosseTribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/lacrossetribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/lacrossetribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/la-crosse-tribune/id366562516?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.lacrossetribune.news&hl=en_US" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lacrossetribune.com",
  "sameAs" : ["/https://www.facebook.com/lacrossetribune/","https://twitter.com/LaCrosseTribune","https://www.youtube.com/lacrossetribune","https://www.instagram.com/lacrossetribune/","https://itunes.apple.com/us/app/la-crosse-tribune/id366562516?mt=8","https://play.google.com/store/apps/details?id=com.lacrossetribune.news&hl=en_US"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1734590" class="tncms-block site-footer-heading"><section id="block-1734590" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1734590 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://lacrossetribune.com/forms/contact/advertise/"  target="_blank" rel="noopener"><span class="nav-label">Advertise with Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/homes/" ><span class="nav-label">Real estate</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="https://lacrossetribune.com/place_an_ad/classified/"  target="_blank" rel="noopener"><span class="nav-label">Celebrations</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-shop-local-businesses"  href="https://lacrossetribune.com/places/"  target="_blank" rel="noopener"><span class="nav-label">Shop Local Businesses</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-la-crosse-restaurants-and-dining-guide"  href="/dining/" ><span class="nav-label">La Crosse Restaurants and Dining Guide</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-bike-trail-guide"  href="/rivervalleymediagroup/bike/" ><span class="nav-label">Bike Trail Guide</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://lacrossetribune.com/contact/"  target="_blank" rel="noopener"><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1734589" class="tncms-block site-footer-heading"><section id="block-1734589" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1734589 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-la-crosse-tribune"  href="http://lacrossetribune.com/"  target="_blank" rel="noopener"><span class="nav-label">La Crosse Tribune</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-coulee-courier"  href="https://lacrossetribune.com/community/couleecourier/"  target="_blank" rel="noopener"><span class="nav-label">Coulee Courier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-houston-county-news"  href="https://www.winonadailynews.com/community/houstonconews/"  target="_blank" rel="noopener"><span class="nav-label">Houston County News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-vernon-county-broadcaster"  href="https://lacrossetribune.com/community/vernonbroadcaster/"  target="_blank" rel="noopener"><span class="nav-label">Vernon County Broadcaster</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-westby-times"  href="https://lacrossetribune.com/community/westbytimes/"  target="_blank" rel="noopener"><span class="nav-label">Westby Times</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-tomah-journal"  href="https://lacrossetribune.com/community/tomahjournal/"  target="_blank" rel="noopener"><span class="nav-label">Tomah Journal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-winona-daily-news"  href="http://www.winonadailynews.com/"  target="_blank" rel="noopener"><span class="nav-label">Winona Daily News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-chippewa-herald"  href="http://chippewa.com/"  target="_blank" rel="noopener"><span class="nav-label">Chippewa Herald</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-dunn-county-news"  href="https://chippewa.com/community/dunnconnect/"  target="_blank" rel="noopener"><span class="nav-label">Dunn County News</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1734588" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1734588"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">La Crosse Tribune</a>, 401 N. Third Street La Crosse, WI</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/news/local" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=lacrossetribune.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Viroqua','Engage:Wisconsin','Engage:The Need To Grow','Engage:Agriculture','Engage:Documentary','Engage:Environmentalism','Engage:Screening','Engage:Cinema','Engage:Beverage','Engage:Film','Engage:Popcorn','Engage:Room','Engage:Struggle'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1580460461"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1576744400"></script></body>
</html>