
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lacrossetribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-05-11 20:32:01" />
<meta name="tncms-access-criteria" content="{&quot;2ac512d8-d08e-11ec-8a86-8746c5d0a8fe&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;1edb694a-d08e-11ec-8a86-5374d2a90154&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;],&quot;0dee18bc-d08e-11ec-8a86-ff9447662a83&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;01efd2c6-d08e-11ec-8a86-6f9d94289932&quot;:[],&quot;2dee9330-d089-11ec-aab8-376137987631&quot;:[],&quot;f24f1034-d08d-11ec-8a86-5fda303ee4c5&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;e16eeed8-d08d-11ec-8a86-3bfbfdfa3f57&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;cf2f065e-d08d-11ec-8a86-2bb1decf4175&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;ba4b657a-d08d-11ec-8a86-83666f02db62&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;a7c6e2a8-d08d-11ec-8a86-1f11e787db4f&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;2deffc34-d089-11ec-aab9-affd899c4479&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;2df1413e-d089-11ec-aaba-9b1b26a80c31&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;2df21c94-d089-11ec-aabb-37d9f98f67ec&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;2df2e912-d089-11ec-aabc-ef6e1edfdb84&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;2df3c058-d089-11ec-aabd-8347d40965e8&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;2df49154-d089-11ec-aabe-8b53b97d85aa&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;2df58870-d089-11ec-aabf-fb98f77f0915&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;2df660f6-d089-11ec-aac0-d7a5f9e705da&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;],&quot;2df739f4-d089-11ec-aac1-e7246a71e1cb&quot;:[&quot;8f44fa0a-0a57-11ec-8a86-b38890cbf592&quot;,&quot;98b177a8-0a57-11ec-8a86-4b505a3b180f&quot;]}" />
<meta name="tncms-criteria-ids" content="8f44fa0a-0a57-11ec-8a86-b38890cbf592,98b177a8-0a57-11ec-8a86-4b505a3b180f" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="4bd589e2-85b9-5b11-9f5d-96579e6e121e" />
<meta name="keywords" content="dcc, wire, ap state, editorial rdp, marijuana legalization, social affairs, social issues, recreational drug use, recreational marijuana, government regulations, recreational drug laws and regulations, state legislature, state governments, marijuana, government and politics, legislature, legislation, general news" />
<meta name="news_keywords" content="dcc, wire, ap state, editorial rdp, marijuana legalization, social affairs, social issues, recreational drug use, recreational marijuana, government regulations, recreational drug laws and regulations, state legislature, state governments, marijuana, government and politics, legislature, legislation, general news" />
<meta name="description" content="Minneapolis Star Tribune. July 9, 2022." />
<meta name="author" content="The Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=366562516" />
<meta name="google-play-app" content="app-id=com.lacrossetribune.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="fOQa-liPjQaKfLUHA5bce66ihlFAdoiORhy-eIwX21A" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lacrossetribune.com/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/0a4caafe-c21a-11ea-9968-bfac22e84476.jpg?resize=600%2C348" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="348" />
<meta property="og:title" content="Editorial Roundup: Minnesota" />
<meta property="og:description" content="Minneapolis Star Tribune. July 9, 2022." />
<meta property="og:site_name" content="La Crosse Tribune" />
<meta property="og:section" content="Minnesota" />
<meta property="fb:app_id" content="66774556378" />
<meta property="article:publisher" content="https://www.facebook.com/lacrossetribune/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/0a4caafe-c21a-11ea-9968-bfac22e84476.jpg?resize=600%2C348" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LaCrosseTribune" />
<meta property="fb:pages" content="66774556378" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1657090891"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1656440134"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-2008134 li { margin-right: 1px; padding: 0; } .follow-links-2008134 li a, .follow-links-2008134 li a:focus, .follow-links-2008134 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2008134 li a:hover { text-decoration: none; } .follow-links-2008134 li a.fb,.follow-links-2008134 li a.fb:hover { color: #3A59A5; } .follow-links-2008134 li a.tw,.follow-links-2008134 li a.tw:hover { color: #46C8F9; } .follow-links-2008134 li a.yt,.follow-links-2008134 li a.yt:hover { color: #CE2B29; } .follow-links-2008134 li a.is,.follow-links-2008134 li a.is:hover { color: #D4C4A2; } .follow-links-2008134 li a.li,.follow-links-2008134 li a.li:hover { color: #1B86BC; } #block-2008238 .card .card-image-full { width: 100%; } #block-2008238 #card-showcase-bd7a4eaf-bd4e-5cc7-9399-cb3e312667d4 .showcase-box { width: 24% } #block-2008238 #card-showcase-26fa1f5b-dafe-5bf7-abcb-574494f3df16 .showcase-box { width: 24% } #block-2008238 #card-showcase-eff2423c-6d23-5eca-b783-26ff32da966f .showcase-box { width: 24% } #block-2008238 #card-showcase-8feba2b2-0a80-52c5-8472-8b5ddaffec7d .showcase-box { width: 24% } .follow-links-2008122 li { margin-right: 1px; padding: 0; } .follow-links-2008122 li a, .follow-links-2008122 li a:focus, .follow-links-2008122 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2008122 li a:hover { text-decoration: none; } .follow-links-2008122 li a.fb,.follow-links-2008122 li a.fb:hover { color: #3A59A5; } .follow-links-2008122 li a.tw,.follow-links-2008122 li a.tw:hover { color: #46C8F9; } .follow-links-2008122 li a.yt,.follow-links-2008122 li a.yt:hover { color: #CE2B29; } .follow-links-2008122 li a.is,.follow-links-2008122 li a.is:hover { color: #D4C4A2; } .follow-links-2008122 li a.li,.follow-links-2008122 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/apnews.com\/f578769aed07b65d6a8fc6cc8e79972e"},"product":{"version":"1.62.0"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"4bd589e2-85b9-5b11-9f5d-96579e6e121e","app":"editorial","ga_page":"\/news\/state-and-regional\/mn\/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":294}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: ap');
	_cc6894.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '4bd589e2-85b9-5b11-9f5d-96579e6e121e'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/lacrossetribune.com.js?_dc=071314"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=071314"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["dcc","wire","ap state","editorial rdp","marijuana legalization","social affairs","social issues","recreational drug use","recreational marijuana","government regulations"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":6,"tablet_ad_breaks":4,"desktop_ad_breaks":3}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/lacrossetribune.com&description_url=http%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '149166347882'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1657090891"></script>

            
            <title>Editorial Roundup: Minnesota | Minnesota | lacrossetribune.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lacrossetribune.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Editorial Roundup: Minnesota | Minnesota | lacrossetribune.com" href="http://lacrossetribune.com/search/?f=rss&amp;t=article&amp;c=news/state-and-regional/mn&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://apnews.com/f578769aed07b65d6a8fc6cc8e79972e" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-4bd589e2-85b9-5b11-9f5d-96579e6e121e  section-news section-state-and-regional section-mn type-article infinity-summary-siderail" data-path="/news/state-and-regional/mn">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lacrossetribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fapnews.com%2Ff578769aed07b65d6a8fc6cc8e79972e&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=35&amp;tncms.asset.id=4bd589e2-85b9-5b11-9f5d-96579e6e121e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fstate-and-regional%2Fmn%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=294" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://lacrossetribune.com/news/state-and-regional/mn/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"state-and-regional","taxonomy_3":"mn","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"lacrossetribune.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,state-and-regional,mn","weather_temp":78,"weather_conditions":"Partly Cloudy","asset_source":"associated press","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/state-and-regional\/mn","asset_sections":"news\/state-and-regional\/mn","asset_id":"4bd589e2-85b9-5b11-9f5d-96579e6e121e","asset_headline":"Editorial Roundup: Minnesota","asset_byline":"By The Associated Press","asset_pub_date":"07\/13\/2022","asset_pub_time":"1:21 pm","asset_pub_iso8601":"2022-07-13T13:21:37-05:00","asset_canonical":"https:\/\/apnews.com\/f578769aed07b65d6a8fc6cc8e79972e","asset_content_length":5282,"asset_related_length":0,"asset_tag_1":"dcc","asset_tag_2":"wire","asset_tag_3":"ap state","asset_tag_4":"editorial rdp","asset_tag_5":"marijuana legalization","asset_tag_6":"social affairs","asset_tag_7":"social issues","asset_tag_8":"recreational drug use","asset_tag_9":"recreational marijuana","asset_tag_10":"government regulations","asset_flag_1":"ap","syndication_domain":"apnews.com","syndication_headline":"Editorial Roundup: Minnesota","syndication_canonical_id":null,"asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/18ed4dea-172b-11ec-896b-175e65cc432b.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://lacrossetribune.com/users/signup/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Feditorial-roundup-minnesota%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Feditorial-roundup-minnesota%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #2E52A2;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-breaking-email-regwall #pu-btn-breaking-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://lacrossetribune.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Feditorial-roundup-minnesota%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/lacrossetribune.com.js?_dc=07.13.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'lacrossetribune.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '800',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/18ed4dea-172b-11ec-896b-175e65cc432b.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Feditorial-roundup-minnesota%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #2E52A2; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=lacrossetribune.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Feditorial-roundup-minnesota%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=lacrossetribune.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Feditorial-roundup-minnesota%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=lacrossetribune.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Feditorial-roundup-minnesota%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/news/state-and-regional/mn" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://lacrossetribune.com/tncms/admin/editorial-asset/?edit=4bd589e2-85b9-5b11-9f5d-96579e6e121e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2253085" class="tncms-block"></div></div><form method="post" action="https://lacrossetribune.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://lacrossetribune.com/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="La Crosse Tribune" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/18ed4dea-172b-11ec-896b-175e65cc432b.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=54603">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">78&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Feditorial-roundup-minnesota%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://lacrossetribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wisconsin" href="/news/state-and-regional/wi/" >
                                    <span class="nav-label">Wisconsin</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-minnesota" href="/news/state-and-regional/mn/" >
                                    <span class="nav-label">Minnesota</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-iowa" href="/news/state-and-regional/ia/" >
                                    <span class="nav-label">Iowa</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-agriculture" href="/agriculture/" >
                                    <span class="nav-label">Agriculture</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nation" href="/news/national/" >
                                    <span class="nav-label">Nation</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-your-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share your story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-in-loving-memory" href="https://lacrossetribune.com/in-loving-memory/collection_24a553e8-8fbd-5964-8d2f-9337e973d3c7.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">In Loving Memory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/local/preps/" >
                                    <span class="nav-label">High school</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/local/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/sports/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Food & Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-listings" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-celebrations" href="/announcements/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Celebrations</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-births" href="/announcements/births/" >
                                    <span class="nav-label">Births</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-birthdays" href="/announcements/birthdays/" >
                                    <span class="nav-label">Birthdays</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-engagements" href="/announcements/engagements/" >
                                    <span class="nav-label">Engagements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weddings" href="/announcements/weddings/" >
                                    <span class="nav-label">Weddings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-anniversaries" href="/announcements/anniversaries/" >
                                    <span class="nav-label">Anniversaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submissions" href="/place_an_ad/classified/" >
                                    <span class="nav-label">Submissions</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-join-the-community"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Join the community</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-video" href="https://www.stringr.com/xlBubQUiuqB"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share Video</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-send-a-story" href="https://lacrossetribune.com/users/admin/contribute/article/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Send a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-a-photo" href="https://lacrossetribune.com/users/admin/contribute/image/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share a photo</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-courier" href="/community/couleecourier/" >
                                    <span class="nav-label">Courier</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-houston-county-news" href="/community/houstonconews/" >
                                    <span class="nav-label">Houston County News</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-vernon-county" href="/community/vernonbroadcaster/" >
                                    <span class="nav-label">Vernon County</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-westby-times" href="/community/westbytimes/" >
                                    <span class="nav-label">Westby Times</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-the-journal" href="/community/tomahjournal/" >
                                    <span class="nav-label">The Journal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-our-7-rivers" href="/7rivers/" >
                                    <span class="nav-label">Our 7 Rivers</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-la-crosse-public-notices" href="/ads/community/legal_announcements/" >
                                    <span class="nav-label">La Crosse Public Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wisconsin-public-notices" href="http://www.wisconsinpublicnotice.org/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Wisconsin Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://lacrossetribune.com/weather/?mode=radar&amp;weather_zip=54601"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2008134" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2008134 default">
    
    <section id="block-2008134" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lacrossetribune.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="La Crosse Tribune" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/18ed4dea-172b-11ec-896b-175e65cc432b.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search La Crosse Tribune" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=lacrossetribune.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Feditorial-roundup-minnesota%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="La Crosse Tribune" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/18ed4dea-172b-11ec-896b-175e65cc432b.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Feditorial-roundup-minnesota%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=lacrossetribune.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://lacrossetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lacrossetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://lacrossetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=54603">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">78&deg;</span>
                                                    <span class="cond">Partly Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Feditorial-roundup-minnesota%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bd589e2-85b9-5b11-9f5d-96579e6e121e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Editorial%20Roundup%3A%20Minnesota&via=LaCrosseTribune&url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Feditorial-roundup-minnesota%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bd589e2-85b9-5b11-9f5d-96579e6e121e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lacrossetribune.com/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bd589e2-85b9-5b11-9f5d-96579e6e121e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/4bd589e2-85b9-5b11-9f5d-96579e6e121e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4bd589e2-85b9-5b11-9f5d-96579e6e121e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Editorial%20Roundup%3A%20Minnesota&body=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Feditorial-roundup-minnesota%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4bd589e2-85b9-5b11-9f5d-96579e6e121e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Editorial Roundup: Minnesota</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://lacrossetribune.com/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-4bd589e2-85b9-5b11-9f5d-96579e6e121e-top" twt-comment-count="https://lacrossetribune.com/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html" twt-article-id="4bd589e2-85b9-5b11-9f5d-96579e6e121e">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_LFeEgXuU&posts_ids=4bd589e2-85b9-5b11-9f5d-96579e6e121e")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-4bd589e2-85b9-5b11-9f5d-96579e6e121e-top").innerHTML = openWeb.messages_count['4bd589e2-85b9-5b11-9f5d-96579e6e121e'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Feditorial-roundup-minnesota%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bd589e2-85b9-5b11-9f5d-96579e6e121e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Editorial%20Roundup%3A%20Minnesota&via=LaCrosseTribune&url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Feditorial-roundup-minnesota%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bd589e2-85b9-5b11-9f5d-96579e6e121e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lacrossetribune.com/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bd589e2-85b9-5b11-9f5d-96579e6e121e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/4bd589e2-85b9-5b11-9f5d-96579e6e121e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4bd589e2-85b9-5b11-9f5d-96579e6e121e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Editorial%20Roundup%3A%20Minnesota&body=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Feditorial-roundup-minnesota%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4bd589e2-85b9-5b11-9f5d-96579e6e121e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bd589e2-85b9-5b11-9f5d-96579e6e121e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://lacrossetribune.com/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4bd589e2-85b9-5b11-9f5d-96579e6e121e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4bd589e2-85b9-5b11-9f5d-96579e6e121e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4bd589e2-85b9-5b11-9f5d-96579e6e121e" class="save-list-4bd589e2-85b9-5b11-9f5d-96579e6e121e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4bd589e2-85b9-5b11-9f5d-96579e6e121e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2008281" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2008283" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-4bd589e2-85b9-5b11-9f5d-96579e6e121e" class="asset article-default"  data-url="https://apnews.com/f578769aed07b65d6a8fc6cc8e79972e">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/0a4caafe-c21a-11ea-9968-bfac22e84476.jpg?resize=600%2C348">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="348">
        </div>
        <meta itemprop="name" content="lacrossetribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lacrossetribune.com/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Editorial Roundup: Minnesota
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-4bd589e2-85b9-5b11-9f5d-96579e6e121e" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            By The Associated Press
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-13T13:21:37-05:00" class="tnt-date asset-date text-muted">
            Jul 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-13T13:21:37-05:00" class="tnt-date asset-date text-muted">44 min ago</time></li>
        
        
            <li class="hidden-print"><a href="https://lacrossetribune.com/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-4bd589e2-85b9-5b11-9f5d-96579e6e121e-default" twt-comment-count="https://lacrossetribune.com/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html" twt-article-id="4bd589e2-85b9-5b11-9f5d-96579e6e121e">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_LFeEgXuU&posts_ids=4bd589e2-85b9-5b11-9f5d-96579e6e121e")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-4bd589e2-85b9-5b11-9f5d-96579e6e121e-default").innerHTML = openWeb.messages_count['4bd589e2-85b9-5b11-9f5d-96579e6e121e'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-13T13:21:37-05:00">
    <meta itemprop="datePublished" content="2022-07-13T13:21:37-05:00">
    <meta itemprop="dateModified" content="2022-07-13T13:21:37-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="4bd589e2-85b9-5b11-9f5d-96579e6e121e">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Feditorial-roundup-minnesota%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bd589e2-85b9-5b11-9f5d-96579e6e121e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Editorial%20Roundup%3A%20Minnesota&via=LaCrosseTribune&url=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Feditorial-roundup-minnesota%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bd589e2-85b9-5b11-9f5d-96579e6e121e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lacrossetribune.com/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bd589e2-85b9-5b11-9f5d-96579e6e121e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/4bd589e2-85b9-5b11-9f5d-96579e6e121e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4bd589e2-85b9-5b11-9f5d-96579e6e121e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Editorial%20Roundup%3A%20Minnesota&body=https%3A%2F%2Flacrossetribune.com%2Fnews%2Fstate-and-regional%2Fmn%2Feditorial-roundup-minnesota%2Farticle_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4bd589e2-85b9-5b11-9f5d-96579e6e121e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bd589e2-85b9-5b11-9f5d-96579e6e121e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://lacrossetribune.com/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4bd589e2-85b9-5b11-9f5d-96579e6e121e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4bd589e2-85b9-5b11-9f5d-96579e6e121e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4bd589e2-85b9-5b11-9f5d-96579e6e121e" class="save-list-4bd589e2-85b9-5b11-9f5d-96579e6e121e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4bd589e2-85b9-5b11-9f5d-96579e6e121e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="lee-article-text first-p"><p>Minneapolis Star Tribune. July 9, 2022.</p></div><div class="lee-article-text"><p>Editorial: More work needed on cannabis law</p></div><div class="lee-article-text"><p>Minnesota’s 2022 edibles legislation was a starting point, but regulatory improvements are critical.</p></div><div class="lee-article-text"><p>Indeed Brewing is a metro mecca for beer. But later this summer, customers can expect a new, nonalcoholic choice still capable of delivering a bit of a buzz.</p></div><div class="lee-article-text"><p>The plan is to call the lavender- and lemon-flavored sparkling beverage “Two Good,” a word-play reference to the active ingredients in it: 2 milligrams of cannabidiol (CBD) and 2 mgs of tetrahydrocannabinol (THC).</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/news/state-and-regional/mn" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Astute readers will recognize that last one, THC, as the psychoactive chemical that produces marijuana’s high. Thanks to Minnesota lawmakers, food and beverages containing 5 milligrams of hemp-derived THC per serving, or 50 milligrams per package, are newly legal in the state as of July 1.</p></div><div class="lee-article-text"><p>Indeed CEO Tom Whisenand sees opportunity. “It’s creating a beverage for sort of a segment we see in our world, which is people who just want to mildly chill out,” he said. “This isn’t the 20-milligram edible that’s going to make you just want to eat ice cream and lay on the couch.”</p></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/west-salem-man-charged-after-crashing-vehicle-in-la-crosse/article_106cd2d6-fef6-11ec-bac5-0bc34604c844.html#tracking-source=mp-in-article">West Salem man charged after crashing vehicle in La Crosse</a></li>
                            
                                <li style="display:none"><a href="/business/steve-cahalan-two-brothers-start-taco-broz-food-truck-in-la-crosse/article_c95aea16-fe84-11ec-bb87-5b9ea5cc63bb.html#tracking-source=mp-in-article">Steve Cahalan:  Two brothers start Taco Broz food truck in La Crosse</a></li>
                            
                                <li style="display:none"><a href="/news/local/where-are-they-now-matt-boshcka-former-extra-effort-honoree-builds-business-empire/article_cf4e5a70-fd6c-11ec-b11a-b7443fd3d691.html#tracking-source=mp-in-article">Where are they now? Matt Boshcka, former Extra Effort honoree, builds business empire</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/nba-family-sendoff-for-johnny-davis/article_c7cf1270-ffb6-11ec-a8a5-b7eed7875f6a.html#tracking-source=mp-in-article">NBA: Family sendoff for Johnny Davis</a></li>
                            
                                <li style="display:none"><a href="/news/local/javavino-restaurant-celebrates-new-ownership-of-historic-la-crosse-property/article_90f3e1c2-fee4-11ec-a46e-cf9012ba3821.html#tracking-source=mp-in-article">JavaVino restaurant celebrates new ownership of historic La Crosse property</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/la-crosse-man-charged-with-two-counts-of-sexual-assault/article_e68773a0-fe27-11ec-9845-abccfa95bc8f.html#tracking-source=mp-in-article">La Crosse man charged with two counts of sexual assault</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/high-school-baseball-scott-bagniefski-stepping-down-as-la-crosse-aquinas-coach/article_ad61581a-00ad-11ed-b107-eb275c0a977e.html#tracking-source=mp-in-article">High school baseball: Scott Bagniefski stepping down as La Crosse Aquinas coach</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/onalaska-man-charged-with-fifth-drunk-driving-offense/article_18d00708-fefc-11ec-aec3-bbc2c345ecaa.html#tracking-source=mp-in-article">Onalaska man charged with fifth drunk driving offense</a></li>
                            
                                <li style="display:none"><a href="/news/local/this-guy-saved-me-after-50-years-two-vietnam-veterans-reunite-in-west-salem/article_4dc71766-fc7d-11ec-9af4-8b8f6da999c3.html#tracking-source=mp-in-article">'This guy saved me': After 50 years, two Vietnam veterans reunite in West Salem</a></li>
                            
                                <li style="display:none"><a href="/sports/college/basketball/men/former-wisconsin-star-frank-kaminsky-agrees-to-deal-with-nba-playoff-team/article_ef5745c3-0bad-5fee-baab-173ad8ab1d54.html#tracking-source=mp-in-article">Former Wisconsin star Frank Kaminsky agrees to deal with NBA playoff team</a></li>
                            
                                <li style="display:none"><a href="/entertainment/busch-light-is-flying-off-shelves-right-now-why/article_e2ea1418-468c-5766-9f83-3b49d6125aa4.html#tracking-source=mp-in-article">Busch Light is flying off shelves right now. Why?</a></li>
                            
                                <li style="display:none"><a href="/news/local/divorces/article_c636f5a6-fa37-11ec-8025-a71b3eb3a460.html#tracking-source=mp-in-article">Divorces</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/crime-and-courts/wisconsin-school-bus-driver-faces-multiple-child-sexual-assault-charges/article_6ff58e98-12e9-5b08-8838-9aa81416bff9.html#tracking-source=mp-in-article">Wisconsin school bus driver faces multiple child sexual assault charges</a></li>
                            
                                <li style="display:none"><a href="/news/local/watch-now-finding-home-a-look-inside-the-park-housing-la-crosses-homeless/article_f0c41c2a-fd63-11ec-b606-2314a3bc94b1.html#tracking-source=mp-in-article">WATCH NOW: Finding home: A look inside the park housing La Crosse's homeless</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/life-is-too-short-mount-pleasant-father-who-died-in-jet-ski-crash-was-soon/article_9bf74a9b-c41a-5044-9ead-1346a5836abb.html#tracking-source=mp-in-article">'Life is too short' — Mount Pleasant father who died in Jet Ski crash was soon to be married</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/news/state-and-regional/mn" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2008115" class="tncms-block"></div></div><div class="lee-article-text"><p>But Whisenand’s enthusiasm is also tempered by frustrations, and legislators should pay attention. Businesses usually push for less oversight. Yet this week, an Indeed news release said the brewery’s efforts to make a THC seltzer are complicated by not having “much regulation to work off of.”</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/news/state-and-regional/mn" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/news/state-and-regional/mn" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>That’s right. The state needs a more robust regulatory framework to protect consumers and guide businesses. The 2022 measure is just a starting point, a reality underscored by the continuing commotion over whether Minnesota lawmakers realized they had legalized edibles or not.</p></div><div class="lee-article-text"><p>Despite lawmakers’ confusion, the edibles measure contains sensible safeguards. It set the legal purchasing age at 21 and established low limits for THC content. The legislation includes reasonable requirements for testing and child-resistant packaging.</p></div><div class="lee-article-text"><p>But key improvements are in order and include:</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2008114" class="tncms-block"></div></div><div class="lee-article-text"><p>— Setting up a dedicated state oversight agency. It feels like a game of “hot potato” is going on between agencies that share responsibility, and that’s not optimal for businesses or consumers. This board should have adequate resources for staffing and enforcement.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/news/state-and-regional/mn" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/news/state-and-regional/mn" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>— Licensing retailers and manufacturers. That would help ensure that products are sourced responsibly, safe to use and sold only to adults. Dollars generated by licensing fees could fund the new oversight board.</p></div><div class="lee-article-text"><p>Local governments should also consider their own frameworks with the 2023 legislative session still months away. St. Paul, Stillwater, St. Louis Park, Edina, Golden Valley and Bloomington are considering this, the Star Tribune reported.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/news/state-and-regional/mn" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Last month, the Star Tribune Editorial Board explored the consumer health implications of the new law. The board pointed out that the U.S. Centers for Disease Control has warned, “there are health risks associated with using marijuana regardless of how it is used.”</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/news/state-and-regional/mn" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>The results of Minnesota’s edibles experiment should be tracked and inform the inevitable debate over broader recreational marijuana use here. “As of May 27, 2022, 19 states, two territories, and the District of Columbia have enacted measures to regulate cannabis for adult non-medical use,” according to the National Conference of State Legislatures.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/news/state-and-regional/mn" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>A Republican legislator proposed rolling back the state’s edibles measure after controversy erupted. That’s problematic.</p></div><div class="lee-article-text"><p>Businesses such as Indeed are already investing in new products like Two Good. A rollback also wouldn’t reflect public sentiment. “From 2000 to 2019, the share of Americans saying marijuana should be legal more than doubled,” according to a 2021 Pew Research Center poll. Sixty percent of those surveyed favored medical and recreational marijuana use.</p></div><div class="lee-article-text"><p>Clear and enforced regulations will help ensure that consumers who use products like these get them from reputable businesses instead of illegal dealers.</p></div><div class="lee-article-text"><p>As further steps are considered, it’s worth considering what Colorado, which has a mature regulatory framework, has done. Voters there passed an amendment legalizing marijuana for adults in November 2012.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lacrossetribune.com/news/state-and-regional/mn" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The state has a dedicated oversight agency, the Marijuana Enforcement Division, which has 153 full-time employees. Duties include licensing businesses and doing compliance checks, for example to guard against underage customers. The products there also are subject to a “state sales tax (2.9%) on marijuana sold in stores, the state retail marijuana sales tax (15%) on retail marijuana sold in stores, and the state retail marijuana excise tax (15%) on wholesale sales/transfers of retail marijuana.”</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/news/state-and-regional/mn" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Regulating edibles and related products is complex. It’s disappointing that Minnesota House DFL Majority Leader Ryan Winkler said this week that work on the 2022 measure was done quietly to improve its chance of passing the Republican-controlled Senate. That’s not how the best public policy is crafted.</p></div><div class="lee-article-text"><p>Improvements to the law are needed, and clear communication about them is essential.</p></div><div class="lee-article-text"><p>END</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><div class="asset-tagline text-muted"><p>Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_LFeEgXuU');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://lacrossetribune.com/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-4bd589e2-85b9-5b11-9f5d-96579e6e121e-bottom" twt-comment-count="https://lacrossetribune.com/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html" twt-article-id="4bd589e2-85b9-5b11-9f5d-96579e6e121e">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_LFeEgXuU&posts_ids=4bd589e2-85b9-5b11-9f5d-96579e6e121e")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-4bd589e2-85b9-5b11-9f5d-96579e6e121e-bottom").innerHTML = openWeb.messages_count['4bd589e2-85b9-5b11-9f5d-96579e6e121e'];
                    }
                });
        </script></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-4bd589e2-85b9-5b11-9f5d-96579e6e121e anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="4bd589e2-85b9-5b11-9f5d-96579e6e121e" method="post" action="/tncms/counter/editorial/4bd589e2-85b9-5b11-9f5d-96579e6e121e/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="4bd589e2-85b9-5b11-9f5d-96579e6e121e" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22dcc%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dcc label label-default" data-tncms-track-dmp='search: dcc'>Dcc</a>
            </li> <li>
                <a href="/search/?k=%22wire%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-wire label label-default" data-tncms-track-dmp='search: wire'>Wire</a>
            </li> <li>
                <a href="/search/?k=%22ap%20state%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ap-state label label-default" data-tncms-track-dmp='search: ap-state'>Ap State</a>
            </li> <li>
                <a href="/search/?k=%22editorial%20rdp%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-editorial-rdp label label-default" data-tncms-track-dmp='search: editorial-rdp'>Editorial Rdp</a>
            </li> <li>
                <a href="/search/?k=%22marijuana%20legalization%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-marijuana-legalization label label-default" data-tncms-track-dmp='search: marijuana-legalization'>Marijuana Legalization</a>
            </li> <li>
                <a href="/search/?k=%22social%20affairs%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-social-affairs label label-default" data-tncms-track-dmp='search: social-affairs'>Social Affairs</a>
            </li> <li>
                <a href="/search/?k=%22social%20issues%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-social-issues label label-default" data-tncms-track-dmp='search: social-issues'>Social Issues</a>
            </li> <li>
                <a href="/search/?k=%22recreational%20drug%20use%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-recreational-drug-use label label-default" data-tncms-track-dmp='search: recreational-drug-use'>Recreational Drug Use</a>
            </li> <li>
                <a href="/search/?k=%22recreational%20marijuana%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-recreational-marijuana label label-default" data-tncms-track-dmp='search: recreational-marijuana'>Recreational Marijuana</a>
            </li> <li>
                <a href="/search/?k=%22government%20regulations%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-government-regulations label label-default" data-tncms-track-dmp='search: government-regulations'>Government Regulations</a>
            </li> <li>
                <a href="/search/?k=%22recreational%20drug%20laws%20and%20regulations%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-recreational-drug-laws-and-regulations label label-default" data-tncms-track-dmp='search: recreational-drug-laws-and-regulations'>Recreational Drug Laws And Regulations</a>
            </li> <li>
                <a href="/search/?k=%22state%20legislature%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-state-legislature label label-default" data-tncms-track-dmp='search: state-legislature'>State Legislature</a>
            </li> <li>
                <a href="/search/?k=%22state%20governments%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-state-governments label label-default" data-tncms-track-dmp='search: state-governments'>State Governments</a>
            </li> <li>
                <a href="/search/?k=%22marijuana%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-marijuana label label-default" data-tncms-track-dmp='search: marijuana'>Marijuana</a>
            </li> <li>
                <a href="/search/?k=%22government%20and%20politics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-government-and-politics label label-default" data-tncms-track-dmp='search: government-and-politics'>Government And Politics</a>
            </li> <li>
                <a href="/search/?k=%22legislature%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-legislature label label-default" data-tncms-track-dmp='search: legislature'>Legislature</a>
            </li> <li>
                <a href="/search/?k=%22legislation%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-legislation label label-default" data-tncms-track-dmp='search: legislation'>Legislation</a>
            </li> <li>
                <a href="/search/?k=%22general%20news%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-general-news label label-default" data-tncms-track-dmp='search: general-news'>General News</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://lacrossetribune.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/lacrossetribune.com.js?_dc=07.13.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'lacrossetribune.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-a4f0a422-e6a8-5df2-b52d-0c438a5d0f82" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-mn">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/mn/edibles-beverages-laced-with-thc-legal-friday-in-minnesota/article_a4f0a422-e6a8-5df2-b52d-0c438a5d0f82.html" class="tnt-asset-link" aria-label="Edibles, beverages laced with THC legal Friday in Minnesota">
        
        
            Edibles, beverages laced with THC legal Friday in Minnesota</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A new Minnesota law taking effect Friday allows people 21 and older to buy edibles and beverages that contain a limited amount of THC, the ingredient in marijuana that creates a high. Edibles, like gummies, and beverages can contain up to 5 milligrams of THC per serving and 50 milligrams per package under the law. Five milligrams is about half the standard dose found in recreational marijuana products in other states. Under the law, new THC products must be derived from legally certified hemp. But, industry experts say 5 milligrams will produce the same effect whether it’s derived from hemp or marijuana.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5164cb89-ffeb-5118-9929-728d51edd54d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-mn">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5164cb89-ffeb-5118-9929-728d51edd54d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/mn/judge-strikes-down-most-of-minnesotas-abortion-restrictions/article_5164cb89-ffeb-5118-9929-728d51edd54d.html" class="tnt-asset-link"  aria-label="Judge strikes down most of Minnesota's abortion restrictions">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Judge strikes down most of Minnesota's abortion restrictions"
                            class="img-responsive lazyload ap-photo full default"
                            width="1909"
                            height="1074"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/46/2468411d-c7e5-5c46-89f7-71aed9abdf67/62bb80aec4fa0.image.jpg?crop=1909%2C1074%2C10%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/46/2468411d-c7e5-5c46-89f7-71aed9abdf67/62bb80aec4fa0.image.jpg?crop=1909%2C1074%2C10%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/46/2468411d-c7e5-5c46-89f7-71aed9abdf67/62bb80aec4fa0.image.jpg?crop=1909%2C1074%2C10%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/46/2468411d-c7e5-5c46-89f7-71aed9abdf67/62bb80aec4fa0.image.jpg?crop=1909%2C1074%2C10%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/46/2468411d-c7e5-5c46-89f7-71aed9abdf67/62bb80aec4fa0.image.jpg?crop=1909%2C1074%2C10%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/46/2468411d-c7e5-5c46-89f7-71aed9abdf67/62bb80aec4fa0.image.jpg?crop=1909%2C1074%2C10%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/46/2468411d-c7e5-5c46-89f7-71aed9abdf67/62bb80aec4fa0.image.jpg?crop=1909%2C1074%2C10%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/46/2468411d-c7e5-5c46-89f7-71aed9abdf67/62bb80aec4fa0.image.jpg?crop=1909%2C1074%2C10%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/46/2468411d-c7e5-5c46-89f7-71aed9abdf67/62bb80aec4fa0.image.jpg?crop=1909%2C1074%2C10%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/46/2468411d-c7e5-5c46-89f7-71aed9abdf67/62bb80aec4fa0.image.jpg?crop=1909%2C1074%2C10%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/46/2468411d-c7e5-5c46-89f7-71aed9abdf67/62bb80aec4fa0.image.jpg?crop=1909%2C1074%2C10%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/46/2468411d-c7e5-5c46-89f7-71aed9abdf67/62bb80aec4fa0.image.jpg?crop=1909%2C1074%2C10%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/46/2468411d-c7e5-5c46-89f7-71aed9abdf67/62bb80aec4fa0.image.jpg?crop=1909%2C1074%2C10%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/46/2468411d-c7e5-5c46-89f7-71aed9abdf67/62bb80aec4fa0.image.jpg?crop=1909%2C1074%2C10%2C0&resize=1909%2C1074&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/mn/judge-strikes-down-most-of-minnesotas-abortion-restrictions/article_5164cb89-ffeb-5118-9929-728d51edd54d.html" class="tnt-asset-link" aria-label="Judge strikes down most of Minnesota's abortion restrictions">
        
        
            Judge strikes down most of Minnesota's abortion restrictions</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A judge has declared most of Minnesota’s restrictions on abortion unconstitutional, including the state’s mandatory 24-hour waiting period and a requirement that both parents be notified before a minor can get an abortion. Ramsey County Judge Thomas Gilligan on Monday also struck down Minnesota’s requirements that only physicians can perform abortions, and that abortions after the first trimester must be performed in hospitals. Gilligan issued the ruling in a lawsuit from abortion rights groups that argued the restrictions were unconstitutional under a landmark 1995 Minnesota Supreme Court ruling. Opponents of abortion rights are calling on Democratic Attorney General Keith Ellison to appeal.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-8e6fbe94-6b72-57b1-b574-ebbfb7c30716" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-mn">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/mn/long-running-defamation-lawsuit-by-coach-finally-settled/article_8e6fbe94-6b72-57b1-b574-ebbfb7c30716.html" class="tnt-asset-link" aria-label="Long-running defamation lawsuit by coach finally settled">
        
        
            Long-running defamation lawsuit by coach finally settled</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A Twin Cities area woman has agreed to settle a defamation lawsuit filed by her daughter’s basketball coach in a long-running case revived by the Minnesota Supreme Court. Julie Bowlin has agreed to pay $50,000 to settle a lawsuit filed by Nathan McGuire and has signed documents admitting she made numerous false accusations which led to his dismissal as Woodbury High School girls basketball coach in 2014. The case was settled Monday, the day it was scheduled for trial. The Supreme Court revived the lawsuit three years ago, finding for the first time that a parent’s criticism of a high school coach is not protected by the First Amendment because a coach is not a public figure.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-60e6d99d-7ed0-5fe1-a0ad-223c935acc19" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-mn">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/mn/river-park-searched-for-missing-6-year-old-northfield-girl/article_60e6d99d-7ed0-5fe1-a0ad-223c935acc19.html" class="tnt-asset-link" aria-label="River, park searched for missing 6-year-old Northfield girl">
        
        
            River, park searched for missing 6-year-old Northfield girl</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Authorities are searching a portion of the Mississippi River and a surrounding park in Stearns County for a missing 6-year-old girl whose mother was found dead of an apparent suicide. Officials believe Lisa Wade may have been involved in the disappearance of her daughter, Elle Ragin, before the Northfield woman was found dead Saturday. Investigators said they have followed up on hundreds of leads and have used boats, dive teams and underwater search drones in their search near Rice. The girl’s cellphone was found on land at Mississippi River Park and Wade’s purse and cellphone were found in the river.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-8a574701-161e-5be1-be05-627a565d2473" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-mn">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/mn/minnesota-man-accused-of-falsely-selling-crops-as-organic/article_8a574701-161e-5be1-be05-627a565d2473.html" class="tnt-asset-link" aria-label="Minnesota man accused of falsely selling crops as organic">
        
        
            Minnesota man accused of falsely selling crops as organic</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A Minnesota farmer is accused of making $46 million by passing off chemically treated corn and soybeans as organically grown. James Clayton Wolf was charged July 7 in federal court with felony wire fraud. Prosecutors say Wolf falsely labeled crops grown on his rural Cottonwood County farm as organic and that he defrauded grain buyers and undermined the nation’s organic labeling system. Organic crops are grown from non-GMO seeds and without chemicals or fertilizers. They generate higher prices at market than non-organic crops. Organic crop certification is controlled by the federal National Organic Program, run by the U.S. Department of Agriculture.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7d9a0240-22f1-5a94-a17c-06e5fc6be465" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-mn">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7d9a0240-22f1-5a94-a17c-06e5fc6be465 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/mn/bodies-of-3-missing-kids-woman-found-in-minnesota-lake/article_7d9a0240-22f1-5a94-a17c-06e5fc6be465.html" class="tnt-asset-link"  aria-label="Bodies of 3 missing kids, woman found in Minnesota lake">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bodies of 3 missing kids, woman found in Minnesota lake"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/e9/be9258d5-03e2-5158-8a51-a716aa3f9285/62c066d4a7fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/e9/be9258d5-03e2-5158-8a51-a716aa3f9285/62c066d4a7fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/e9/be9258d5-03e2-5158-8a51-a716aa3f9285/62c066d4a7fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/e9/be9258d5-03e2-5158-8a51-a716aa3f9285/62c066d4a7fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/e9/be9258d5-03e2-5158-8a51-a716aa3f9285/62c066d4a7fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/e9/be9258d5-03e2-5158-8a51-a716aa3f9285/62c066d4a7fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/e9/be9258d5-03e2-5158-8a51-a716aa3f9285/62c066d4a7fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/e9/be9258d5-03e2-5158-8a51-a716aa3f9285/62c066d4a7fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/e9/be9258d5-03e2-5158-8a51-a716aa3f9285/62c066d4a7fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/e9/be9258d5-03e2-5158-8a51-a716aa3f9285/62c066d4a7fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/e9/be9258d5-03e2-5158-8a51-a716aa3f9285/62c066d4a7fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/e9/be9258d5-03e2-5158-8a51-a716aa3f9285/62c066d4a7fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/e9/be9258d5-03e2-5158-8a51-a716aa3f9285/62c066d4a7fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/e9/be9258d5-03e2-5158-8a51-a716aa3f9285/62c066d4a7fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/mn/bodies-of-3-missing-kids-woman-found-in-minnesota-lake/article_7d9a0240-22f1-5a94-a17c-06e5fc6be465.html" class="tnt-asset-link" aria-label="Bodies of 3 missing kids, woman found in Minnesota lake">
        
        
            Bodies of 3 missing kids, woman found in Minnesota lake</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The bodies of three young children and a woman believed to be their mother have been recovered from a Minnesota lake. Authorities say the deaths are being investigated as a triple murder-suicide. The chain of events began Friday morning when the father was found dead at a mobile home park in the town of Maplewood, near Minneapolis. Police determined that the woman had left with the children, and a search began. The woman’s car was found near Vadnais Lake. One child's body was found in the lake Friday night, another shortly after midnight, and the bodies of the third child and the mother were found late Saturday morning. All of the children were under age 5.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-86548e53-7984-548a-b96d-8fc4fe977d89" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-mn">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-86548e53-7984-548a-b96d-8fc4fe977d89 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/mn/explainer-whats-next-for-3-other-ex-cops-in-floyds-death/article_86548e53-7984-548a-b96d-8fc4fe977d89.html" class="tnt-asset-link"  aria-label="EXPLAINER: What's next for 3 other ex-cops in Floyd's death">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="EXPLAINER: What's next for 3 other ex-cops in Floyd's death"
                            class="img-responsive lazyload ap-photo full default"
                            width="1799"
                            height="1012"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/ce/0ce8c2dd-256a-5ee8-b602-e3246f80a281/62bce8a463e93.image.jpg?crop=1799%2C1012%2C124%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/ce/0ce8c2dd-256a-5ee8-b602-e3246f80a281/62bce8a463e93.image.jpg?crop=1799%2C1012%2C124%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/ce/0ce8c2dd-256a-5ee8-b602-e3246f80a281/62bce8a463e93.image.jpg?crop=1799%2C1012%2C124%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/ce/0ce8c2dd-256a-5ee8-b602-e3246f80a281/62bce8a463e93.image.jpg?crop=1799%2C1012%2C124%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/ce/0ce8c2dd-256a-5ee8-b602-e3246f80a281/62bce8a463e93.image.jpg?crop=1799%2C1012%2C124%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/ce/0ce8c2dd-256a-5ee8-b602-e3246f80a281/62bce8a463e93.image.jpg?crop=1799%2C1012%2C124%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/ce/0ce8c2dd-256a-5ee8-b602-e3246f80a281/62bce8a463e93.image.jpg?crop=1799%2C1012%2C124%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/ce/0ce8c2dd-256a-5ee8-b602-e3246f80a281/62bce8a463e93.image.jpg?crop=1799%2C1012%2C124%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/ce/0ce8c2dd-256a-5ee8-b602-e3246f80a281/62bce8a463e93.image.jpg?crop=1799%2C1012%2C124%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/ce/0ce8c2dd-256a-5ee8-b602-e3246f80a281/62bce8a463e93.image.jpg?crop=1799%2C1012%2C124%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/ce/0ce8c2dd-256a-5ee8-b602-e3246f80a281/62bce8a463e93.image.jpg?crop=1799%2C1012%2C124%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/ce/0ce8c2dd-256a-5ee8-b602-e3246f80a281/62bce8a463e93.image.jpg?crop=1799%2C1012%2C124%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/ce/0ce8c2dd-256a-5ee8-b602-e3246f80a281/62bce8a463e93.image.jpg?crop=1799%2C1012%2C124%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/0/ce/0ce8c2dd-256a-5ee8-b602-e3246f80a281/62bce8a463e93.image.jpg?crop=1799%2C1012%2C124%2C0&resize=1799%2C1012&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/mn/explainer-whats-next-for-3-other-ex-cops-in-floyds-death/article_86548e53-7984-548a-b96d-8fc4fe977d89.html" class="tnt-asset-link" aria-label="EXPLAINER: What's next for 3 other ex-cops in Floyd's death">
        
        
            EXPLAINER: What's next for 3 other ex-cops in Floyd's death</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Now that former Minneapolis police Officer Derek Chauvin has been sentenced to federal prison, attention turns to the fates of three fellow ex-cops. They're still working their way through a complicated web of state and federal court proceedings arising from the killing of George Floyd. Tou Thao, J. Alexander Kueng and Thomas Lane still await sentencing for their convictions on federal civil rights charges. Lane also awaits sentencing in state court in September after pleading guilty to a reduced charge there. But Thao and Kueng are scheduled to go on trial in October on state charges of aiding and abetting both murder and manslaughter.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-0e0f0eff-44a5-5cfb-978c-c420b35fc36f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-mn">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0e0f0eff-44a5-5cfb-978c-c420b35fc36f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/mn/chauvin-gets-21-years-for-violating-floyd-s-civil-rights/article_0e0f0eff-44a5-5cfb-978c-c420b35fc36f.html" class="tnt-asset-link"  aria-label="Chauvin gets 21 years for violating Floyd’s civil rights">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Chauvin gets 21 years for violating Floyd’s civil rights"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/8c/d8cf8c14-8c46-5a2a-b160-4b8513c4440a/62c4562f0c780.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/8c/d8cf8c14-8c46-5a2a-b160-4b8513c4440a/62c4562f0c780.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/8c/d8cf8c14-8c46-5a2a-b160-4b8513c4440a/62c4562f0c780.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/8c/d8cf8c14-8c46-5a2a-b160-4b8513c4440a/62c4562f0c780.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/8c/d8cf8c14-8c46-5a2a-b160-4b8513c4440a/62c4562f0c780.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/8c/d8cf8c14-8c46-5a2a-b160-4b8513c4440a/62c4562f0c780.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/8c/d8cf8c14-8c46-5a2a-b160-4b8513c4440a/62c4562f0c780.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/8c/d8cf8c14-8c46-5a2a-b160-4b8513c4440a/62c4562f0c780.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/8c/d8cf8c14-8c46-5a2a-b160-4b8513c4440a/62c4562f0c780.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/8c/d8cf8c14-8c46-5a2a-b160-4b8513c4440a/62c4562f0c780.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/8c/d8cf8c14-8c46-5a2a-b160-4b8513c4440a/62c4562f0c780.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/8c/d8cf8c14-8c46-5a2a-b160-4b8513c4440a/62c4562f0c780.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/8c/d8cf8c14-8c46-5a2a-b160-4b8513c4440a/62c4562f0c780.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/d/8c/d8cf8c14-8c46-5a2a-b160-4b8513c4440a/62c4562f0c780.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/mn/chauvin-gets-21-years-for-violating-floyd-s-civil-rights/article_0e0f0eff-44a5-5cfb-978c-c420b35fc36f.html" class="tnt-asset-link" aria-label="Chauvin gets 21 years for violating Floyd’s civil rights">
        
        
            Chauvin gets 21 years for violating Floyd’s civil rights</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A federal judge on Thursday sentenced Derek Chauvin to 21 years in prison for violating George Floyd’s civil rights, telling the former Minneapolis police officer that what he did was “simply wrong” and “offensive.” U.S. District Judge Paul Magnuson sharply criticized Chauvin for his actions on May 25, 2020, when he pinned Floyd to the pavement outside a Minneapolis corner store for more than 9 minutes as he lay dying. Even so, Magnuson’s sentence was at the low end of the 20 to 25 years called for in a plea agreement in which he will serve the federal sentence at the same time he serves his 22 1/2-year sentence on state charges of murder and manslaughter.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e8125674-6e60-518a-bd2d-6332dd1f9051" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-mn">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e8125674-6e60-518a-bd2d-6332dd1f9051 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/mn/vernon-winfrey-oprahs-father-dies-at-89/article_e8125674-6e60-518a-bd2d-6332dd1f9051.html" class="tnt-asset-link"  aria-label="Vernon Winfrey, Oprah's father, dies at 89">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Vernon Winfrey, Oprah's father, dies at 89"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/a0/ba0405af-2798-52c9-a40e-b316c5d0dbbf/62ca1edf899dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/a0/ba0405af-2798-52c9-a40e-b316c5d0dbbf/62ca1edf899dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/a0/ba0405af-2798-52c9-a40e-b316c5d0dbbf/62ca1edf899dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/a0/ba0405af-2798-52c9-a40e-b316c5d0dbbf/62ca1edf899dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/a0/ba0405af-2798-52c9-a40e-b316c5d0dbbf/62ca1edf899dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/a0/ba0405af-2798-52c9-a40e-b316c5d0dbbf/62ca1edf899dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/a0/ba0405af-2798-52c9-a40e-b316c5d0dbbf/62ca1edf899dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/a0/ba0405af-2798-52c9-a40e-b316c5d0dbbf/62ca1edf899dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/a0/ba0405af-2798-52c9-a40e-b316c5d0dbbf/62ca1edf899dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/a0/ba0405af-2798-52c9-a40e-b316c5d0dbbf/62ca1edf899dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/a0/ba0405af-2798-52c9-a40e-b316c5d0dbbf/62ca1edf899dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/a0/ba0405af-2798-52c9-a40e-b316c5d0dbbf/62ca1edf899dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/a0/ba0405af-2798-52c9-a40e-b316c5d0dbbf/62ca1edf899dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/a0/ba0405af-2798-52c9-a40e-b316c5d0dbbf/62ca1edf899dc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/mn/vernon-winfrey-oprahs-father-dies-at-89/article_e8125674-6e60-518a-bd2d-6332dd1f9051.html" class="tnt-asset-link" aria-label="Vernon Winfrey, Oprah's father, dies at 89">
        
        
            Vernon Winfrey, Oprah's father, dies at 89</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Oprah Winfrey’s father, Vernon Winfrey, has died at the age of 89. Oprah confirmed in an Instagram post that her father died in Nashville, Tennessee, on Friday. Details about funeral plans were not immediately released. Earlier this week, Oprah surprised her father by throwing him a surprise barbeque in Nashville on the Fourth of July. The event was called “Vernon Winfrey Appreciation Day,” which included a barber chair to honor his long career as a barber and owning his own shop in Nashville for nearly 50 years. Vernon served as a member of Nashville’s Metro City Council for 16 years and was a trustee for the Tennessee State University.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9f42d3f2-d3d1-5a10-81f6-9a7969c92ed3" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-mn">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9f42d3f2-d3d1-5a10-81f6-9a7969c92ed3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/mn/florida-man-sentenced-in-death-threat-to-minnesota-rep-omar/article_9f42d3f2-d3d1-5a10-81f6-9a7969c92ed3.html" class="tnt-asset-link"  aria-label="Florida man sentenced in death threat to Minnesota Rep. Omar">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Florida man sentenced in death threat to Minnesota Rep. Omar"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/a6/ea64d7dd-65ec-547f-bd32-85fc1fb3c058/62c6e3d80d2d1.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/a6/ea64d7dd-65ec-547f-bd32-85fc1fb3c058/62c6e3d80d2d1.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/a6/ea64d7dd-65ec-547f-bd32-85fc1fb3c058/62c6e3d80d2d1.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/a6/ea64d7dd-65ec-547f-bd32-85fc1fb3c058/62c6e3d80d2d1.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/a6/ea64d7dd-65ec-547f-bd32-85fc1fb3c058/62c6e3d80d2d1.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/a6/ea64d7dd-65ec-547f-bd32-85fc1fb3c058/62c6e3d80d2d1.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/a6/ea64d7dd-65ec-547f-bd32-85fc1fb3c058/62c6e3d80d2d1.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/a6/ea64d7dd-65ec-547f-bd32-85fc1fb3c058/62c6e3d80d2d1.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/a6/ea64d7dd-65ec-547f-bd32-85fc1fb3c058/62c6e3d80d2d1.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/a6/ea64d7dd-65ec-547f-bd32-85fc1fb3c058/62c6e3d80d2d1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/a6/ea64d7dd-65ec-547f-bd32-85fc1fb3c058/62c6e3d80d2d1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/a6/ea64d7dd-65ec-547f-bd32-85fc1fb3c058/62c6e3d80d2d1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/a6/ea64d7dd-65ec-547f-bd32-85fc1fb3c058/62c6e3d80d2d1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/a6/ea64d7dd-65ec-547f-bd32-85fc1fb3c058/62c6e3d80d2d1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/mn/florida-man-sentenced-in-death-threat-to-minnesota-rep-omar/article_9f42d3f2-d3d1-5a10-81f6-9a7969c92ed3.html" class="tnt-asset-link" aria-label="Florida man sentenced in death threat to Minnesota Rep. Omar">
        
        
            Florida man sentenced in death threat to Minnesota Rep. Omar</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A federal court judge sentenced a former Trump supporter to three years probation for an emailed threat to kill Rep. Ilhan Omar of Minnesota and three other congresswomen. Sixty-seven year old David George Hannon of Sarasota, Florida also must pay a $7,000 fine, undergo mental and substance abuse treatment and have no contact with the Democratic lawmakers. Hannon's daughter told the judge that her father felt like President Donald Trump told him to act out, and he now regrets being a Trump supporter. Hannon pleaded guilty in April to threatening a federal official. The judge noted Hannon's remorse, age and health problems in deciding against a prison sentence.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2008287" class="tncms-block"></div><div id="tncms-block-2008238" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2008238" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2008238 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-bd7a4eaf-bd4e-5cc7-9399-cb3e312667d4" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-bd7a4eaf-bd4e-5cc7-9399-cb3e312667d4 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/33be9b8cce2b011205d9ef8ef35db941ec341ebc" data-uuid="bd7a4eaf-bd4e-5cc7-9399-cb3e312667d4"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "US pledges $600 million in Pacific, opens two embassies",
                "description": "The United States has pledged $600m in funding for Pacific nations at a key regional summit, as well as the opening of t",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/b/d7/bd7a4eaf-bd4e-5cc7-9399-cb3e312667d4/62cee9cdcc20c.image.jpg",
                "uploadDate": "2022-07-13T14:00:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/us-pledges-600-million-in-pacific-opens-two-embassies/video_bd7a4eaf-bd4e-5cc7-9399-cb3e312667d4.html" class="tnt-asset-link" aria-label="US pledges $600 million in Pacific, opens two embassies">
        
        
            US pledges $600 million in Pacific, opens two embassies</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-26fa1f5b-dafe-5bf7-abcb-574494f3df16" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-26fa1f5b-dafe-5bf7-abcb-574494f3df16 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/crews-protect-sequoias-from-yellowstone-wildfire/video_26fa1f5b-dafe-5bf7-abcb-574494f3df16.html" class="tnt-asset-link"  aria-label="Crews protect sequoias from Yellowstone wildfire">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Crews protect sequoias from Yellowstone wildfire"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/6f/26fa1f5b-dafe-5bf7-abcb-574494f3df16/62cf16dd3dde5.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/6f/26fa1f5b-dafe-5bf7-abcb-574494f3df16/62cf16dd3dde5.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/6f/26fa1f5b-dafe-5bf7-abcb-574494f3df16/62cf16dd3dde5.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/6f/26fa1f5b-dafe-5bf7-abcb-574494f3df16/62cf16dd3dde5.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/6f/26fa1f5b-dafe-5bf7-abcb-574494f3df16/62cf16dd3dde5.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/6f/26fa1f5b-dafe-5bf7-abcb-574494f3df16/62cf16dd3dde5.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/6f/26fa1f5b-dafe-5bf7-abcb-574494f3df16/62cf16dd3dde5.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/6f/26fa1f5b-dafe-5bf7-abcb-574494f3df16/62cf16dd3dde5.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/6f/26fa1f5b-dafe-5bf7-abcb-574494f3df16/62cf16dd3dde5.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/6f/26fa1f5b-dafe-5bf7-abcb-574494f3df16/62cf16dd3dde5.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/6f/26fa1f5b-dafe-5bf7-abcb-574494f3df16/62cf16dd3dde5.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/2/6f/26fa1f5b-dafe-5bf7-abcb-574494f3df16/62cf16dd3dde5.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/crews-protect-sequoias-from-yellowstone-wildfire/video_26fa1f5b-dafe-5bf7-abcb-574494f3df16.html" class="tnt-asset-link" aria-label="Crews protect sequoias from Yellowstone wildfire">
        
        
            Crews protect sequoias from Yellowstone wildfire</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-26fa1f5b-dafe-5bf7-abcb-574494f3df16" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-news">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/crews-protect-sequoias-from-yellowstone-wildfire/video_26fa1f5b-dafe-5bf7-abcb-574494f3df16.html" class="tnt-asset-link" aria-label="Crews protect sequoias from Yellowstone wildfire">
        
        
            Crews protect sequoias from Yellowstone wildfire</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-eff2423c-6d23-5eca-b783-26ff32da966f" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-eff2423c-6d23-5eca-b783-26ff32da966f media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/police-fire-tear-gas-as-thousands-mob-sri-lanka-pms-office/video_eff2423c-6d23-5eca-b783-26ff32da966f.html" class="tnt-asset-link"  aria-label="Police fire tear gas as thousands mob Sri Lanka PM's office">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police fire tear gas as thousands mob Sri Lanka PM's office"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/ff/eff2423c-6d23-5eca-b783-26ff32da966f/62cee9ce0020d.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/ff/eff2423c-6d23-5eca-b783-26ff32da966f/62cee9ce0020d.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/ff/eff2423c-6d23-5eca-b783-26ff32da966f/62cee9ce0020d.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/ff/eff2423c-6d23-5eca-b783-26ff32da966f/62cee9ce0020d.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/ff/eff2423c-6d23-5eca-b783-26ff32da966f/62cee9ce0020d.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/ff/eff2423c-6d23-5eca-b783-26ff32da966f/62cee9ce0020d.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/ff/eff2423c-6d23-5eca-b783-26ff32da966f/62cee9ce0020d.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/ff/eff2423c-6d23-5eca-b783-26ff32da966f/62cee9ce0020d.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/e/ff/eff2423c-6d23-5eca-b783-26ff32da966f/62cee9ce0020d.image.jpg?resize=800%2C450 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/police-fire-tear-gas-as-thousands-mob-sri-lanka-pms-office/video_eff2423c-6d23-5eca-b783-26ff32da966f.html" class="tnt-asset-link" aria-label="Police fire tear gas as thousands mob Sri Lanka PM's office">
        
        
            Police fire tear gas as thousands mob Sri Lanka PM's office</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-eff2423c-6d23-5eca-b783-26ff32da966f" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/police-fire-tear-gas-as-thousands-mob-sri-lanka-pms-office/video_eff2423c-6d23-5eca-b783-26ff32da966f.html" class="tnt-asset-link" aria-label="Police fire tear gas as thousands mob Sri Lanka PM's office">
        
        
            Police fire tear gas as thousands mob Sri Lanka PM's office</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-8feba2b2-0a80-52c5-8472-8b5ddaffec7d" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8feba2b2-0a80-52c5-8472-8b5ddaffec7d media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/madrid-zoo-offers-icy-menu-to-help-animals-battle-a-second-heatwave/video_8feba2b2-0a80-52c5-8472-8b5ddaffec7d.html" class="tnt-asset-link"  aria-label="Madrid Zoo offers icy menu to help animals battle a second heatwave">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Madrid Zoo offers icy menu to help animals battle a second heatwave"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/fe/8feba2b2-0a80-52c5-8472-8b5ddaffec7d/62cef45832c35.preview.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/fe/8feba2b2-0a80-52c5-8472-8b5ddaffec7d/62cef45832c35.preview.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/fe/8feba2b2-0a80-52c5-8472-8b5ddaffec7d/62cef45832c35.preview.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/fe/8feba2b2-0a80-52c5-8472-8b5ddaffec7d/62cef45832c35.preview.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/fe/8feba2b2-0a80-52c5-8472-8b5ddaffec7d/62cef45832c35.preview.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/fe/8feba2b2-0a80-52c5-8472-8b5ddaffec7d/62cef45832c35.preview.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/8/fe/8feba2b2-0a80-52c5-8472-8b5ddaffec7d/62cef45832c35.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/madrid-zoo-offers-icy-menu-to-help-animals-battle-a-second-heatwave/video_8feba2b2-0a80-52c5-8472-8b5ddaffec7d.html" class="tnt-asset-link" aria-label="Madrid Zoo offers icy menu to help animals battle a second heatwave">
        
        
            Madrid Zoo offers icy menu to help animals battle a second heatwave</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-8feba2b2-0a80-52c5-8472-8b5ddaffec7d" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/madrid-zoo-offers-icy-menu-to-help-animals-battle-a-second-heatwave/video_8feba2b2-0a80-52c5-8472-8b5ddaffec7d.html" class="tnt-asset-link" aria-label="Madrid Zoo offers icy menu to help animals battle a second heatwave">
        
        
            Madrid Zoo offers icy menu to help animals battle a second heatwave</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="La Crosse Tribune" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/18ed4dea-172b-11ec-896b-175e65cc432b.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2008122" class="tncms-block site-follow-us branding-links"><div class="follow-links-2008122 default">
    
    <section id="block-2008122" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lacrossetribune.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://lacrossetribune.com/forms/contact/advertise/"  target="_blank" rel="noopener"><span class="nav-label">Advertise with Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/homes/" ><span class="nav-label">Real estate</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="https://lacrossetribune.com/place_an_ad/classified/"  target="_blank" rel="noopener"><span class="nav-label">Celebrations</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-shop-local-businesses"  href="https://lacrossetribune.com/places/"  target="_blank" rel="noopener"><span class="nav-label">Shop Local Businesses</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-la-crosse-restaurants-and-dining-guide"  href="/dining/" ><span class="nav-label">La Crosse Restaurants and Dining Guide</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-bike-trail-guide"  href="/rivervalleymediagroup/bike/" ><span class="nav-label">Bike Trail Guide</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://lacrossetribune.com/contact/"  target="_blank" rel="noopener"><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-la-crosse-tribune"  href="http://lacrossetribune.com/"  target="_blank" rel="noopener"><span class="nav-label">La Crosse Tribune</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-courier"  href="https://lacrossetribune.com/community/couleecourier/"  target="_blank" rel="noopener"><span class="nav-label">Courier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-houston-county-news"  href="https://www.winonadailynews.com/community/houstonconews/"  target="_blank" rel="noopener"><span class="nav-label">Houston County News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-vernon-county-times"  href="https://lacrossetribune.com/community/vernonbroadcaster/"  target="_blank" rel="noopener"><span class="nav-label">Vernon County Times</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-vernon-county-view"  href="https://lacrossetribune.com/community/vernonbroadcaster/"  target="_blank" rel="noopener"><span class="nav-label">Vernon County View</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-journal"  href="https://lacrossetribune.com/community/tomahjournal/"  target="_blank" rel="noopener"><span class="nav-label">The Journal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-winona-daily-news"  href="http://www.winonadailynews.com/"  target="_blank" rel="noopener"><span class="nav-label">Winona Daily News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-chippewa-herald"  href="http://chippewa.com/"  target="_blank" rel="noopener"><span class="nav-label">Chippewa Herald</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-dunn-county-news"  href="https://chippewa.com/community/dunnconnect/"  target="_blank" rel="noopener"><span class="nav-label">Dunn County News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-river-valley-media-group"  href="http://rivervalleymediagroup.com"  target="_blank" rel="noopener"><span class="nav-label">River Valley Media Group</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/carrier/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">La Crosse Tribune</a>, 1407 St. Andrew St., Suite A100 La Crosse, WI 54603
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4bd589e2-85b9-5b11-9f5d-96579e6e121e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1657090891"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-4bd589e2-85b9-5b11-9f5d-96579e6e121e");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://lacrossetribune.com/news/state-and-regional/mn/editorial-roundup-minnesota/article_4bd589e2-85b9-5b11-9f5d-96579e6e121e.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Dcc','Engage:Wire','Engage:Ap State','Engage:Editorial Rdp','Engage:Marijuana Legalization','Engage:Social Affairs','Engage:Social Issues','Engage:Recreational Drug Use','Engage:Recreational Marijuana','Engage:Government Regulations','Engage:Recreational Drug Laws And Regulations','Engage:State Legislature','Engage:State Governments','Engage:Marijuana','Engage:Government And Politics','Engage:Legislature','Engage:Legislation','Engage:General News'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=071314"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1655190088"></script></body>
</html>