  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lacrossetribune.com/content/tncms/live/" />
<meta name="keywords" content=", harold uhls, condolence, visitation, la crosse, christianity, obituary, coulee region cremation group, pass away" />
<meta name="news_keywords" content=", harold uhls, condolence, visitation, la crosse, christianity, obituary, coulee region cremation group, pass away" />
<meta name="description" content="Harold &ldquo;Dean&rdquo; Uhls, 86 of La Crosse passed away Sunday, March 10, 2019. Services will be at 10:30 a.m. Friday, March 22, at First Free Church, 123 Mason St., Onalaska." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=366562516" />
<meta name="google-play-app" content="app-id=com.lacrossetribune.news" />
<meta name="google-site-verification" content="fOQa-liPjQaKfLUHA5bce66ihlFAdoiORhy-eIwX21A" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lacrossetribune.com/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/c8/3c830ec8-2d2b-5587-8272-bde62e6d2da1/5c8842f0dff3e.image.jpg?crop=168%2C95%2C0%2C79&amp;resize=356%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="356" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Harold Uhls" />
<meta property="og:description" content="Harold &ldquo;Dean&rdquo; Uhls, 86 of La Crosse passed away Sunday, March 10, 2019. Services will be at 10:30 a.m. Friday, March 22, at First Free Church, 123 Mason St., Onalaska." />
<meta property="og:site_name" content="La Crosse Tribune" />
<meta property="og:section" content="La Crosse Tribune" />
<meta property="article:publisher" content="https://www.facebook.com/lacrossetribune/" />
<meta property="fb:pages" content="66774556378" />
<meta name="parsely-title" content="Harold Uhls" />
<meta name="parsely-link" content="https://lacrossetribune.com/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-03-13T00:00:00-0500" />
<meta name="parsely-post-id" content="42382af0-26af-53e8-be01-6ce7b7c129b8" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/c8/3c830ec8-2d2b-5587-8272-bde62e6d2da1/5c8842f0dff3e.image.jpg?crop=168%2C95%2C0%2C79&amp;resize=356%2C200&amp;order=crop%2Cresize" />
<meta name="parsely-section" content="La Crosse Tribune" />
<meta name="parsely-tags" content=", harold uhls, condolence, visitation, la crosse, christianity, obituary, coulee region cremation group, pass away" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0782928e01856dd997f369d0c4947f87.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1552462412"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":266}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f04f62923cf1cbfbad13d1f9e3fa3d11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/529afa457a35c11f/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ if( __tnt.adBlockEnabled() ){
        (function(){var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff529afa457a35c11f"]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d529afa457a35c11f";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.1emn.com\/v4\/AAAACgAAfADWUmggiwzIqiXczEeVSQAA_g2BtIQ00438Il4Srl86r4gtRnwRJE_gQX5LhEX1VWy7BZIdUQpnbU?ls="+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff529afa457a35c11f"]=!1,x(z,"https:\/\/www.gstatic.com\/0emm\/status\/b\/529afa457a35c11f.js",B,B))};window["ndnizt"]=B; y(z,"https:\/\/p.d.1emn.com\/v4\/AAAACgAAfADWUmggiwzIqiXczEeVSQAA_RCVxvA0086ZbADlLbIwhFY47qELPgrPHylahz0w25kMdOFIkd8H0ULvG4h74_ZAGM66qR8UYPzYT_pdn5FZbkY9eDSuZvOqQyKol3MxHlUmwOAYOv4N9t",function(){window["fADWUmggiww"]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa="https:\/\/p.d.1emn.com\/v4\/AAAACgAAfADWUmggiwzIqiXczEeVSQAA_AuS7rw01075Ik3o-yRkbR42e1djmIud0LnNnW4Z-0rCz-WbzDKdxb0ZmoTvXrKVrH-XW9FpU9fdAodcAI642RRcfViW2Dfuj9zb7W_VB8UoY1lxW6IkSw"+(G+"|"),X=("; "+document.cookie).split("; mji4ng="),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);
    } /*]]>*/</script>
<script>/*<![CDATA[*/ if( __tnt.adBlockEnabled() ){
    	window['mwy4mz'] = window['mwy4mz'] || [];
        window['mwy4mz'].push(function(api) { api.enable(); });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","harold uhls","condolence","visitation","la crosse","christianity","obituary","coulee region cremation group","pass away"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'print-specific'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.9f25ee89650078064baf5988ec0a4794.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollTo.min.4a89c6c651879d23b8f0413157ffdc05.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Harold Uhls | Obituaries | lacrossetribune.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0073b2; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #3c4760; } .fixed-nav #main-navigation { background-color: #3c4760 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #3c4760; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lacrossetribune.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://lacrossetribune.com/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Harold Uhls | Obituaries | lacrossetribune.com" href="http://lacrossetribune.com/search/?f=rss&amp;t=article&amp;c=print-specific/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lacrossetribune.com/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-42382af0-26af-53e8-be01-6ce7b7c129b8  section-print-specific section-obituaries type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lacrossetribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=266" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="lacrossetribune.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"print-specific","taxonomy_2":"obituaries","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"lacrossetribune.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"2","content_group_id":"obituaries","blox_sections":"print-specific,obituaries","weather_temp":45,"weather_conditions":"Rain","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"42382af0-26af-53e8-be01-6ce7b7c129b8","asset_headline":"Harold Uhls","asset_byline":"","asset_pub_date":"03\/13\/2019","asset_pub_time":"12:00 am","asset_canonical":"https:\/\/lacrossetribune.com\/print-specific\/obituaries\/harold-uhls\/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html","asset_content_length":411,"asset_related_length":2,"asset_tag_1":"harold uhls","asset_tag_2":"condolence","asset_tag_3":"visitation","asset_tag_4":"la crosse","asset_tag_5":"christianity","asset_tag_6":"obituary","asset_tag_7":"coulee region cremation group","asset_tag_8":"pass away"});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/print-specific/obituaries" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-42382af0-26af-53e8-be01-6ce7b7c129b8" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://lacrossetribune.com/users/admin/contribute/article/?assetid=42382af0-26af-53e8-be01-6ce7b7c129b8&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://lacrossetribune.com/users/admin/contribute/article/?from_section=/print-specific/obituaries"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1449246" class="tncms-block site-brand-mark"><section id="block-1449246" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/a72d4b66-65a8-11e7-a6c9-97143f677469.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/a72d4b66-65a8-11e7-a6c9-97143f677469.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1449307" class="tncms-block site-follow-us"><div class="follow-links-1449307 default">
    
    <section id="block-1449307" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lacrossetribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LaCrosseTribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/lacrossetribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/lacrossetribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lacrossetribune.com",
  "sameAs" : ["https://www.facebook.com/lacrossetribune/","https://twitter.com/LaCrosseTribune","https://www.youtube.com/lacrossetribune","https://www.instagram.com/lacrossetribune/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1543172" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service">
<a href="/subscribenow" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Subscribe</a>
</div></div><div id="tncms-block-1449242" class="tncms-block"><div id="user-controls-1449242" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://lacrossetribune.com/users/signup/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lacrossetribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1449242').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://lacrossetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://lacrossetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://lacrossetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1449242').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lacrossetribune.com/users/logout/" id="user-logout-form-1449242"><input type="hidden" name="referer_url" value="https://lacrossetribune.com/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional/wi/"  class="nav-link tnt-section-wisconsin">Wisconsin</a>
                                </li><li>
                                    <a href="/news/state-and-regional/mn/"  class="nav-link tnt-section-minnesota">Minnesota</a>
                                </li><li>
                                    <a href="/news/state-and-regional/ia/"  class="nav-link tnt-section-iowa">Iowa</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-nation">Nation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://obituaries.lacrossetribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries/?PHPSESSID=ed86e91d9958243ebfd978333d28ea6b"  class="nav-link tnt-section-share-your-story">Share your story</a>
                                </li><li>
                                    <a href="http://obituaries.lacrossetribune.com/obituaries/obituaries/search/?filter_date=pastmonth&amp;sort_by=obitslastname_meta"  target="_blank" rel="noopener" class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/preps"  class="nav-link tnt-section-high-school">High school</a>
                                </li><li>
                                    <a href="/sports/local/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/games"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="/entertainment/television/listings"  class="nav-link tnt-section-tv-listings">TV listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/place_an_ad/classified/"  class="nav-link tnt-section-submissions">Submissions</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://lacrossetribune.com/community/couleecourier/"  target="_blank" rel="noopener" class="nav-link tnt-section-coulee-courier">Coulee Courier</a>
                                </li><li>
                                    <a href="https://www.winonadailynews.com/community/houstonconews/"  target="_blank" rel="noopener" class="nav-link tnt-section-houston-county-news">Houston County News</a>
                                </li><li>
                                    <a href="https://lacrossetribune.com/community/vernonbroadcaster/"  target="_blank" rel="noopener" class="nav-link tnt-section-vernon-county-broadcaster">Vernon County Broadcaster</a>
                                </li><li>
                                    <a href="https://lacrossetribune.com/community/westbytimes/"  target="_blank" rel="noopener" class="nav-link tnt-section-westby-times">Westby Times</a>
                                </li><li>
                                    <a href="https://lacrossetribune.com/community/tomahjournal/"  target="_blank" rel="noopener" class="nav-link tnt-section-tomah-journal">Tomah Journal</a>
                                </li><li>
                                    <a href="https://lacrossetribune.com/7rivers/"  target="_blank" rel="noopener" class="nav-link tnt-section-our-7-rivers">Our 7 Rivers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/activate"  class="nav-link tnt-section-manage-my-account">Manage my account</a>
                                </li><li>
                                    <a href="/email"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1657049" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1657048" class="tncms-block"><div id="site-logo-1657048" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/2b7d53aa-35f7-11e9-968d-fb4fb450f1aa.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/2b7d53aa-35f7-11e9-968d-fb4fb450f1aa.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1543171" class="tncms-block"><ul class="nav navbar-nav navbar-right subscribe-btn-header no-service"><li><a href="/subscribenow/#tracking-source=main-nav" class="btn-subscribe lee-track-main-nav">SUBSCRIBE</a></li></ul></div><div id="tncms-block-1449274" class="tncms-block"><ul id="site-search-1449274-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1449274" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1449274-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1449274-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1449274-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1449274').submit();
        return false;
    });

    $('#site-search-1449274').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1449274 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1449274 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1449274-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1449275" class="tncms-block"><div id="user-controls-1449275" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://lacrossetribune.com/users/signup/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://lacrossetribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://lacrossetribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://lacrossetribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1449275').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://lacrossetribune.com/users/logout/" id="user-logout-form-1449275"><input type="hidden" name="referer_url" value="https://lacrossetribune.com/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1449276" class="tncms-block"><div id="weather-1449276" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=54601" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">45&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="54601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1449276 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    La Crosse, WI
                                
                                 <small>(54601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain and thunderstorms. Low 44F. Winds SE at 10 to 20 mph. Chance of rain 100%. Rain and snow melt may lead to flooding..</p>
                            <h5>Tonight</h5>
                            <p>Rain and thunderstorms. Low 44F. Winds SE at 10 to 20 mph. Chance of rain 100%. Rain and snow melt may lead to flooding.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 13, 2019 @ 5:52 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=54601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.lacrossetribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-7-rivers"  href="https://lacrossetribune.com/7rivers/"  target="_blank" rel="noopener">
                    <span class="nav-label">Our 7 Rivers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #3c4760">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Harold%20Uhls" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/42382af0-26af-53e8-be01-6ce7b7c129b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' 'sms: 42382af0-26af-53e8-be01-6ce7b7c129b8editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Harold%20Uhls&body=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="42382af0-26af-53e8-be01-6ce7b7c129b8" class="save-list-42382af0-26af-53e8-be01-6ce7b7c129b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42382af0-26af-53e8-be01-6ce7b7c129b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1449277" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/print-specific/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/print-specific/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/print-specific/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-3c830ec8-2d2b-5587-8272-bde62e6d2da1" class="modal fullscreen in modal-image image-default modal-3c830ec8-2d2b-5587-8272-bde62e6d2da1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/c8/3c830ec8-2d2b-5587-8272-bde62e6d2da1/5c8842f0dff3e.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/c8/3c830ec8-2d2b-5587-8272-bde62e6d2da1/5c8842f0dff3e.image.jpg?resize=168%2C253"
                    sizes="100vw"
                    width="168"
                    height="253"
                    alt="Harold Uhls"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3c830ec8-2d2b-5587-8272-bde62e6d2da1" data-target=".caption-inner-modal-image-3c830ec8-2d2b-5587-8272-bde62e6d2da1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3c830ec8-2d2b-5587-8272-bde62e6d2da1 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fharold-uhls%2Fimage_3c830ec8-2d2b-5587-8272-bde62e6d2da1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/announcements/obituaries/harold-uhls/image_3c830ec8-2d2b-5587-8272-bde62e6d2da1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3c830ec8-2d2b-5587-8272-bde62e6d2da1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flacrossetribune.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fharold-uhls%2Fimage_3c830ec8-2d2b-5587-8272-bde62e6d2da1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Harold%20Uhls" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/announcements/obituaries/harold-uhls/image_3c830ec8-2d2b-5587-8272-bde62e6d2da1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3c830ec8-2d2b-5587-8272-bde62e6d2da1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/3c830ec8-2d2b-5587-8272-bde62e6d2da1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3c830ec8-2d2b-5587-8272-bde62e6d2da1}' 'sms: 3c830ec8-2d2b-5587-8272-bde62e6d2da1editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Harold%20Uhls&body=https%3A%2F%2Flacrossetribune.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fharold-uhls%2Fimage_3c830ec8-2d2b-5587-8272-bde62e6d2da1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3c830ec8-2d2b-5587-8272-bde62e6d2da1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/announcements/obituaries/harold-uhls/image_3c830ec8-2d2b-5587-8272-bde62e6d2da1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3c830ec8-2d2b-5587-8272-bde62e6d2da1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c830ec8-2d2b-5587-8272-bde62e6d2da1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c830ec8-2d2b-5587-8272-bde62e6d2da1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="3c830ec8-2d2b-5587-8272-bde62e6d2da1" class="save-list-3c830ec8-2d2b-5587-8272-bde62e6d2da1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c830ec8-2d2b-5587-8272-bde62e6d2da1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3c830ec8-2d2b-5587-8272-bde62e6d2da1 img { max-height: 253px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-42382af0-26af-53e8-be01-6ce7b7c129b8" class="asset article-default"  data-url="https://lacrossetribune.com/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/c8/3c830ec8-2d2b-5587-8272-bde62e6d2da1/5c8842f0dff3e.image.jpg?crop=168%2C95%2C0%2C79&resize=356%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="356">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="lacrossetribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lacrossetribune.com/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Harold Uhls
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-03-13T00:00:00-05:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-03-13T00:00:00-05:00">
    <meta itemprop="datePublished" content="2019-03-13T00:00:00-05:00">
    <meta itemprop="dateModified" content="2019-03-13T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Harold%20Uhls" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/42382af0-26af-53e8-be01-6ce7b7c129b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' 'sms: 42382af0-26af-53e8-be01-6ce7b7c129b8editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Harold%20Uhls&body=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="42382af0-26af-53e8-be01-6ce7b7c129b8" class="save-list-42382af0-26af-53e8-be01-6ce7b7c129b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42382af0-26af-53e8-be01-6ce7b7c129b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3c830ec8-2d2b-5587-8272-bde62e6d2da1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="168">
            <meta itemprop="height" content="253">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/c8/3c830ec8-2d2b-5587-8272-bde62e6d2da1/5c8842f0dff3e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/c8/3c830ec8-2d2b-5587-8272-bde62e6d2da1/5c8842f0dff3e.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/c8/3c830ec8-2d2b-5587-8272-bde62e6d2da1/5c8842f0dff3e.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/3/c8/3c830ec8-2d2b-5587-8272-bde62e6d2da1/5c8842f0dff3e.image.jpg?resize=168%2C253"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="168"
                    height="253"
                    alt="Harold Uhls"
                    class="img-responsive  letterbox tnt-restrict-img-3c830ec8-2d2b-5587-8272-bde62e6d2da1" />
            </div><style>
                .tnt-restrict-img-3c830ec8-2d2b-5587-8272-bde62e6d2da1 {
                    max-width: 168px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="42382af0-26af-53e8-be01-6ce7b7c129b8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Harold%20Uhls" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/42382af0-26af-53e8-be01-6ce7b7c129b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' 'sms: 42382af0-26af-53e8-be01-6ce7b7c129b8editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Harold%20Uhls&body=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-42382af0-26af-53e8-be01-6ce7b7c129b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42382af0-26af-53e8-be01-6ce7b7c129b8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="42382af0-26af-53e8-be01-6ce7b7c129b8" class="save-list-42382af0-26af-53e8-be01-6ce7b7c129b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42382af0-26af-53e8-be01-6ce7b7c129b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Harold%20Uhls" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/42382af0-26af-53e8-be01-6ce7b7c129b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' 'sms: 42382af0-26af-53e8-be01-6ce7b7c129b8editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Harold%20Uhls&body=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-42382af0-26af-53e8-be01-6ce7b7c129b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42382af0-26af-53e8-be01-6ce7b7c129b8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="42382af0-26af-53e8-be01-6ce7b7c129b8" class="save-list-42382af0-26af-53e8-be01-6ce7b7c129b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42382af0-26af-53e8-be01-6ce7b7c129b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Harold &ldquo;Dean&rdquo; Uhls, 86 of La Crosse passed away Sunday, March 10, 2019. Services will be at 10:30 a.m. Friday, March 22, at First Free Church, 123 Mason St., Onalaska. Visitation will be from 9 a.m. until time of services at the church. Coulee Region Cremation Group, Onalaska has been entrusted with arrangements. Full obituary will follow. Online condolences may be left at <a href="http://www.couleecremation.com">www.couleecremation.com</a>.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/print-specific/obituaries" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1662104" class="tncms-block"></div></div>
                                
                            </div>

                           

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-42382af0-26af-53e8-be01-6ce7b7c129b8 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <form id="reaction-form" onsubmit="return" data-uuid="42382af0-26af-53e8-be01-6ce7b7c129b8" method="post" action="/tncms/counter/editorial/42382af0-26af-53e8-be01-6ce7b7c129b8/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="42382af0-26af-53e8-be01-6ce7b7c129b8" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Harold%20Uhls" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lacrossetribune.com/tncms/asset/editorial/42382af0-26af-53e8-be01-6ce7b7c129b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' 'sms: 42382af0-26af-53e8-be01-6ce7b7c129b8editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLa%20Crosse%20Tribune%5D%20Harold%20Uhls&body=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42382af0-26af-53e8-be01-6ce7b7c129b8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-42382af0-26af-53e8-be01-6ce7b7c129b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42382af0-26af-53e8-be01-6ce7b7c129b8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="42382af0-26af-53e8-be01-6ce7b7c129b8" class="save-list-42382af0-26af-53e8-be01-6ce7b7c129b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42382af0-26af-53e8-be01-6ce7b7c129b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22harold%20uhls%22#tncms-source=keyword" class="tag-harold-uhls label label-default" data-tncms-track-dmp='search: harold-uhls'>Harold Uhls</a>
            </li> <li>
                <a href="/search/?k=%22condolence%22#tncms-source=keyword" class="tag-condolence label label-default" data-tncms-track-dmp='search: condolence'>Condolence</a>
            </li> <li>
                <a href="/search/?k=%22visitation%22#tncms-source=keyword" class="tag-visitation label label-default" data-tncms-track-dmp='search: visitation'>Visitation</a>
            </li> <li>
                <a href="/search/?k=%22la%20crosse%22#tncms-source=keyword" class="tag-la-crosse label label-default" data-tncms-track-dmp='search: la-crosse'>La Crosse</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22obituary%22#tncms-source=keyword" class="tag-obituary label label-default" data-tncms-track-dmp='search: obituary'>Obituary</a>
            </li> <li>
                <a href="/search/?k=%22coulee%20region%20cremation%20group%22#tncms-source=keyword" class="tag-coulee-region-cremation-group label label-default" data-tncms-track-dmp='search: coulee-region-cremation-group'>Coulee Region Cremation Group</a>
            </li> <li>
                <a href="/search/?k=%22pass%20away%22#tncms-source=keyword" class="tag-pass-away label label-default" data-tncms-track-dmp='search: pass-away'>Pass Away</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <style>
                .ftd .ftd-h1,
                .ftd .ftd-h2 {
                    font-family: georiga; 
                    color: #646d3b;
                }
                .ftd .ftd-h1 {
                    font-size: 34px;
                    line-height: 30px;
                    font-style: italic;
                }
                .ftd .ftd-h2 {
                    font-size: 20px;
                    margin-bottom: 10px;
                }
                .ftd .ftd-h3 {
                    padding: 10px;
                    margin-bottom: 15px;
                    margin-left: -15px;
                    margin-right: -15px;
                    font-family: georiga; 
                    font-size: 16px;
                    font-weight: bold;
                    text-shadow: 0 1px 0 rgba(255, 255, 255, 0.6);
                    background: -moz-linear-gradient(left, rgba(255,255,255,0) 0%, rgba(239,239,231,1) 50%, rgba(255,255,255,0) 100%);
                    background: -webkit-linear-gradient(left, rgba(255,255,255,0) 0%,rgba(239,239,231,1) 50%,rgba(255,255,255,0) 100%); 
                    background: linear-gradient(to right, rgba(255,255,255,0) 0%,rgba(239,239,231,1) 50%,rgba(255,255,255,0) 100%); 
                    filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00ffffff', endColorstr='#00ffffff',GradientType=1 ); 
                }
                .ftd .ftd-btn {
                    background-color: #83962f;
                    border: 0;
                    border-radius: 6px;
                    font-weight: normal;
                }
                .ftd .ftd-btn:hover {
                    background-color: #637123;
                }
                .ftd .ftd-btn .fa { 
                    opacity: .5; 
                }.ftd.bottom .ftd-h1,
                    .ftd.ftd.bottom .ftd-h2 {
                        display: inline-block;
                    }
                    .ftd.ftd.bottom .ftd-h2 span {
                        color: #333;
                    }</style>
            <div class="asset-recommend ftd bottom hidden-print">
                <div class="panel text-center panel-default">
                    <div class="panel-body">
                        <div class="ftd-h1">Celebrate</div>
                        <div class="ftd-h2">the life of: <span>Harold Uhls</span></div><a class="btn ftd-btn btn-success btn-block" href="https://www.ftd.com/leelac/?fname=Harold&lname=Uhls" target="_blank"><i class="fas tnt-leaf" aria-hidden="true"></i> Send Flowers</a>
                        <div class="padding-top text-center text-muted">Or call <a href="tel://1-888-579-7982">888-579-7982</a> to order by phone.</div>
                    </div>
                </div>
            </div><iframe src="https://c.ancestrydata.com/widget.html?source=leeenterprises-600&fname=Harold&lname=Uhls" width="100%" height="600" target="_blank" frameborder="no"></iframe><div class="ftb-widget" data-width="750" data-height="550" data-widget-id="glcHCfQIdJb" data-name_type="LN" data-name="Uhls" data-href=""></div>
            <script async src="https://s.graphiq.com/rx/widgets.js"></script><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/print-specific/obituaries" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/print-specific/obituaries" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="42382af0-26af-53e8-be01-6ce7b7c129b8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="42382af0-26af-53e8-be01-6ce7b7c129b8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div>
        <div class="comments-expand padding-bottom">
            <a href="/print-specific/obituaries/harold-uhls/article_42382af0-26af-53e8-be01-6ce7b7c129b8.html?mode=comments" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fas tnt-comments"></span> View (0) comments</a>
        </div>
            <script>
                jQuery(document).ready(function($){
                    $('.comments-expand-btn, .asset-header .cm').on(__tnt.client.clickEvent, function(e){
                        e.preventDefault();
                        $('body').addClass('comments-expanded');
                        $.scrollTo('.asset-comments', 800, {
                            'offset': {'top':-80}
                        });
                        return false;
                    });            
                    
                    if(window.location.hash === '#comments'){
                        $('.comments-expand-btn').click(); 
                    }
                    
                    if( !__tnt.user.loggedIn ){
                        var sCommentLogin = $('.comments-control-panel .comment-login a');
                        $(sCommentLogin).attr('href',$(sCommentLogin).attr('href')+'%23comments');
                    }
                });
            </script><div class="comments-container closed">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div><div class="subscriber-hide"><div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="https://lacrossetribune.com/users/admin/service/purchase?source=purchase" class="btn btn-block btn-danger">Subscribe today</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://lacrossetribune.com/users/login/?referer_url=https%3A%2F%2Flacrossetribune.com%2Fprint-specific%2Fobituaries%2Fharold-uhls%2Farticle_42382af0-26af-53e8-be01-6ce7b7c129b8.html">Log in</a> or <a href="https://lacrossetribune.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
                </div>
        </div>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/print-specific/obituaries" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1620746" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/print-specific/obituaries" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620746" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1620747" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/print-specific/obituaries" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620747" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/print-specific/obituaries" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1650839" class="tncms-block"><section id="block-1650839" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1650839-9f7a6cc9-0e31-51fc-ace7-00b9c80bdf56" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9f7a6cc9-0e31-51fc-ace7-00b9c80bdf56 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://lacrossetribune.com/eedition/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="E-edition: Click here for a page-by-page look at the newspaper"
                        class="img-responsive lazyload full"
                        width="1385"
                        height="779"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/9/f7/9f7a6cc9-0e31-51fc-ace7-00b9c80bdf56/5c2b78b8280ca.preview.jpg?crop=1385%2C779%2C24%2C327&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/9/f7/9f7a6cc9-0e31-51fc-ace7-00b9c80bdf56/5c2b78b8280ca.preview.jpg?crop=1385%2C779%2C24%2C327&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/9/f7/9f7a6cc9-0e31-51fc-ace7-00b9c80bdf56/5c2b78b8280ca.preview.jpg?crop=1385%2C779%2C24%2C327&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/9/f7/9f7a6cc9-0e31-51fc-ace7-00b9c80bdf56/5c2b78b8280ca.preview.jpg?crop=1385%2C779%2C24%2C327&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/9/f7/9f7a6cc9-0e31-51fc-ace7-00b9c80bdf56/5c2b78b8280ca.preview.jpg?crop=1385%2C779%2C24%2C327&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/9/f7/9f7a6cc9-0e31-51fc-ace7-00b9c80bdf56/5c2b78b8280ca.preview.jpg?crop=1385%2C779%2C24%2C327&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/9/f7/9f7a6cc9-0e31-51fc-ace7-00b9c80bdf56/5c2b78b8280ca.preview.jpg?crop=1385%2C779%2C24%2C327&resize=1385%2C779&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://lacrossetribune.com/eedition/" class="tnt-asset-link">
        

        
            E-edition: Click here for a page-by-page look at the newspaper</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1650839-75e46ed8-f228-11e7-b4e9-5f8259ba9831" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-75e46ed8-f228-11e7-b4e9-5f8259ba9831 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://lacrossetribune.com/email/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Click here to subscribe to free La Crosse Tribune email newsletters"
                        class="img-responsive lazyload full"
                        width="724"
                        height="407"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/7/5e/75e46ed8-f228-11e7-b4e9-5f8259ba9831/5a4f92265dbee.preview.jpg?crop=724%2C407%2C0%2C37&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/7/5e/75e46ed8-f228-11e7-b4e9-5f8259ba9831/5a4f92265dbee.preview.jpg?crop=724%2C407%2C0%2C37&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/7/5e/75e46ed8-f228-11e7-b4e9-5f8259ba9831/5a4f92265dbee.preview.jpg?crop=724%2C407%2C0%2C37&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/7/5e/75e46ed8-f228-11e7-b4e9-5f8259ba9831/5a4f92265dbee.preview.jpg?crop=724%2C407%2C0%2C37&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/assets/v3/editorial/7/5e/75e46ed8-f228-11e7-b4e9-5f8259ba9831/5a4f92265dbee.preview.jpg?crop=724%2C407%2C0%2C37&resize=724%2C407&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://lacrossetribune.com/email/" class="tnt-asset-link">
        

        
            Click here to subscribe to free La Crosse Tribune email newsletters</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1449241" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/print-specific/obituaries" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1449241" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1479972" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/print-specific/obituaries" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479972" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://lacrossetribune.com/tncms/search/mlt/?origin=42382af0-26af-53e8-be01-6ce7b7c129b8&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/print-specific/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/print-specific/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/print-specific/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1449247" class="tncms-block site-logo-container"><div id="site-logo-1449247" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png?resize=200%2C60" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png?resize=200%2C60 200w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png?resize=300%2C90 300w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png?resize=400%2C120 400w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png?resize=540%2C162 540w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png?resize=750%2C225 750w, https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/custom/image/97a12b50-65a7-11e7-abfe-7b3734ebac33.png 1200w"
            sizes="(min-width: 1200px) 360px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1449308" class="tncms-block site-follow-us"><div class="follow-links-1449308 default">
    
    <section id="block-1449308" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lacrossetribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LaCrosseTribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/lacrossetribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/lacrossetribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/la-crosse-tribune/id366562516?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.lacrossetribune.news&hl=en_US" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lacrossetribune.com",
  "sameAs" : ["https://www.facebook.com/lacrossetribune/","https://twitter.com/LaCrosseTribune","https://www.youtube.com/lacrossetribune","https://www.instagram.com/lacrossetribune/","https://itunes.apple.com/us/app/la-crosse-tribune/id366562516?mt=8","https://play.google.com/store/apps/details?id=com.lacrossetribune.news&hl=en_US"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.lacrossetribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/local/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/local/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://lacrossetribune.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1449262" class="tncms-block site-footer-heading"><section id="block-1449262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1449262 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://lacrossetribune.com/forms/contact/advertise/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/homes/" >
                    <span class="nav-label">Real estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="https://lacrossetribune.com/place_an_ad/classified/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop-local-businesses"  href="https://lacrossetribune.com/places/"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop Local Businesses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-la-crosse-restaurants-and-dining-guide"  href="/dining/" >
                    <span class="nav-label">La Crosse Restaurants and Dining Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bike-trail-guide"  href="/rivervalleymediagroup/bike/" >
                    <span class="nav-label">Bike Trail Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://lacrossetribune.com/contact/"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1449261" class="tncms-block site-footer-heading"><section id="block-1449261" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1449261 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-la-crosse-tribune"  href="http://lacrossetribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">La Crosse Tribune</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coulee-courier"  href="https://lacrossetribune.com/community/couleecourier/"  target="_blank" rel="noopener">
                    <span class="nav-label">Coulee Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-houston-county-news"  href="https://www.winonadailynews.com/community/houstonconews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Houston County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vernon-county-broadcaster"  href="https://lacrossetribune.com/community/vernonbroadcaster/"  target="_blank" rel="noopener">
                    <span class="nav-label">Vernon County Broadcaster</span>
                </a></li><li>
                <a class="nav-link  tnt-section-westby-times"  href="https://lacrossetribune.com/community/westbytimes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Westby Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tomah-journal"  href="https://lacrossetribune.com/community/tomahjournal/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tomah Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winona-daily-news"  href="http://www.winonadailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Winona Daily News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chippewa-herald"  href="http://chippewa.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Chippewa Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dunn-county-news"  href="https://chippewa.com/community/dunnconnect/"  target="_blank" rel="noopener">
                    <span class="nav-label">Dunn County News</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1449240" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1449240"><div class="col-md-7"><small>Copyright 2019 Lee Enterprises, Incorporated dba La Crosse Tribune, 401 N Thrid Street La Crosse, WI
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lacrossetribune.com/print-specific/obituaries" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1449242 = $('#user-controls-1449242 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1449242.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1449242.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1449275 = $('#user-controls-1449275 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1449275.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1449275.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.onreadystatechange = function () {
                if (document.readyState == "interactive") {
                    function articleShareSticky(){
                        setTimeout(function(){
                            var sMainTop = document.querySelector('#main-body-container').offsetTop,
                                oNavBar = document.querySelector('#site-navbar-container');
                                if (sMainTop < window.scrollY){
                                    oNavBar.classList.add('article-share')
                                } else {
                                    oNavBar.classList.remove('article-share')
                                }
                        }, 150)
                    }
                    window.addEventListener('scroll', articleShareSticky);
                }
            }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            var io = new IntersectionObserver(callback),
                targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
            targets.forEach(function(e){
                io.observe(e);
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Harold Uhls','Engage:Condolence','Engage:Visitation','Engage:La Crosse','Engage:Christianity','Engage:Obituary','Engage:Coulee Region Cremation Group','Engage:Pass Away'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.d754b3c5e57eda9b820a6dbceca89a30.js"></script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.30d2228d6f0f93ea4fe6b826551c1ccf.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1545907402"></script></body>
</html>